Download RCA IP150 Specification Sheet

Transcript
IP
PHONES
BUSINESS
Touchscreen IP Telephone
Features:
• 7” Capacitive Touchscreen Display
• Google AndroidTM 2.1
• Application Store with downloadable
AndroidTM Apps
• Phonebook syncing with Microsoft Outlook
and Google Contacts
• Full-duplex speakerphone with
volume control
• 6 line appearances
• VIP ring tones
• Do not disturb mode
• Backlit keypad
• Visual ringer
IP150
BUSINESS
ViSYS
™
Touchscreen IP Telephone
IP150 Technical Specifications
Brand
Brand
RCA
Features
Digital/Analogue
Max # of SIP Accounts
Max # of simultaneous calls
Base Speakerphone
Speakerphone Volume Control
Display Touchscreen
Base Keypad
Backlit Keypad
Display Brightness Adjustment
Multilingual display
Call Conferencing
Call Timer
Call Transfer
Do Not Disturb Feature
Hold
Voicemail
VIP Ringtones
Hearing Aid Compatible
Mute
Ringer Control
Selectable Ringtones
Importable Ringtones
Visual Ringer
Intercom
Phonebook/Directory Memory
Phonebook sync
Caller ID
Caller ID Log
Caller ID Review & Delete
Automatic Date and Time set
Headset Jack
Digital
6
2
Yes
Yes
Capacitive
Yes
Yes
Yes
Yes
3 way
Yes
Yes
Yes
Yes
Through Provider
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Outlook & Gmail
Yes
Yes
Yes
Through Provider
2.5mm
Display
7” Capacitive Touch Panel,
800 x 480 pixel resolution
TI OMAP3530 720 MHz Applications
processor, Audio Codecs AC494
165 MHz VoIP processor
Two RJ-45 Ethernet ports, 2.5mm
Headset Jack
OMAP:1GB DRAM, AC494:256 MB DRAM
OMAP: 4GB NAND Flash, AC494:128MB
NOR Flash
BroadsoftTM and MetaswitchTM ceritifed;
Asterisk and Freeswitch compliant
G.168-2002 compliant;Full duplex
acoustic echo canceling
Voice Activity Detection (VAD),Comfort
Noise Generation (CNG),Packet Loss
Concealment (PCL)
Processors
Ports and slots
Memory
Storage
SIP Interoperability
Echo Cancellation
Quality Enhancement
RTP/RTCP/SRTP
DTMF Relay
Programmable Keys
RTP Payload Encryption
LAN
PSTN
PPPoE
HD Codec
RFC 3350,RFC 3351,RFC 2198,
and Secured RTP
Per RFC 2833
0
128 bit AES,Authentication - MMH-MAC,
HMAC MD5 and HMAC SHAI
Bridge/Router
Dual 10/100 switched Ethernet;
No
Yes
Yes
HD Voice
Speakerphone
Codecs
Console UI
Web UI
Localized Language
BLF/BLA
XML Screen Browser
XML Phone Book
Desk or Wall mountable
Power Requirements
Color/Packaging
Dimensions
Handset
Base
Giftbox
Mastercarton
Giftboxes in Mastercarton
Weight
Product
In giftbox
Mastercarton
UPC Code
©2011
Handset
Full Duplex
G.711 u-law, G.711 A-law, G.722, G.722
Mode 1, G.722 Mode 2, G.722 Mode 3,
G.722.1 24kbps, G.722.1 32kbps, G.723.1,
G.726, G.729AB
Android 2.1TM, Cloud Telecomputing Glass
IP Phone Platform
AndroidTM Webkit-based browser
Yes
Yes
Yes
Yes
Desk Only
Silver & Black/Giftbox
7.64 x 1.9 x 1.93 inch
10.51 x 8.73 x 2.71 inch
13.39 x 9.96 x 4.25 inch
3
3.01 lbs
4.19 lbs
845679000865