Download Billion BiPAC 5200W router
Transcript
BiPAC 5200W Front Panel BiPAC 5200W Rear Panel ADSL Compliance Quality of Service Control Hardware Specifications Physical Interface •Compliant with ADSL Standards •Supports the DiffServ approach •DSL: ADSL port •Traffic prioritization based-on IP protocol, port •Ethernet: 4-port 10/100M auto-crossover - Full-rate ANSI T1.413 Issue 2 - G.dmt (ITU G.992.1) number and address (MDI/MDI-X) switch - G.lite (ITU G.992.2) Wireless LAN •Factory default reset button - G.hs (ITU G.994.1) • Based on Wireless-N Technology, and compliant •Power jack - ADSL over ISDN/U-R2 •Compliant with ADSL2 Standards with 802.11g, 802.11b standards • Up to 150Mbps wireless operation rate •Power switch •WLAN: 1 antenna - G.dmt.bis (ITU G.992.3) • 2.4 GHz–2.484 GHz frequency range - ADSL2 Annex M (ITU G.992.3 Annex M) • 64/128 bits WEP supported for encryption Physical Specifications (available for BiPAC 5200WA model only) • Wireless Security with WPA-PSK/ WPA2-PSK •Dimensions: 7.28" x 4.86" x 1.42" •Compliant with ADSL2+ Standards support (185mm x 123.5mm x 36mm) - G.dmt.bis plus (ITU G.992.5) ATM and PPP Protocols Power Requirements - ADSL2+ Annex M (ITU G.992.5 Annex M) •ATM Adaptation Layer Type 5 (AAL5) •Input: 12V DC, 1A (available for BiPAC 5200WA model only) •Multiple Protocol over AAL5 Network Protocols and Features (RFC 2684, formerly RFC 1483) Models & Supported Standards •BiPAC 5200WA: Supports Annex A and Annex M •NAT, static routing and RIP-1/2 •Bridged or routed Ethernet encapsulation •BiPAC 5200WU: Supports Annex B and U-R2 •Multi-to-multi NAT •VC and LLC based multiplexing •Annex A and Annex M: ADSL over POTS •Transparent Bridging •PPP over Ethernet (PPPoE) •Annex B and U-R2: ADSL over ISDN •Dynamic Domain Name System (DDNS) •PPP over ATM (RFC 2364) •Virtual Server and DMZ •OAM F4/F5 •SNTP, DNS relay and IGMP proxy •ATM QoS: UBR, CBR, VBR-rt, VBR-nrt Firewall & Virtual Private Network (VPN) Management •Built-in NAT Firewall •Web-based configuration •Stateful Packet Inspection (SPI) •Firmware upgrades and configuration data •Prevents DoS attacks including Land Attack, Ping of Death, etc. •Anti probe function transfers via web-based interface •SNMP v1/v2, MIB supported •Supports DHCP server/client/relay •Packet filtering, MAC filtering, URL filtering Operating Environment •Password protection for system management •Operating temperature: 0℃ - 40℃ •VPN pass-through •Storage temperature: -20℃ - 70℃ •Humidity: 20% - 95% non-condensing Notes: 1. This router may require firmware modification for certain ADSL2/2+/Annex M DSLAMs. 2. Actual throughput and performance depends on the environment. Normally, the wireless speed is faster if you are closer to the router. The farther from the router you are, the more wireless range, and the speed will be slower. 3. Specifications on this datasheet are subject to change without prior notice. V.041610