Download D-Link DFL-1660 1YR AV Update
Transcript
- D-Link Click'n Connect Install Utility DSL-2741B/EU DSL-320B/EU DSL-320B/PB Wireless N ADSL2+ Router with 4 Port 10/100 Switch (Annex B) - Compatible with IEEE 802.11b/802.11g/802.11n 2.4GHz Standard - Built-in 802.11n Wireless LAN Access Point - 4 x 10/100 Auto-Sensing Fast Ethernet LAN Ports - ADSL Interface (RJ11) - Supports G.dmt, ADSL2, ADSL2+, ETSI - IP Routing with Transparent Bridge - DHCP Server - Built-in IPoA, PPPoE (RFC 2516) and PPPoA (RFC 2364) Clients - Latest WPA2 - WPA and WEP Security Support - Access Control Policies (Parental Controls), MAC Filtering - Internal and External System Logging - Static/Dynamic Routing - Oversized NAT table - D-Link Click'n Connect Install Utility ADSL2+ Ethernet Modem (Annex A) - Share broadband connection with single or multiple PC's - 10/100Mbps 100BaseTX Interface (RJ45) - ADSL Interface (RJ11) - Supports G.dmt, G.dmt.bis, G.dmt.bisplus, G.lite, ANSI T1.413 - Supports RE-ADSL2 (Annex L), Double Upstream data rate (Annex M) - Ethernet Bridge Mode (RFC 1483) - Built-in IPoA, PPPoE (RFC 2516) and PPPoA (RFC 2364) Clients - Configuration & Management via Web Browser 2 years 2 years 2 years 0