Download ANSYS ICEM CFD User`s Manual

Transcript
The ANSYS ICEM CFD GUI
File Menu
contains options for creating new or opening existing projects, loading and saving files, importing
and exporting geometry, and initializing scripting.
Edit Menu
contains Undo/Redo options, the option to open a shell window, and various internal mesh/geometry
conversion commands.
View Menu
contains options for managing the look of the model in the graphics window. These include standard
views, view controls, and annotations.
Info Menu
contains options for presenting statistics and other data about your geometry, mesh or other entities.
Settings Menu
contains options for managing many of the program preferences. Typically the default settings for
performance, graphics, and others are suitable more than 90% of the time by a specific user.
Help Menu
contains links to Help Topics, tutorials, other documentation modules, and version information.
Utilities
The Utilities are icon representations of some of the most commonly used functions in the Main Menu,
including opening/closing a project, or managing geometry, mesh or blocking files. Also included are
quick access icons for undo/redo, measurement options, local coordinate system controls, and display
options. Full details are available in the Graphical Main Menu, Utilities, and Display Options section of
the Help Manual.
Display Control Tree
The Display Control tree, also referred to as the Display tree, along the upper left side of the screen,
allows control of the display by part, geometric entity, element type and user-defined subsets. The tree
is organized by categories. Each category can be enabled or disabled by selecting the check box. If the
check mark is faded, some of the sub-categories are enabled and some disabled. Each category can be
expanded or collapsed by selecting the “+” or “-“ symbol, respectively.
Since some functions are performed only on the entities shown, the tree is an important feature to
use when isolating the particular entities to be modified. Use the right mouse button on a category
or type to reveal several display and modification options. Full details are available in the Display
Tree section of the Help Manual.
Function Tabs
The Function Tabs, across the top of the GUI window, allow you to access the main functionality for
the entire grid generation process. The function tabs are laid out from left to right in the order of a
typical meshing process – Geometry, Mesh, Blocking, Edit Mesh, Properties, Constraints, Loads, Solve
Options, and Output. Full details for each tab are available in the Help Manual.
Selection Toolbar
The Selection Toolbar contains icons for the tools and filters applicable to your current function as
identified in the Data Entry Zone. Some tools and filters are linked to the hotkeys available in the particular selection mode. Full details are available in the Selection Options section of the Help Manual.
If a Selection Toolbar is present, you are operating in Selection Mode and the mouse is used to
identify locations or entities. If there is no Selection Toolbar, you are operating in Dynamic Mode
ANSYS ICEM CFD 15.0 - © SAS IP, Inc. All rights reserved. - Contains proprietary and confidential information of ANSYS, Inc. and its subsidiaries and affiliates.
7