Download User Manual of the windows interface

Transcript
XPSIM Windows Interface
User Manual
TABLE OF CONTENTS
0.
1.
Copyright and General Disclaimer .............................................................................. 6
General Information..................................................................................................... 8
1.1 XPSIM installation ............................................................................................... 8
2. User Interface............................................................................................................... 9
2.1 How to start XPSIM ............................................................................................. 9
2.2 Application Desktop ............................................................................................. 9
2.3 Manipulating the main and child windows ........................................................ 10
2.4 Basic Commands and Functions ........................................................................ 11
2.5 File menu ............................................................................................................ 12
2.6 Options menu ..................................................................................................... 12
2.7 View menu ......................................................................................................... 12
2.8 Tools menu ......................................................................................................... 13
2.9 Main Interface Modes......................................................................................... 13
2.10
How to close XPSIM ...................................................................................... 13
3. Process Flow-Sheet creation ..................................................................................... 14
3.1 Starting a new PFD............................................................................................. 14
3.2 File and other menus .......................................................................................... 15
3.3 Pfd Toolbar ......................................................................................................... 15
3.4 File Menu ........................................................................................................... 15
3.5 Placing Unit Operations ..................................................................................... 16
3.6 Deleting Unit Operations.................................................................................... 17
3.7 Placing a Stream ................................................................................................. 18
3.8 Connecting Streams to Unit Operations ............................................................. 18
3.9 Deleting a Stream ............................................................................................... 19
3.10
Operations on streams ..................................................................................... 20
3.11
Changing stream connections and path........................................................... 21
3.12
Actions on Unit Operations ............................................................................ 22
3.13
Pfd settings...................................................................................................... 23
3.14
Zoom specification ......................................................................................... 26
3.15
Pfd scrolling .................................................................................................... 26
3.16
Symbol manipulation ...................................................................................... 27
3.17
Moving Unit Operations ................................................................................. 28
3.18
Changing the size of Unit Operations symbols............................................... 29
3.19
Moving groups of units ................................................................................... 31
3.20
Deleting a group of units ................................................................................ 32
3.21
Changing scale factors of a group of units...................................................... 32
3.22
Shifting Unit Operations and Streams ............................................................ 33
3.23
Renaming Unit Operations ............................................................................. 33
3.24
Renaming Streams .......................................................................................... 34
3.25
Finding an object ............................................................................................ 35
3.26
View commands/options................................................................................. 35
4. Simulation Data ......................................................................................................... 37
4.1 Inserting new categories ..................................................................................... 40
4.2 Inserting statements ............................................................................................ 41
4.3 Statement Data windows .................................................................................... 43
4.4 Standard Format ................................................................................................. 44
4.5 Table Format ...................................................................................................... 47
4.6 Help function ...................................................................................................... 52
4.7 Component selection .......................................................................................... 53
4.8 Selection of elements from lists ......................................................................... 54
4.9 Inserting Stream or Unit Operation names ......................................................... 55
4.10
Moving statements .......................................................................................... 56
Version 2.02 – July 2015
Page 3