Download Smart Network Building Blocks
Transcript
MTS Series Carrier Ethernet Switch MTS19080 | 40G Carrier Ethernet L3 Switch Main Feature | Up to 24 x 10G SFP+ Port Carrier Ethernet Switch | Up to 2x 40G QSFP Port | IPv4/IPv6 L3 hardware based routing | IPv4/IPv6 L3 hardware based multicast routing | Support Hardware MPLS L2/L3 VPN | Bandwidth configuration and QoS, Q-in-Q features | Ring Protection Switching per RRPP | Support Flexible Stacking | OAM 802.3ah L2 Switching Capability Management Features - Command Line Interface (CLI, SNMP v1,v2) - SSHv2,Telnet, FTP/TFTP - Remote In-band Management - Alarm: Traps and Email - RADIUS & Syslog - RMON: RFC2819 groups: Ethernet history, Alarm, and Event; - Reports for customer validation Application Example The major difference between a L2 and L3 switch is the possibility to do routing. MTS19088 has the possibility to do Hot Standby when doing routing. In the below illustration, 2 Dowslake L3 switches, MTS19080, are connected in the GE rings built based on Dowslake L2 Gigabit switch MTS1080, with each of them connected to both core routers. The built-in L3 protocol VRRP of MTS19080 takes care of monitoring and supervision of the equipment. Ring Broken: In case one of Gigabit switch MTS1080 is down, or there is a fiber cut in the ring, the ring switches over in the other direction based on automatic protection switching concept. Conection to Core Router Broken: In case one of MTS19080 is down, or one of the core router is down, the hot stand-by feature provided by MTS19080 takes care of the traffic flow, making the network very robust. - Auto-negotiation for port speed and duplex mode Flow Control: - IEEE 802.3x & Back-Pressure - Spanning Tree Protocol: IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) - VLANs: 4K IEEE 802.1Q VLANs Port-based VLAN Q-in-Q 802.1ad Add/Remove inner tag Inner tag translation - Link Aggregation: Static Trunk IEEE 802.3ad LACP Load Balancing: SA,DA,SA+DA,SIP,DIP,SIP+, DIP Trunk groups: 8 - Multicast IGMP Snooping/MLD Snooping IGMP Proxy query QoS Capability - 8 Priority Queues - Two levels of hierarchical scheduling policing parameters: CIR, PIR, CBS, EBS - Priority Queues Scheduling Scheme: SP, WRR, WDRR, SP+WRR/WDRR - Rate Limiting: 1Mbps per step - UNI port Egress Policing: Per flow, EVC, UNI port - Total number of flow: >1K - Traffic classification and priority management based on: IEEE 802.1p IP Precedence/DSCP TCP/UDP port number IP Address Mac Address Ethernet Type C-VLAN RFC 2698 and MEF specs 10 marker (colors) RFC3176 S-FLOW 35 7HO