Download Manual de Instalación del programa cliente: Instructivos – Ingeniería
Transcript
Instalación del programa Ficha del Docente CONEAU–Incentivos (revisión 10) El instalador del programa “Ficha del Docente CONEAU–Incentivos (revisión 10)” se baja de la web de la FCA, Accesos Rápidos/Acreditación. Guárdelo y luego ejecútelo en su equipo (haciendo doble clic sobre el instalador). Éste abrirá un asistente de instalación donde tendrá que ir pasando las ventanas a través del botón “siguiente” hasta finalizar. El instalador genera un acceso directo en el escritorio y un menú en el menú inicio del sistema operativo (botón inicio/Todos los programas/CONEAU/Ficha del Docente /Ficha del Docente). Se puede abrir el programa por cualquiera de las 2 vías. Una vez iniciado aparecerá esta pantalla, cargando la ficha: Instructivo de Instalación del programa: Ficha del Docente CONEAU-Incentivos C. M. Mansilla Acreditación FCA Página 1 Luego se abrirá la ficha docente en MODALIDAD FICHA DEL SISTEMA (barra azul). Si es la primera Vez que genera la Ficha Antes de comenzar GENERE la ficha: menú Archivo/Generar Ficha; el programa creará un archivo con extensión .fdci que usted guardará en un lugar de su disco rígido con el siguiente formato: ApellidoNombre (las primeras letras en mayúscula y sin espacio ni acentos), ejemplo: GimenezJuan Luego cambie a la MODALIDAD FICHA GENERADA para guardar los datos ingresados y así trabajará ahora en más; para pasar a esa modalidad deberá cerrar el programa y volver a entrar. Cada vez que entre al programa irá al menú Archivo/Abrir, busque su ficha y ábrala y vaya grabando mientras trabaje. Aparecerá la siguiente ventana, señalándole que cambió a la MODALIDAD FICHA GENERADA (barra verde). Si hubiere 2 o más docentes que trabajarán con el mismo programa, cada uno deberá generar su ficha y guardarla en el disco y deberá trabajar en modalidad ficha generada para modificar y/o introducir más datos. Instructivo de Instalación del programa: Ficha del Docente CONEAU-Incentivos C. M. Mansilla Acreditación FCA Página 2 Si abre una ficha ya generada Abra la ficha con su nombre y extensión .fdci que se encuentre en su disco. Cuando la abra asegúrese de estar trabajando en la Ficha del Docente CONEAU, de no ser así, haga clic en “Cambiar a CONEAU”: Recuerde la pantalla en la que debe trabajar es como la siguiente imagen: en CONEAU Ficha del Docente y Ficha Generada (barra verde): Optimización del sistema Podrá comprimir y optimizar la ficha a través del menú Herramientas/Comprimir y optimizar de la MODALIDAD FICHA GENERADA. Aparecerá la siguiente ventana: Instructivo de Instalación del programa: Ficha del Docente CONEAU-Incentivos C. M. Mansilla Acreditación FCA Página 3 Esta acción sirve para achicar el archivo en caso de que haya borrado mucho, limpia y optimiza la lectura de la ficha. No deje esta acción para lo último vaya probándola periódicamente. Cuando termine DEFINITIVAMENTE de cargar su ficha, la enviará por email como un archivo adjunto, a la siguiente dirección: [email protected] Para ayuda o más información dirigirse al mismo email. Instructivo de Instalación del programa: Ficha del Docente CONEAU-Incentivos C. M. Mansilla Acreditación FCA Página 4