Download NOTICE D`UTILISATION

Transcript
NOTICE D’UTILISATION
Ver si o n 1 . 26
© PCS oft w are 20 07
©2007 PCSostware
V 1.26
Introduction
04/08/07 à 21:09
5
A Quoi peut servir YooZ ?
5
Quoi de neuf ?
6
Version 1.26 (Août 2007)
6
Améliorations
6
Shareware
7
Paiement/Enregistrement
7
Qu'apporte l'enregistrement du Shareware ?
7
Distribution
7
Installation de YooZ
8
Minimum requis
8
Les composants de YooZ
8
Installer YooZ
8
Démarrer YooZ
8
L'interface utilisateur
10
Les boutonsBouton Période Précédente
10
Bouton de choix de période
10
Bouton Période Suivante
10
Bouton Graphique
10
Bouton liste complète
10
Bouton Mise à jour
10
Bouton Imprimer
11
Bouton Personnaliser
11
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
2
V 1.26
Dialogue de choix de période
04/08/07 à 21:09
11
Le menu YooZ
12
A Propos de YooZ
12
Préférences
13
Quitter YooZ
15
Le menu Fichier
16
Ouvrir
16
Fermer
16
Exporter
16
Format d'impression
16
Imprimer
16
Le menu Edition
17
Copier
17
Afficher le Presse-papiers
17
Le menu Fenêtres
18
Infos machine
18
Historique
19
Graphique
20
Liste des programmes
21
Synthèse
22
Liste des utilisateurs
23
Choisir une période
23
Période suivante
23
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
3
V 1.26
04/08/07 à 21:09
Période précédente
23
Mettre à Jour
24
Presse-papiers
24
Le menu Internet
25
Paiement en ligne
25
Email à l'auteur
25
Site YooZ
25
Rechercher les mises à jour
25
Télécharger la dernière version
26
Télécharger la dernière béta
26
Trucs et astuces
27
Liens Internet
28
Historique des versions
29
Problèmes connus
30
Projets d'améliorations
30
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
4
V 1.26
04/08/07 à 21:09
Introduction
A Quoi peut servir YooZ ?
YooZ enregistre automatiquement dans un fichier les noms des différents programmes
utilisés, les dates et heures de lancement, ainsi que leur durée d'utilisation.
YooZ permet de savoir combien de temps vos enfants passent sur l'ordinateur et ce qu'ils
y font.
YooZ permet de connaître l'utilisation de votre Macintosh ou d'un parc de Macintosh.
YooZ permet de contrôler les licences d'utilisation des logiciels en dressant la liste des
programmes exécutés.
YooZ aide à mieux répartir un parc de Macintosh en fonction de la charge réelle de
chaque machine.
YooZ permet tout simplement de satisfaire votre curiosité : passez-vous plus de temps
avec votre traitement de texte qu'avec votre simulateur de vol ?
YooZ est disponible en version anglaise, française
YooZ nécessite Tiger ou au-delà, cependant la version 1.62 fonctionnant sur Mac 68k
sous système 7 à 9 est disponible en téléchargement sur le site YooZ.
YooZ est maintenant une application Universal Binary, c'est-à-dire qu'elle tire le
meilleur parti des processeurs PowerPC et Intel
Pour contacter directement l'auteur par email : [email protected]
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
5
V 1.26
04/08/07 à 21:09
Quoi de neuf ?
Version 1.26 (Août 2007)
Améliorations
Nouveau prix de licence 10 € (50% de remise)
Nouveau look de toutes les fenêtres
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
6
V 1.26
04/08/07 à 21:09
Shareware
Paiement/Enregistrement
Paiement en ligne
Kagi et Paypal acceptent les règlements par cartes
bancaires (American Express, Diners Club …), chèques,
cash ...
Possibilité de paiement en ligne, cliquez ici
Enregistrement
direct
Envoyez moi directement 10 Euros à l'adresse suivante :
M. Pascal CARDON
17 cours du Buisson
77186 NOISIEL - FRANCE email [email protected]
Licence de site : 25 Euros
Licence mondiale : 50 Euros
SVP, n'envoyez pas de chèque en devise étrangère
Joignez à votre paiement les éléments suivants :
Le nom sous lequel est enregistré YooZ et le numéro de
série calculé par YooZ(voir menu "A Propos")
Votre adresse e-mail si vous en possédez une
Qu'apporte l'enregistrement du Shareware ?
Tant qu'il n'est pas enregistré, YooZ affiche la fenêtre "A Propos" à chaque lancement.
Vous recevrez votre code personnel permettant de déverrouiller YooZ.
Une fois enregistré vous obtiendrez un support, la correction des erreurs et la prise en
compte de vos suggestions
Le paiement de la licence donne droit aux prochaines mises a jour
Distribution
La distribution de YooZ est autorisée aux conditions suivantes :
Tous les fichiers, y compris cette notice, doivent être inclus et non modifiés.
La distribution est autorisée sur Internet, les CD ROMs accompagnant les magazines
d'informatique, en respectant les conditions ci-dessus …
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
7
V 1.26
04/08/07 à 21:09
Installation de YooZ
Minimum requis
Tiger (10.4) minimum est requis.
Ordinateur Macintosh, équipé d'un processeur PowerPC ou Intel
Les utilisateurs de Mac 68k, peuvent télécharger la version 68k en cliquant ici
Un écran couleur est recommandé.
Une imprimante est recommandée.
Les composants de YooZ
YooZ : Programme principal. Ce programme est installé dans le dossier
"Utilitaires", mais peut être placé n'importe où sur votre disque dur.
YooZDaemonPgm : Programme chargé d'enregistrer tout ce qui est exécuté
sur votre machine. Ce programme doit être obligatoirement dans le dossier
"/Bilbliothèque/ApplicationSupport/YooZ".
Joblog : Fichier historique créé par le programme "YooZDaemonPgm". Ce
fichier est utilisé par YooZ. Ce fichier doit être obligatoirement dans le dossier
"/Bilbliothèque/ApplicationSupport/YooZ".
Yooz Installer : Programme d'installation de YooZ.
YooZUninstaller : Programme de désinstallation de YooZ
Installer YooZ
Pour installer YooZ, exécutez Yooz Installer
Démarrer YooZ
Lancez YooZ et configurez les préférences
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
8
V 1.26
04/08/07 à 21:09
Lors de la première utilisation, il se peut que YooZ ne puisse pas localiser le fichier
"Joblog". Ce fichier est normalement présent dans le dossier "/Bilbliothèque/
Application Support/YooZ".
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
9
V 1.26
04/08/07 à 21:09
L'interface utilisateur
Dans cette section sont décrits les boutons et dialogues communs à l'ensemble du
programme.
Les boutons
Bouton Période Précédente
Cliquer sur ce bouton affiche la période précédente de même type (jour, mois, année ou
totalité du fichier). Taper sur la touche '+' produit le même effet.
Bouton de choix de période
Cliquer sur ce bouton affiche la fenêtre de "Choix de période " décrit ci-dessous. Cette
fenêtre permet de sélectionner la période à afficher.
Bouton Période Suivante
Cliquer sur ce bouton affiche la période suivante de même type (jour, mois, année ou
totalité du fichier). Taper sur la touche '+' produit le même effet.
Bouton Graphique
Cliquer sur ce bouton affiche le graphique correspondant à la ligne sélectionnée ou à la
période correspondante si aucune ligne n'est sélectionnée.
Bouton Période Précédente
Cliquer sur ce bouton affiche la période précédente de même type (jour, mois, année ou
totalité du fichier). Taper sur la touche '-' produit le même effet.
Bouton liste complète
Lorsque vous double-cliquez dans la liste des programmes ou dans l'historique, vous
obtenez l'historique du seul programme sur lequel vous avez cliqué. Cliquer sur ce
bouton permet de réafficher la liste de tous les programmes pour la période sélectionnée.
Bouton Mise à jour
Cliquer sur ce bouton pour mettre à jour la liste des programmes et les temps
d'utilisation.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
10
V 1.26
04/08/07 à 21:09
Bouton Imprimer
Cliquer sur ce bouton imprime la fenêtre sélectionnée. Vous pouvez obtenir le même
résultat via le menu "Imprimer" ou en tapant
P
Bouton Personnaliser
Cliquer sur ce bouton pour personnaliser la barre d'outils.
Dialogue de choix de période
Cette fenêtre permet de sélectionner la période à afficher.
Il est possible de choisir la totalité du fichier, une année, un mois ou un jour.
En fonction de la période choisie, certains jours, mois ou années n'apparaissent dans les
menus qu'en fonction de la disponibilité des données
Pour annuler le choix, cliquer sur "Annuler" ou appuyez sur "Esc"
Pour afficher les données de la période sélectionnée, cliquez sur "OK" ou appuyez sur
"Entrée"
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
11
V 1.26
04/08/07 à 21:09
Le menu YooZ
A Propos de YooZ
Cette fenêtre affiche des renseignements sur le programme
Dans le coin supérieur droit figure le nom d'enregistrement de la licence, ainsi que le
numéro de série. Ce numéro de série est calculé à partir du nom de la licence. Il est
différent du code personnel qui est fourni lorsque le Shareware est enregistré
Enregistrement du Shareware
• Cliquer sur "Enregistrer", puis tapez votre nom de licence comme spécifié dans le
mail d'enegistrement du shareware que vous avez reçu.
• Tapez ensuite votre code personnel
• Remarque : En cas de problème,vérifiez que le "Numéro de série" affiché dans la
fenêtre "A Propos de YooZ" correspond au numéro de série fourni dans le mail de
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
12
V 1.26
04/08/07 à 21:09
confirmation d'enregistrement. Si tel n'est pas le cas, c'est que vous n'avez pas tapé
votre nom et prénom correctement (respecter les majuscules/minuscules). Préférences
Il y a 3 rubriques de préférences : Fenêtres, Internet et Divers
• La rubrique "Fenêtres" permet de personnaliser YooZ et possède 2 parties :
• La première partie "Ouverture au lancement du programme" permet de sélectionner
les fenêtres de YooZ qui s'ouvrent au démarrage de ce dernier, de configurer la taille
de la police de caractères utilisée dans les liste et enfin d’afficher les icônes des
programmes,
• La seconde permet d’activer ou non le lissage du texte, de cacher les fenêtres de YooZ
lorsqu'il est en arrière-plan, de choisir la fréquence de mise à jour des fenêtres (0 =
pas de mise à jour automatique).
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
13
V 1.26
04/08/07 à 21:09
• La rubrique "Internet" permet de configurer la recherche des mises à jour sur
Internet, avec 5 réglages possibles : 1 fois par mois, 1 fois par semaine, 1 fois par
jour, à chaque lancement de YooZ, ou manuellement (pas de recherche automatique)
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
14
V 1.26
04/08/07 à 21:09
• La rubrique "Divers" présente 3 sections :
Historique
L'option "Ne pas montrer les entrées avec un temps nul" permet de ne pas
visualiser les programmes dont le temps consommé est nul. Ces programmes sont
cependant enregistrés par YooZ
Exportation
Le bouton "Exporter vers...", permet de choisir l'application qui relira les
fichiers (historique et liste des programmes) exportés par YooZ. Ces fichiers produits
par YooZ sont des fichiers texte au format "tab tab return"
Aide
Cette case permet d’activer l’affichage de bulles d’aide
Quitter YooZ
Ce menu arrête YooZ.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
15
V 1.26
04/08/07 à 21:09
Le menu Fichier
Ouvrir
Ce menu permet d'ouvrir un autre fichier "Joblog", par exemple le "Joblog" d'un autre
Macintosh du réseau.
Le fichier "Joblog" se trouve dans le dossier "/Bibliothèque/Application support/YooZ/".
Fermer
Ce menu ferme la fenêtre active.
Exporter
Ce menu n'est utilisable que lorsque la fenêtre Historique ou Liste Programme se trouve
au premier plan.
Il permet d'exploiter les données de YooZ dans un autre programme, par exemple un
traitement de texte ou tableur.
Le fichier produit est au format "Tab Tab Return"
Il est possible de sélectionner le type de document dans le menu préférences.
Format d'impression
Ce menu règle la mise en page d'impression de la fenêtre du premier plan.
Chaque fenêtre mémorise ses propres réglages d'impression.
Imprimer
Ce menu imprime la fenêtre du premier plan.
Ce menu fonctionne avec les fenêtres : Historique, Liste Programmes, Informations
machine, Synthèse et Graphique.
Il est aussi possible d’utiliser le bouton Imprimer figurant dans la barre d’outils de
chaque fenêtre
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
16
V 1.26
04/08/07 à 21:09
Le menu Edition
Copier
Ce menu est disponible avec la fenêtre "Graphique", la fenêtre "Historique", la "Liste
des programmes" ou la "Liste des utilisateurs" si une ligne est sélectionnée dans la liste.
Afficher le Presse-papiers
Ce menu affiche le contenu du Presse-papiers.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
17
V 1.26
04/08/07 à 21:09
Le menu Fenêtres
Infos machine
Cette fenêtre affiche des renseignements sur la machine dont provient le fichier Joblog
• En principe il s'agit donc de renseignements concernant la machine sur laquelle YooZ
est en cours d'exécution, mais il peut s'agir de renseignements d'une autre machine, si
YooZ traite un fichier "Joblog" provenant d'une autre machine
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
18
V 1.26
04/08/07 à 21:09
Historique
L'historique affiche la liste chronologique de lancement de programmes et d'ouvertures
de session.
• La date et heure, le nom des programmes ou des utilisateurs et la durée sont affichés
sur chaque ligne
• Le temps total des programmes est affiché en bas de la liste
Astuce :
• En double-cliquant sur un nom de programme, vous ne visualiserez que ce
programme pour la période sélectionnée. Pour revenir à l'affichage normal, il suffit
de cliquer sur "Liste Complète".
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
19
V 1.26
04/08/07 à 21:09
Graphique
Cette fenêtre affiche un histogramme de l'utilisation pour la période sélectionnée.
• Une ligne horizontale matérialise le temps d'utilisation moyen.
• Il est possible de copier le graphique dans le Presse-papiers via le menu "Copier".
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
20
V 1.26
04/08/07 à 21:09
Liste des programmes
Cette fenêtre affiche le temps d'utilisation par programme pour la période sélectionnée.
• Pour trier la liste par nom cliquez dans l'entête de la colonne "Programme".
• Pour trier la liste par durée cliquez dans l'entête de la colonne "Durée".
• Il est possible de changer la taille de la fenêtre en déplaçant le coin inférieur droit de
cette dernière.
• Il est possible de changer de sélection en utilisant les flèches vers le haut ou vers le
bas
• La taille de la fenêtre est mémorisée quand vous quittez le programme.
ASTUCES :
• Il est possible de sélectionner une ligne en tapant la première lettre du nom de
programme à sélectionner.
• Pour copier une ligne dans le presse-papiers, il suffit de la sélectionner et d'utiliser
le menu "Copier"
• Un double-clic sur une ligne ou l'appui sur la touche "entrée" provoque l'affichage
de l'historique détaillé du programme sélectionné
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
21
V 1.26
04/08/07 à 21:09
Synthèse
Cette fenêtre affiche des données de synthèse pour la période sélectionnée.
• Une session correspond au lancement d'un programme suivi de son arrêt. Elle
comptabilise le temps d'utilisation entre le démarrage et l'arrêt du programme.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
22
V 1.26
04/08/07 à 21:09
Liste des utilisateurs
Cette fenêtre affiche le temps d'utilisation par utilisateur pour la période sélectionnée.
• Pour trier la liste par nom, cliquez dans l'entête de la colonne "Utilisateurs".
• Pour trier la liste par durée, cliquez dans l'entête de la colonne "Durée".
• Il est possible de changer la taille de la fenêtre en déplaçant le coin inférieur droit de
cette dernière.
• Il est possible de changer de sélection en utilisant les flèches vers le haut ou vers le
bas
• La taille de la fenêtre est mémorisée quand vous quittez le programme.
ASTUCES :
• Il est possible de sélectionner une ligne en tapant la première lettre du nom de
l'utilisateur à sélectionner.
• Pour copier une ligne dans le presse-papiers, il suffit de la sélectionner et d'utiliser
le menu "Copier"
• Un double-clic sur une ligne ou l'appui sur la touche "entrée" provoque l'affichage
de l'historique détaillé de l'utilisateur sélectionné
Choisir une période
Cette option affiche le dialogue de choix de période de la fenêtre située au premier plan
Période suivante
Cette option affiche la période suivante de la fenêtre située au premier plan
Il est possible d’obtenir le même résultat en appuyant sur la touche “+”
Période précédente
Cette option affiche la période précédente de la fenêtre située au premier plan
Il est possible d’obtenir le même résultat en appuyant sur la touche “-”
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
23
V 1.26
04/08/07 à 21:09
Mettre à Jour
Cette option provoque la mise à jour des fenêtres. Si vous affichez la période en
actuelle, vous verrez ainsi les temps des différents programmes se mettre à jour.
NB :
• Une mise à jour automatique se produit aussi lorsque YooZ passe d’arrière-plan en
avant-plan
• Il est possible de demander un rafraîchissement régulier et automatique dans les
préférences de YooZ
Presse-papiers
Cette option affiche le contenu du Presse-papiers.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
24
V 1.26
04/08/07 à 21:09
Le menu Internet
Paiement en ligne
Ce menu lance votre navigateur et charge la page vous permettant de choisir le
paiement en ligne Kagi ou PayPal
Email à l'auteur
Ce menu lance votre logiciel de mail, en vue d’envoyer un mail à l’auteur de YooZ.
Site YooZ
Ce menu lance votre navigateur Internet et charge la page du site YooZ :
http://mcardon.free.fr/YooZ
Rechercher les mises à jour
Ce menu lance une recherche de mise à jour et affiche le résultat dans une fenêtre.
Si vous utilisez une version finale (ex. 1.2), YooZ recherche une version finale plus
récente (ex. 1.25) et vous propose un bouton de téléchargement en cas de disponibilité.
Si aucune version finale plus récente n’est disponible, YooZ recherche une version béta
plus récente.
Si vous utilisez actuellement une version béta (ex. 1.25rc1), dans un premier temps,
YooZ recherche une version finale plus récente (ex. 1.25), ou s’il n’y a pas de version
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
25
V 1.26
04/08/07 à 21:09
finale plus récente, il recherche une version béta plus récente (ex. 1.25rc2). En cas de
disponibilté, un bouton de téléchargement s’affiche.
Télécharger la dernière version
Ce menu lance le téléchargement de la dernière version finale depuis Internet, quelque
soit la version actuellement installée. Le fichier téléchargé est copié sur le bureau.
Télécharger la dernière béta
Ce menu lance le téléchargement de la dernière version béta depuis Internet, quelque
soit la version actuellement installée. Le fichier téléchargé est copié sur le bureau.
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
26
V 1.26
04/08/07 à 21:09
Trucs et astuces
Changer le nom de la licence :
• Cliquer sur le bouton enregistrer du menu "A Propos de YooZ"
NB :
Vous devez posséder le code personnel correspondant au nouveau nom.
Choisir un autre fichier Joblog au démarrage :
• Appuyer sur "Shift" au lancement de YooZ. On peut obtenir le même résultat via le
menu "Ouvrir"
Reconstruire le fichier Joblog :
• Appuyer sur "CTRL" juste après le lancement de YooZ
Voir les sessions d'un utilisateur particulier :
• Depuis la liste des utilisateurs, sélectionnez la période souhaitée, puis double-cliquez
sur l'utilisateur dont vous souhaitez voir l'historique
Voir le graphique d'utilisation d'un utilisateur particulier :
• Depuis la liste des utilisateurs, sélectionnez la période souhaitée, puis cliquez sur
l'utilisateur voulu, puis cliquez sur l'icône "Graphique"
Voir le graphique d'un programme particulier :
• Dans la fenêtre "Histo", sélectionnez la période souhaitée, double-cliquez sur le
programme voulu, puis cliquez sur l'icône "Graphique"
• Depuis la fenêtre "Liste de programmes", choisissez la période souhaitée, cliquez sur
un nom de programme, puis cliquez sur l'icône "Graphique"
Voir l'historique d'un programme particulier :
• Dans la fenêtre "Histo", sélectionnez la période souhaitée, puis double-cliquez sur le
programme voulu
• Depuis la fenêtre "Liste de programmes", choisissez la période souhaitée, puis
double-cliquez sur le nom du programme voulu
Vous utilisez le contrôle parental et les activités de certains utilisateurs ne sont pas
enregistrées :
• Vous devez ajouter le programme YoozDaemonPgm, dans la liste des programmes
autorisés des utilisateurs concernés. YoozDaemonPgm est situé dans le dossier “/
Bibliothèque/Application Support/YooZ”
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
27
V 1.26
04/08/07 à 21:09
Liens Internet
Site YooZ
Page du paiement en ligne française
Page du paiement en ligne anglaise
Page du paiement en ligne Kagi
Téléchargement de la dernière version de YooZ
Téléchargement de la dernière version béta de YooZ
Téléchargement de la notice d’utilisation en français
Téléchargement de la notice d’utilisation en anglaise
Téléchargement de YooZ version 68k française
Téléchargement de YooZ version 68k anglaise
Envoyer un mail à l’auteur
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
28
V 1.26
04/08/07 à 21:09
Historique des versions
Version 1.25 (Mai 2007)
Nouveautés
• Paiement PayPal accepté, en plus de Kagi
• YooZ est maintenant une application Universal Binary qui tirera le meilleur de votre
processeur, qu'il soit PowerPC ou Intel
• Nouveau look de toutes les fenêtres : ajout de barres d’outils personnalisables,
affichage de l’icône des programmes, choix de la taille des polices, lissage du texte
• Option de vérification et de téléchargement des nouvelles versions depuis Internet
• Nouveau menu dans le dock
• Bulles d’aide
• Rééciture complète du démon de YooZ (programme qui enregistre l’activité en tâche
de fond), qui améliore considérablement la précision de mesure des temps
d’utilisation.
• Nouveau manuel d’utilisation (accessible depuis le menu d’aide)
• Simplication du processus d’enregistrement
• Nombreuses optimisations du code et des ressource consommées par le programme
• Le shareware non enregistré dispose de toutes les fonctionnalités. Seul l’écran “A
Propos de YooZ” s’affiche durant 5s à chaque lancement de YooZ
Version 1.2 (Août 2006)
Nouveautés
• YooZ est maintenant une application Universal-Binary
• Aide en ligne disponible
• Programme de désinstallation
• MacOS X Tiger obligatoire
• Amélioration esthétique de la fenêtre graphique
• Simplification de l'enregistrement et création d'un fichier d'enregistrement
• Mise à jour régulière des fenêtres pour tenir compte de l'utilisation en cours de la
machine
• Nouvelle fenêtre "A Propos de YooZ", avec affichage de la version
Corrections de bugs
• Suppression de l'affichage intempestif de la fenêtre "A Propos" pour les utilisateurs
non enregistrés
• La mise à jour de l'affichage ne provoque plus l'affichage de nouvelles fenêtres ou de
changement de période
• Amélioration du traitement des dates incorrectes (par exemple après un reset de la
pram, le Mac peut ne plus être à l'heure)
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
29
V 1.26
04/08/07 à 21:09
Problèmes connus
Pas de support pour les jeux de caractères à double byte (coréen etc. …)
Projets d'améliorations
Option de menu pour ouvrir des fichiers historiques sur des machines du réseau
Menu des fichiers récemments ouverts
Liste de programmes exclus de l'enregistrement
Classement des programmes exécutés par catégorie
Possibilité d'attribuer un nom de programme identique pour plusieurs variantes du
même programme
Option de suppression d'entrées dans l'historique
Glissé-déposé vers les autres programmes
© 2 0 0 7 P C S o f t w a r e
N o t i c e d ’ u t i l i s a t i o n d e Yo o Z
30