Download Photoshop CS2 Pour PC et mac

Transcript
�������������
���������� ���
������
© Groupe Eyrolles, 2006,
ISBN : 2-212-11693-4
�����
6 Nettoyer et retoucher les images
Avant de réaliser un montage, un petit travail est parfois nécessaire, il
s’agit du nettoyage de la photo. Cela consiste à enlever les taches, rayures
ou autres petits défauts présents sur le document. Il peut être suivi d’une
retouche localisée sur la luminosité, le grain, la netteté… Dans certains cas,
on pourra pousser le travail jusqu’à des retouches plus conséquentes. Photoshop propose quelques outils pour effectuer cette préparation de l’image.
Dossier : chap06_retouche
Supprimer les imperfections
Pour effectuer des corrections de type nettoyage ou retouches, vous
disposez de quatre outils : le Correcteur de tons direct (nouvel outil de la
version CS2), le Correcteur, l’outil Pièce et le Tampon ; et de quelques filtres : Antipoussière pour les petites tâches et Point de fuite (nouveau filtre
de la version CS2) qui s’avérera utile pour des corrections dans lesquelles
interviennent des perspectives.
À l’aide des outils Correcteur, on supprime des éléments indésirables.
L’outil Correcteur de tons directs
Il faut comprendre que c’est le correcteur qui est direct et non pas le
ton. C’est un nouvel outil qui permet rapidement, sans définir de zone
de référence, d’éliminer des éléments indésirables dans une photo. Cependant, ces éléments doivent être suffisamment différents par rapport à
l’arrière-plan. Dans l’ordre des corrections, c’est cet outil que l’on utilisera
en premier, on passera ensuite au Correcteur si on souhaite davantage
définir une référence puis à l’outil Pièce si les tâches sont « rebelles ».
121
Photoshop CS2 – Chapitre 6
La photo avant et
après passage du
correcteur de tons
directs (ici, l’effet
est plus spectaculaire
qu’utile !)
–
–
–
Le mode d’emploi du Correcteur de tons directs
Il comporte trois étapes :
l’ajout d’un calque pour recevoir les corrections ;
le réglage de la taille de l’outil ;
et enfin, l’application de l’outil.
Le calque de corrections
Les corrections que vous allez effectuer
avec cet outil peuvent être placées sur un calque de manière à ne pas toucher à l’image
initiale. Pour utiliser correctement cet outil, il
convient donc d’ajouter un calque (par clic sur
l’icône de la palette Calques) et de cocher,
dans la barre d’options de l’outil, l’option
Échantillonner les calques pour que la corOn souhaite enlever cette
inscription, on a ajouté un calque rection soit placée sur ce nouveau calque.
Les réglages de l’outil
L’efficacité de l’outil est liée à son réglage. En effet, pour utiliser
l’outil, vous devez définir sa taille mais si elle est trop importante ou trop
petite par rapport à la zone à corriger, le résultat ne sera pas concluant. Il
ne faut pas hésiter à annuler l’opération par l’historique (en tapant Cmde
Z [Alt Ctrl Z]) et à tester avec une autre taille d’outil pour voir si la
correction n’est pas plus efficace.
Fichier : retouche_02.jpg
122
Le réglage de taille de l’outil et de l’aspect de ses bords (flous ou nets)
s’effectue dans la barre d’options par clic sur le triangle à droite de la
ou, directement sur l’image, par le menu contextuel ou
forme en cours
encore au clavier — ces raccourcis (voir le tableau page suivante) sont les
mêmes pour tous les outils ayant une taille modifiable. Les corrections avec
un outil réglé avec des bords nets donnent souvent de meilleurs résultats.
Attention : pour régler la taille et la dureté des outils, la version CS2
utilise les mêmes raccourcis que la version CS mais pas ceux de la version 7 ; pour les redéfinir, utilisez le menu Édition/Raccourcis clavier
à la rubrique Outils puis Diminuer/Augmenter la taille de la forme.
Nettoyer et retoucher les images
Réglages
Taille
Dureté
Touche
<
$
>
$
Réglage au clavier
ou par la barre
d’options.
Remarque : selon les réglages des préférences (voir ci-contre), il est
possible de visualiser la surface exacte que l’outil corrigera (éventuellement avec une croix au centre).
L’application de l’outil Correcteur de tons directs
Une fois l’outil réglé, glissez l’outil sur la zone à corriger. Par défaut,
Photoshop utilise les pixels environnants (option Similarité des couleurs)
pour recréer la partie de l’image couverte par l’outil.
On règle la taille de l’outil.
On glisse l’outil.
Si la correction ne vous convient pas, annulez-la (Cmde Z [Ctrl Z]) et
recommencez avec un outil de taille légèrement plus petite. Vous pouvez
également tester l’outil en l’appliquant avec l’option Créer une texture.
Dans ce cas, Photoshop utilise tous les pixels couverts par l’outil pour
créer une texture permettant de corriger la zone. Si cette texture ne donne
pas un résultat satisfaisant, repassez l’outil une seconde fois sur la zone.
Cette correction apparaît sur le calque ajouté mais le résultat visuel est
le même que si la correction avait été faite directement sur l’image. Si vous
souhaitez rectifier cette correction, vous pouvez toujours utiliser la gomme
pour effacer certaines parties du calque et recommencer la correction.
La zone est rectifiée.
Fichier :
retouche_03.jpg
Après quelques passages du
correcteur, la photo est nettoyée.
123
Photoshop CS2 – Chapitre 6
L’outil Correcteur
Comme le Tampon (voir plus loin), le Correcteur fonctionne en copiant des pixels prélevés sur une partie de l’image ou dans un motif mais il
conserve la texture, la luminosité et l’ombrage des pixels remplacés de sorte
que les pixels corrigés s’intègrent mieux dans le reste de l’image. Les résultats sont souvent de meilleure qualité qu’avec l’outil Tampon.
–
–
–
–
Le mode d’emploi du Correcteur
Il comporte quatre étapes :
l’ajout d’un calque pour recevoir les corrections ;
le réglage de la taille de l’outil ;
la définition de la zone de référence ;
et enfin, l’application de l’outil.
Le calque de corrections
L’outil Correcteur fonctionne de façon similaire à l’outil Tampon. Il
possède même une option (mode Remplacer) qui permet de l’utiliser à la
place du Tampon.
Comme pour l’outil précédent, la source de prélèvement peut se situer sur un autre calque ; ainsi, plutôt que de faire apparaître la correction directement
sur l’image (ce qui serait irréversible), vous pouvez
ajouter un calque et cocher dans la barre d’options
de l’outil l’option Échantillonner les calques pour
que la correction soit placée sur le nouveau calque.
Cette option permet de faire
apparaître la correction sur
un nouveau calque.
Une précaution supplémentaire peut être prise en réalisant une sélection qui encadre la zone à corriger. C’est utile si les bords de cette zone
ont un fort contraste. En effet, si elles sont exclues de la sélection, ces
couleurs extérieures ne risqueront pas de se mélanger dans la zone corrigée lors de l’utilisation de l’outil Correcteur.
Fichier : retouche04.jpg
La taille d’outil
La seconde étape consiste à choisir une taille pour l’outil et à régler
l’aspect de ses bords (flou ou net) — des changements de taille pourront
être effectués en cours d’utilisation. Cette opération se réalise dans la
barre d’options de l’outil ou directement sur l’image par le menu contextuel ou au clavier (voir le tableau de la page précédente).
Il faut régler la taille de
l’outil avant de l’appliquer
sur la zone à corriger.
124
On peut régler la taille dans la
barre d’options par cette palette
que l’on retrouve sur l’ écran dans
le menu contextuel.
Nettoyer et retoucher les images
La zone de référence
La troisième étape dans l’utilisation de l’outil Correcteur, c’est de définir la zone qui servira de référence (celle
qui sera copiée) : pour cela, enfoncez la touche [Alt]
(l’outil devient ) et cliquez sur la zone désirée.
L’application de l’outil
C’est la dernière étape. Elle consiste à glisser l’outil sur
la zone à corriger. Les pixels dupliqués ne sont fusionnés
avec les pixels sur lesquels est passé l’outil que lorsque
vous relâchez le bouton de la souris.
La correction apparaît sur le calque ajouté mais le résultat visuel est le même que si la correction avait été faite
directement sur l’image. Si vous souhaitez rectifier cette
correction, vous pouvez toujours utiliser la gomme pour
effacer certaines parties du calque.
Par [Alt] clic, on définit
la zone à dupliquer.
La correction s’affiche
sur le calque actif.
Quand on glisse l’outil,
la zone prélevée est
indiquée par la croix…
…la correction n’est réalisée
qu’au relâchement du
bouton de la souris.
Remarque : bien que cela soit moins indispensable qu’avec l’outil
Tampon, il ne faut pas hésiter à redéfinir une nouvelle référence (par
[Alt] clic) avant d’effectuer une correction sur une autre zone.
Les options de l’outil
La barre d’options permet d’autres réglages, parmi lesquels : le mode
de fusion, la source et l’alignement.
Le mode de fusion : le mode Normal donne le plus d’efficacité à cet
outil. Le mode Remplacer a comme effet de convertir le Correcteur en
outil Tampon (de duplication). Si les pixels sont placés sur un autre calque, le mode de fusion du calque peut être changé pour obtenir un résultat
analogue au réglage du mode de l’outil.
La source : par défaut c’est l’option Échantillon qui est sélectionnée,
c’est-à-dire que la source (ou pixels de remplacement) est constituée par
les pixels définis par la zone de référence (désignée par [Alt] clic). Il est
possible de remplacer cette source par un motif qui prendra néanmoins la
couleur de la zone où l’outil est appliqué.
Les autres options de l’outil Correcteur.
125
Photoshop CS2 – Chapitre 6
Fichier :
retouche_05.psd
L’alignement : cette option n’intervient que si l’outil est appliqué en
plusieurs fois. En effet, après la première application, si l’option Aligné
n’est pas cochée (option par défaut), lors d’une seconde application de
l’outil, la zone de référence reste inchangée. Si l’option est cochée, c’est la
distance entre la zone retouchée (là où passe l’outil) et la zone de prélèvement (matérialisée par une croix) qui reste conservée.
Suite à une correction de perspective
avec le filtre Correction de l’objectif
(voir pages 103 à 105), des pixels
transparents apparaissent autour de
l’image.
On utilise l’outil Correcteur avec le
mode Aligné pour remplir la zone vide.
Il faut définir une zone de référence
pour la partie droite de l’image et une
autre pour la partie gauche.
Les mémorisations des réglages
Tout réglage de l’outil Correcteur est mémorisable dans la palette des Outils prédéfinis de
manière à être réutilisable plus facilement. Cette
Pour mémoriser ces
opération se réalise depuis la barre d’options par
réglages, on a cliqué
un clic sur l’icône de l’outil puis sur l’icône , ou
ici. On mémorise aussi
par [Alt] clic sur
dans la palette des Outils prédéfinis (affichée par
l’icône de l’outil dans
le menu Fenêtre) puis son icône (ou la commande
la barre d’options.
Nouvel outil prédéfini de son menu local).
Les atténuations des corrections
Il y a trois façons d’atténuer une correction qui vient d’être réalisée :
la commande Estomper, le réglage des options du calque et le dessin de
l’outil Forme d’historique.
La commande Estomper
Contrairement à l’outil Tampon, l’outil Correcteur ne possède pas de
réglage d’opacité pour réduire l’intensité de son application ; cependant, dès
son application, vous pouvez utiliser la commande Estomper Correcteur
du menu Édition.
La commande du menu Édition
( Cmde F [ Ctrl F]).
126
Le travail sur le calque de correction
Si vous avez ajouté un calque pour les corrections, vous pouvez réduire
son opacité. Lors des corrections, n’hésitez pas à prévoir plusieurs nouveaux
calques, chacun d’eux correspondant à une zone différente de l’image sur
laquelle vous devez intervenir.
Nettoyer et retoucher les images
Si toutes vos corrections ont été faites sur un seul calque, il est néanmoins possible d’atténuer localement certaines d’entre elles. Pour cela, utilisez la gomme avec une opacité réduite, ou mieux encore, ajoutez un masque
de fusion en cliquant sur l’icône de la palette Calques et dessinez dessus
avec le pinceau réglé avec une opacité réduite et le noir comme couleur de
premier plan.
Le pinceau historique
Même si vous avez travaillé sans calque, vous pouvez utiliser le Pinceau historique, avec une opacité plus forte, pour effectuer un retour en
arrière localisé sur une zone. Dans la barre d’options, réglez sur le mode
Obscurcir pour éviter la réapparition des taches claires et Éclaircir pour
empêcher l’apparition des taches sombres.
L’outil Pièce
L’outil Pièce (qui s’active en tapant J, une ou deux fois) s’utilise soit
pour des corrections de taille plus importante, soit sur des zones présentant des différences de couleurs plus marquées.
Cette photo comporte quelques petits défauts
— qu’un zoom permet de mieux visualiser —
difficiles à éliminer avec l’outil Correcteur.
Fichier : retouche03.jpg
Sur celle-ci, on a supprimé cet élément.
Fichier : retouche05.psd
127
Photoshop CS2 – Chapitre 6
Remarque : contrairement à l’outil Correcteur, avec l’outil Pièce
le nettoyage est irréversible. Il est donc fortement conseillé de faire
une copie du calque à traiter pour procéder au traitement. Cette copie
s’obtient rapidement au clavier en tapant Cmde J [Ctrl J].
La technique de retouche
Pour effectuer une retouche avec l’outil Pièce, vous devez glisser une
sélection de la zone à corriger sur une partie de l’image qui sert de référence
pour « remplir » cette sélection. La sélection peut être réalisée directement
avec l’outil Pièce ou par d’autres méthodes (voir plus loin). Pendant le
glissement et afin de l’affiner, la sélection se remplit de pixels corrigés qui
montrent un aspect voisin de celui que prendra la zone une fois traitée.
Avec l’outil, on sélectionne
la zone à corriger et on la
glisse sur la zone source.
La sélection de la zone à retoucher
La réalisation de la sélection avec l’outil Pièce
Tracé libre : si la sélection est réalisée par glissement (comme pour
un dessin au crayon), elle a une forme quelconque.
Tracé polygonal : si vous effectuez des clics successifs en enfonçant
la touche [Alt], la sélection a une forme polygonale.
Avec la touche [Alt],
on fait une sélection
polygonale serrée.
128
Remarque : si la zone à traiter présente un arrière-plan non uniforme, faites une sélection serrée et glissez-la sur une partie d’aspect
semblable. Le glissement peut se réaliser avec la touche si la source se
situe sur la même zone horizontale ou verticale — même sans , le curseur devient blanc pour indiquer l’alignement.