Download Mode d`emploi

Transcript
!
Caractéristiques du trait du cadre et marges minimum correspondantes
Largeur du trait
Marge minimum
style de ligne
en pixels
en points (pt)
en mm
0.2 à 0.8
2
2
0,71
0.9 à 2.1
3
3
1,07
2.2 à 3.3
4
4
1,42
3.4 à 4.2
5
5
1,78
4.3 à 5.2
6
6
2,13
5.3 à 5.9
7
7
2,49
6.0 à 7.0
8
8
2,84
Chaque ligne de pixels du trait a sa couleur particulière, nuance de celle choisie ; pour le noir,!
ce sont des mélanges du noir absolu au gris le plus pâle. Ces variations de tons donnent l’illu-!
sion d’une variation d’épaisseur du trait pour une même largeur en pixels.!
Le tableau ci-dessus est valable pour les traits parallèles aux axes Ox Oy. Il n’est pas limité!
en largeur de trait. !
Le Colorimètre numérique des Utilitaires a permis de voir au pixel près comment sont faits les traits du cadre.!
!
Continuons notre travail : choississez un cadre noir, un trait de largeur 1.9 (3 pxl) et entrez la valeur de 3 pt (1,07 mm) pour les
quatre marges du graphe qui étaient nulles jusqu’à maintenant par :!
menu Format > Disposition… > Marges > unité, le pt ; un clic sur le graphe désélectionne le cadre et le révèle.!
!
!
!
!
!
Contrôle et étalonnage du dimensionnement.!
Menu Édition > Copier sous format PDF (ou TIFF) puis Coller dans TextEdit (ou autre application) ;!
Menu Fichier > Exporter > PDF > Enregistrer puis Copier-Coller ou glisser-déposer dans TextEdit ou autre.!
Mesurez les dimensions du graphe dans ces applications, et après impression.!
!
Mon constat (iMac, MacBook Pro, OS X 10.4.11 à 10.9, imprimante Canon MP610) est que les dimensions prévues, entrées
en points (pt) dans Grapher, se retrouvent précisement sur la page de TextEdit (le graphe y entre juste), c’est vrai aussi avec
Pages (sans toucher aux poignées de déformation) et sur les pages imprimées. Conclusion :!
Pour obtenir des dimensions très précises des graphes, entrez-les en points (pt) (1 mm = 72 / 25,4 pt).!
!!
!!
!!
!!
La figure ci-contre montre que les dimensions du
graphe ont été correctement calculées : il entre
exactement entre les marges de la page de TextEdit, qui sont indiquées par les repères de tabulation sur la règle.!
!!
!!
!!
!!
!!
16