Download avision.com.tw

Transcript
シートフィードスキャナ
ユーザーズマニュアル
Regulatory model: DF-1015S/DF-1004S
Avision Inc.
商標
MicrosoftはMicrosoft Corporationの米国での登録商標です。
WindowsおよびWindows XP, Vista, 7 はMicrosoft Corporationの
商標です。
IBM、IBM PCはInternational Business Machines Corpの登録商標
です。
ENERGY STAR®はアメリカの登録商標です。
本マニュアルでのその他ブランドや製品名は各社の商標または登録商標で
す。
版権
全権保留。Avision Inc の書面による事前許可がない限り、電気的、機械
的、磁気的、工学的、化学的、手書き又は他のいかなる方法でも当出版物の
一部の複製、転送、転写、記憶装置への記憶、他国語またはコンピューター
言語への翻訳はできません。
当製品によりスキャンされた内容は、国の法律やその他規制、例えば著作権
法などで保護されている場合があります。ユーザーの皆様がそれら法律や規
制を遵守する責任を有します。
保証
当マニュアルに含まれた内容は予告なしに変更される場合があります。
Avisionは本マニュアルの内容に関して、商品性および特定の目的に対す
る適合性を含む保証を、明示たると黙示たるとを問わず一切いたしません。
Avisionは当マニュアルの誤りや、本書の設置、操作、使用に関連した偶発
的または因果関係による損失に関する責任は負いかねます。
ii
ユーザーズマニュアル
FCC 無線周波数干渉通知
本機器は、無線周波エネルギーを生成、使用および放射します。製造元の
取扱説明書に従わずにインストールおよび使用した場合、ラジオおよびテレ
ビの受信に有害な干渉を及ぼす原因になります。本機器は、テストの結果
FCC 規則 15 上に順ずる Class B デジタル デバイスの制限にしたがって
いることが認められています。 これらの制限は、本機器が居住地域において
インストールされた時に、有害な干渉に対する適切な保護を提供するための
ものです。ただし、特別なインストールを行った場合、有害な干渉の原因にな
らないことは保証できません。本機器がラジオまたはテレビの受信に有害な
干渉を及ぼす原因かどうかは、本機器をオンとオフに切り替えることにより確
認することができます。本機器が原因の場合、次の方法をいくつかお試しに
なり、干渉を修正するようお勧めします:
−
−
−
受信アンテナの方向や位置を変える。
本機器と受信機の位置間隔を変える。
本機器を受信機が接続されている回線とは別のコンセントに接続する。
必要な場合、販売元又は熟練したラジオ/テレビ技師にお問い合わせくださ
い。
この装置は、情報処理装置等電波障害自主規制協議会 (VCCI) の基準に
基づくクラスB情報技術装置です。この装置は家庭環境で使用することを目
的としていますが、この装置がラジオやテレビジョン受信機に近接して使用さ
れると、受信障害を引き起こすことがあります。
取扱説明書に従って正しい取り扱いをして下さい。
ENERGY STAR®のパートナー企業として、Avision Incは本製
品をエネルギー効率に関するENERGY STAR®のガイドラインに準拠させて
います。
iii
欧州連合規定の通知
CEマークを有する製品は、以下のEU指示に準拠しています。
z
低電圧指示2006/95/EC
z
EMC指示2004/108/EC
Avisionが提供するCEマーク付きACアダプターを電源とする場合、この製品
は正しくCEに準拠します。
この製品はEN55022、EN55024のClass B限界、およびEN60950によ
る安全要求条件を満たしています。
個人ユーザによる使用済み機器の廃棄について
製品またはその梱包物にこのマークがある場合、当該製品をお客様の家庭
廃棄物と一緒に廃棄することはできません。健康や環境保護のために、リカ
バリやリサイクルの際には専門施設に当該製品をお送り下さい。使用済み機
器をリサイクルする場合の廃棄場所に関する詳しい情報は、お住まい地域の
市役所や家庭廃棄物処理業者、または製品の購入店にご相談下さい。
iv
ユーザーズマニュアル
システム要件
¾
IBM互換PC Pentium III 600またはそれ以上
¾
Microsoft Windows XP(SP3)/Vista
¾
USBポート(USB 2.0カードでのみ高速度をサポート) (USB 1.1
互換)
¾
最低100MBのハードディスク空き容量
¾
最低128 MBのシステムメモリ
¾
¾
CD-ROMドライブ1台
v
目 次
1.
製品紹介 .............................................................. 1-1
2.
スキャナーのインストール ............................................ 2-1
2.1
3.
初めてのスキャンを行う .............................................. 3-1
3.2
3.3
3.4
4.
スキャナドライバと接続ケーブルのインストール............ 2-2
ガラスボードの用紙を位置合わせする ..................... 3-3
スキャナのインストールの確認 .............................. 3-4
ユーザインタフェースの一覧 ................................ 3-8
[スキャナのプロパティ] ダイアログ ボックスの使い方 ............ 4-1
4.1
4.2
4.3
4.4
4.5
4.6
4.7
4.8
4.9
4.10
4.11
[スキャナのプロパティ] ダイアログ ボックスのボタン ...... 4-2
画像タブ ...................................................... 4-4
圧縮タブ .....................................................4-22
ドロップアウト カラー タブ ..................................4-24
用紙タブ .....................................................4-28
マルチフィード検出 .........................................4-37
プレビュータブ ..............................................4-44
オプション タブ ..............................................4-45
設定タブ .....................................................4-52
インプリンタのタブ ........................................4-54
情報タブ ..................................................4-58
5.
ISISインタフェース操作 ............................................ 5-1
6.
スキャナ ボタンの使い方............................................. 6-1
6.1
6.2
6.3
ボタンマネージャのインストール ............................ 6-1
スキャン前のボタン設定の確認 ............................. 6-2
ボタンワンタッチからのスキャン実行 ........................ 6-4
vi
ユーザーズマニュアル
7.
ネットワーク スキャナとして本製品を利用する .................... 7-1
7.1
7.2
7.3
7.4
LANケーブルを接続する.................................... 7-1
Button Manager V2でスキャナを接続する ............ 7-2
文書をスキャンする.......................................... 7-4
デフォルトの機能番号と定義済みタスクでの
Button Managerの使用 .................................. 7-6
7.5
ソフトウェアアプリケーションに画像を直接挿入...7-10
7.6
画像テキストを変換し、ソフトウェアアプリケーション
にテキストを挿入 ..................................................7-11
7.7
スキャンした画像をネットワークサーバーにアップロード ........7-12
7.8
ネットワークスキャナのIPアドレスの変更 ...........7-14
8.
スキャン画像をUSBドライブに保存する ........................... 8-1
8.1
8.2
8.3
8.4
9.
ガラスをクリーニングする ....................................
ADFのクリーンニング ........................................
ADF取外し可能パケットモジュールの交換 ................
ADFローラーの交換 .........................................
9-1
9-2
9-5
9-6
トラブルシューティング ..............................................10-1
10.1
10.2
10.3
10.4
11.
8-1
8-2
8-5
8-9
保守&お手入れ ...................................................... 9-1
9.1
9.2
9.3
9.4
10.
USBフラッシュドライブの接続...............................
インスタント・スキャンの開始.................................
メニューマップの表示........................................
スキャンサイズの変更........................................
スキャン画像の異常線を除去する ......................10-1
紙詰まりを除去する ......................................10-2
よくある質問 ..............................................10-4
テクニカルサービス ......................................10-6
製品仕様 .............................................................11-1
索引................................................................................ a
vii
ユーザーズマニュアル
1. 製品紹介
この度は、をご購入頂きまして誠に有難うございます。Avisionは、高品質スキャ
ナ製造業をリードする企業です。
スキャナの最適性能を保証するためにも、新しいスキャナをインストール・操
作する前に、本マニュアルをよくお読みください。本マニュアルでは、パッケ
ージの開梱、インストール、操作、及びスキャナの適切なメンテナンス方法に
ついてご説明します。次ページのは、スキャナの梱包方法を示しています。
全べての品目が揃っているか、確認してください。
1
3
1.
2.
3.
4.
スキャナ本体
ユーザーズマニュアル/CD
USBケーブル
電源コード/電源アダプター
1-1
2
4
ご注意:
1. 当 装 置 に 同 梱 の AC ア ダ プ タ (HEG42-240200-7L/HiTron, DA48M24/APD) のみをご使用ください。他のACアダプタの使用は装置
の故障の原因となりますし、保証事項が無効となります。
2. パッケージを丁寧に開封し、チェックリストに従って品目をチェックしてく
ださい。欠けていたり故障しているものがあれば、すぐ販売店に御連絡く
ださい。
1-2
ユーザーズマニュアル
2.
スキャナーのインストール
ご注意
ƒ
スキャナーを直射日光にさらさないでください。直射日光または高熱に
さらすとユニットの故障の原因となります。
ƒ
スキャナーを湿気または埃の多い場所に置かないでください。
ƒ
適切なAC電源をご使用ください。
ƒ
スキャナーは水平でなめらかな面に置いてください。傾斜や凹凸のある
面では機械や給紙の問題が生じる可能性があります。
ƒ
スキャナーの箱および包装材料は後での梱包用に保存して置いてくだ
さい。
2-1
2.1
スキャナドライバと接続ケーブルのインストール
スキャナーの電源がオフになっていることを確認してください。
2.1.1 電源の接続
電源アダプタの小さなプラグをスキャナーの電源ジャックに差します。他端は
適切な電源コンセントに差します。
2.1.2 電源の投入
スキャナの電源を入れるには、正面の電源スイッチを押してください。電源
LEDが点灯します。スキャナの電源を切るには、電源スイッチを約3秒間押
し、電源LEDが消えるまで待ちます。
2-2
ユーザーズマニュアル
2.1.3 スキャナドライバのインストール
ご注意:
ス キ ャ ナ ド ラ イ バ に は TWAIN 、 ISIS 、 WIA ド ラ イ バ が 含 ま れ ま す 。
Windows Me、Windows XP、またはWindows Vistaを実行している場
合、スキャナドライバのインストールが完了した後に、このスキャナでは
TWAIN、ISISまたはWIA経由でスキャンを行うことができます。 TWAIN
準拠の画像編集ソフトウェアアプリケーションを起動して、TWAINまたは
WIAユーザーインターフェースまたはISISソフトウェアを選択して、ISISユ
ーザーインターフェースを選択します。 Microsoftのスキャナとカメラウィザ
ードを起動して、WIAユーザーインターフェース経由でスキャンすることもで
きます。
1.
2.
3.
付属のCDをご使用のCD-ROMドライブに入れます。下図のようなイン
ストールメニューが表示されます。
“Install Scanner Driver (ドライバのインストール)”をクリックして
TWAINまたはドライバをインストールします。
スクリーン上の指示に従って各アプリケーションをインストールしてくださ
い。
2-3
インストールグラフィックのコンテンツ:
y
ボタンマネージャのインストール: スキャナのボタンを使うに
は、ボタンマネージャをインストールする必要があります。ボタ
ンマネージャが正しく作動するため、まずスキャナドライバをイ
ンストールする前に、ボタンマネージャをインストールしてくださ
い。
y
スキャナドライバのインストール: スキャナとの通信を行うに
は、スキャナドライバをインストールする必要があります。ボタン
マネージャソフトウェアをインストールした後、[スキャナドライバ
のインストール] をクリックし、コンピュータにスキャナドライバを
インストールします。
y
Adobe Reader のインストール: スキャナとボタンマネージ
ャの PDF 版ユーザーズマニュアルをご覧になるには、Adobe
Reader が必要になります。Adobe Reader がすでにコンピ
ュータにインストールされている場合はそのまま進んでくださ
い。
y
マニュアルの表示: [マニュアルの表示] をクリックし、スキャ
ナまたボタンマネージャのユーザーズマニュアルを表示したり、
印刷したりできます。
4. [ボタンマネージャのインストール] をクリックしてボタンマネージャをインスト
ールし、[スキャナドライバのインストール] をクリックしてコンピュータにスキャナド
ライバをインストー ルします。
2-4
ユーザーズマニュアル
2.1.4 コンピュータへの接続
1. USBケーブルの正方形型の端子をスキャナーのUSBポートに接続しま
す。 長方形型の端子はご使用のコンピュータのUSBポートに接続します。
2.
コンピュータはこのUSB装置を検出して “New Hardware Found
(新しいハードウェアが検出されました)”というメッセージを表示するは
ずです。
3.
Windows XPでは、Next(次へ)のボタンをクリックして続けます。
処理中にWindows XP認証画面が表示されます。この内容は無視し
て “Continue Anyway (かまわず続ける)”を選択してインストー
ルを続けます。
Windows Vistaでは、「推奨する(Recommended)」オプションを
クリックし、「継続する(Continue)」ボタンをクリックしてインストールを
終了します。
4. Finish (完了)ダイアログボックスが表示される時、Finish (完了)ボ
タンをクリックします。
2-5
ユーザーズマニュアル
3.
初めてのスキャンを行う
3.1.1 ADFペーパートレイへの文書のセット
文書をさばく
標準規格の紙がスキャナーに通しやすいです。複数の文書を自動給紙する
場合は、紙詰まり防止のため、セットする前にさばいて紙離れを良くしてくだ
さい。
文書の紙送り
1.
ADF(自動給紙装置)の給紙トレイを約45度くらい持ち上げ、延長トレ
イを引き出します。
3-1
2.
ドキュメントを文字のある面を上に向けて置き、下図のようにページの端
を給紙装置に合わせます。ペーパーガイドでドキュメントを中心に合わ
せ、ドキュメントがペーパーガイドに沿っていることを確認してください。
ADFペーパートレイに一度にセット可能な枚数は最大 50枚(20 lbs)
であることにご注意ください。
3-2
ユーザーズマニュアル
3.2
ガラスボードの用紙を位置合わせする
表示マークにドキュメントを位置合わせしてください。
参考マーク
3-3
3.3 スキャナのインストールの確認
スキャナが正しくインストールされたかどうかを確認するため、Avisionでは
Avision Capture Tool という便利なツールをご用意しています。このツー
ルを使い、簡単なスキャンを実行し、取り込まれた画像を確認できます。ま
た、指定速度でスキャンを実行することができます。
以下の手順でスキャナのインストールを確認してください。インストールが正し
く行われていない場合は、前章をご覧になり、ケーブル接続やスキャナドライ
バのインストールについてご確認ください。
スキャナの電源を入れてください。
1.
[スタート] – [プログラム] – [Avision AVxxx Scanner] –
[Avision Capture Tool] を選択します。
[スキャナモデルの選択] のダイアログボックスが表示されます。
2.
ドライバタイプとスキャナモデルを選択し、[OK] をクリックします。以下
の Avision Capture Tool のダイアログボックスが表示されます。
3-4
ユーザーズマニュアル
ページに合わせる 実物大
スキャン
保存
ファイル形式
ファイルパス
セットアップ
3.
ファイル形式のドロップダウンリストから、ファイル形式を選択します (既
定値は BMP ですが、TIFF、GIF、JPEG などからも選択できます)。
4.
ファイルパスの欄に任意のフォルダ名とファイル名を入力してください
(既定値は C:\My Scan\Image です)。
メモ: スキャンした画像を保存しない場合は、[保存] ボタンの選択を解
除してください (既定では有効になっています)。保存を解除すると、サ
ムネイル表示ができなくなります。このため、スキャンしたすべての画像を
表示した後、最後の画像が画面に表示されたままとなります。
5.
セットアップボタン (
) をクリックするか、または [ファイル] メニ
ューから [セットアップ] を選択し、[スキャナのプロパティ] ダイアログボ
ックスを表示してください。
3-5
画像選択欄
6.
画像選択欄でスキャンした画像の種類を選択してください。(既定値は
フロント B&W です)。両面スキャナをお持ちの場合、フロントとリアの両
方を選択し、ドキュメントの両面をスキャンすることもできます。
7.
[OK] ボタンをクリックして、[スキャナのプロパティ] ダイアログボックス
を終了します。([スキャナのプロパティ] ダイアログボックスに関する詳
細は、「スキャナのプロパティダイアログボックスを使用する」の章をご覧
ください。)
8.
ADF に文書の表を上にして、またはガラス面に向けて置いてください。
9.
[スキャン確認] のダイアログボックスで、[スキャン] ボタン (
)
をクリックするか、または [ファイル] メニューから [スキャン] を選択して
ください。
10. 文書がスキャンされ、[スキャン確認] 画面に表示されます。スキャンさ
れた画像が表示されると、スキャナのインストールの確認は完了です。
3-6
ユーザーズマニュアル
サムネイル表示
ステータスバー
ページに合わせる
11. スキャンされた、右側の表示ツールバーを押し、ページに合わせて
(
) 、または実物大(100%) (
) で表示することができます。
12. [ファイル] メニューから [閉じる] または [終了] をクリックし、Avision
Capture Tool を終了します。
3-7
3.4 ユーザインタフェースの一覧
1
2
3
4
5
6
7
8
1. タブオプション
選択: 画像、圧縮、カラードロップアウト、用紙、用
紙重送検知、プレビュー、オプション、設定、情報。
2. 画像タイプ
画像タイプとスキャンしたい面を選択します。
3. 輝度
輝度レベルを-100~+100 調節します。
4. コントラスト
5. 解像度
コントラストレベルを-100~+100 調節します。
6. 反転
スキャンされた画像の色を反転します。
7. スキャンソース
オプション:自動原稿送り装置(Auto Document
Feeder)、フラットベッド、自動(スキャンナーモデ
ルにより異なります。)
8. デフォルト値
タブ上の全ての値を工場出荷時のデフォルト値にリ
セットする。
スキャンされた画像の品質を決めます。工業規格は
200dpi です。
3-8
ユーザーズマニュアル
4. [スキャナのプロパティ] ダイアログ ボ
ックスの使い方
[スキャナのプロパティ] ダイアログ ボックスでは、スキャナの様々な設定を行
うことができます。この章では、このダイアログ ボックスに含まれる各タブ付ウ
ィンドウについて説明しています。
[スキャナのプロパティ] ダイアログ ボックス
4-1
4.1 [スキャナのプロパティ] ダイアログ ボックスのボタン
[スキャナのプロパティ] ダイアログ ボックスのボタン
ボタン
説明
既定値
[既定値] ボタンをクリックすると、各タブで工場出荷
時の既定値が表示されます。
スキャン
スキャン設定が完了したら、[スキャン] ボタンをクリッ
クし、ドキュメントのスキャンを開始します。
閉じる
[スキャナのプロパティ] ダイアログ ボックスを終了す
るときは、[閉じる] ボタンをクリックします。
4-2
ユーザーズマニュアル
下の表に既定値を示します:
タブの名前
画像
既定値
画像:前面白黒
2 値化:動的しきい値
解像度:200 dpi
反転:白地に黒
スキャン ソース:自動ドキュメントフィーダー
しきい値:なし
輝度:なし
コントラスト:なし
圧縮
なし
ドロップアウト カラ
ー
用紙
なし
切り抜き:自動
傾き補正:あり
方向:垂直
オーバースキャン:0.00
マルチフィード検出:なし
単位:インチ
オプション
回転角度:なし
白紙ページの削除:なし
エッジフィル:白、0 mm
画像コントロール オプション:なし
設定
省電力設定: 有効、最後のスキャンから 15 分後
スキャン過程を表示:はい
警告メッセージを表示:はい
閉じた後設定を保存:はい
4-3
4.2 画像タブ
[画像] タブでは、ドキュメントの表面または裏面、画像タイプなどを選択し、
様々なスキャンの基本設定を行うことができます。解像度を除き、表面と裏面
のスキャン設定は別々に行うことができます。タブ別に見ると、[画像] タブ、
[圧縮] タブ、[ドロップアウト カラー] タブのすべての設定は、表面と裏面で
別々な設定が可能です。 一方、[用紙] タブ、[オプション] タブ、および
[設定] タブは、表面と裏面が一致している必要があります。
[画像] タブのダイアログ ボックス
4-4
ユーザーズマニュアル
4.2.1 画像選択ボックス
[画像選択] ボックスには、画像タイプとドキュ
メント表面/裏面オプションが含まれます。カラ
ー ドキュメントの表面と裏面の両方をスキャン
する場合は、[表面カラー] と [裏面カラー]
の両方をチェックしておきます。オプションは
スキャナ タイプにより異なります。
例 1: 両面カラー ドキュメントの表面と裏面をカラー スキャン
表 面 /裏 面および
画像選択
表面
裏面
4-5
例 2: 両面カラー ドキュメントを、片面を白黒 (ドロップカラー 青、しきい値
10、背景 79) でスキャンし、もう片面をカラーでスキャン
表面/裏面および
画像選択
画像タイプ
カラー
グレイ
白黒
白黒
表面
裏面
説明
カラー画像を本来の色でスキャンする場合は、[カラー]
を選択します。
原稿に灰色の影が含まれている場合、[グレイ] を選択し
ます。
原稿に文字、鉛筆やペンによるスケッチのみが含まれる
場合、[白黒] を選択します。
グレイ
カラー
4-6
ユーザーズマニュアル
表面/裏面自動カラー検知:
クリックすると、カラー文書をカラー画像モードで自動検出し、表裏両面のス
キャンを実行します。文書がカラーの場合、スキャナは自動的にカラー画像と
して取り込みます。文書がカラーではない場合は、非カラーセクションのオプ
ションから白黒またはグレイモードの出力を選択できます。このオプションは、
原稿にカラーとそうでない物が混在する場合に便利です。
注 意:「表面自動カラー検知」を選ぶと、裏面の画像モードは指定できませ
ん。また、その逆の設定についても同様です。
自動色検出の感度
主に白黒テキストで占められた少量の明色・淡色を含むドキュメントを、ファイ
ルサイズ縮小のためにカラー画像として認識させたくない場合、バーを左に
動かすことで感度値を下げ、これらの画像を白黒画像として検出させるように
できます。値の範囲は 1~30 で、デフォルト値は 20 です。
4-7
4.2.2 その他の画像オプション
2 値化
これはグレイスケールまたはカラー画像を白黒のみの2
トーンの画像に変換するプロセスです。(注:2値化と呼
びます) この変換には、いくつかの方法があります。オ
プション:ダイナミック閾値、固定処理、ハーフトーン 1
~5、誤差拡散。
動的しきい値:[動的しきい値] を選択すると、スキャナ
は各ドキュメントを動的に評価し、高画質画像を生成す
るための最適なしきい値を決定します。これは、薄い文
字、影のある背景、カラー背景などが混在する複数の
ドキュメントを 1 つの設定だけでスキャンする際に使用
します。[動的しきい値] を選択すると、[しきい値]、[輝
度]、[コントラスト] の設定はできなくなります。
動的闘値の感度
時おり、スキャン画像に小さい点や斑点が入ることがあ
ります。これらの斑点を除去するには、バーを右方向に
動かすことで感度値を上げます。値の範囲は 1~30
で、デフォルト値は 20 です。
固定処理:白黒やその他のコントラストの高いドキュメン
トに使用します。白か黒かを判断する移行点のレベル
を設定します。しきい値は、濃度の全範囲で設定可能
です。[固定処理] は、[コントラスト] を 0 に設定しま
す。[固定処理] を選択した場合、[コントラスト] は変
更できません。
4-8
ユーザーズマニュアル
ハーフトーン:白黒表示の他に、ハーフトーンでは異なるサ
イズのドットを使用することで画像をモノクロ階調にできま
す。ハーフトーン画像は、新聞で見る写真に似ています。オ
プションにはハーフトーン 1、ハーフトーン 2、ハーフトーン
3、ハーフトーン 4、ハーフトーン 5 があります。
誤差拡散:誤差拡散は、ハーフトーンの一種です。誤差拡
散により優れた画像テクスチャが得られ、画像のテキストが
ハーフトーンより読みやすくなります。
ハーフトーン画像
誤差拡散画像
4-9
しきい値
グレイスケール画像を白黒2値の画像に変換するために
使われます。0~255 の値で設定します。しきい値が低
いと画像は明るくなり、背景や、分かりにくく不要な情報を
抑えることができます。しきい値が高いと、画像は暗くな
り、薄い画像をより鮮明にすることができます。
[しきい値] のスライドバーを左右にドラッグしてしきい値
を調整し、希望のしきい値に設定します。
200
dpi
しきい値 50、輝度 0
4-10
、
200 dpi、
しきい値 100、
輝度 0
ユーザーズマニュアル
グレー:
ドキュメントタイプ: 選択肢: 標準、フォト、ドキュメント
スキャンしたドキュメント用の画像タイプとしてグレーを選択すると、ドキュメント
タイプの 3 つのオプションが提供されます。選択肢: 標準、フォト、ドキュメ
ント。
•
•
•
ドキュメント: オリジナルドキュメントにテキストだけが含まれる場合や、
テキストとグラフが含まれる場合は、ドキュメントを選択します。これは、
通常のビジネスドキュメントに最適な設定です。ドキュメントを使う場合
は、調整できるのはしきい値だけです。
フォト: オリジナルドキュメントに写真が含まれる場合は、フォトを選択し
て、写真を鮮明なグレースケール画像で再生します。フォトを使う場合
は、しきい値とコントラストは調整できません。
標準: 標準を使う場合は、しきい値、輝度、コントラストを調整できま
す。
しきい値: 値の範囲は 0 ~ 255 です。デフォルトは 230 です。しきい値
が低いと画像は明るくなります。これを使って、背景、微妙さ、不要な情報を
抑制できます。しきい値が高いと画像は暗くなります。これを使って、フェイン
ト画像をピックアップできます。しきい値設定を調整するには、しきい値スライ
ドバーを左右にドラッグして、希望するしきい値にします。
4-11
標準
フォト
ドキュメント
(しきい値: 230)
標準
フォト
ドキュメント
(しきい値: 230)
4-12
ユーザーズマニュアル
輝度
コントラスト
輝度 -50
コントラスト -50
画像の明るさや暗さを調整します。値が高いほど画
像は明るくなります。スライダーを左右にドラッグし、
輝度を増加または減少してください。範囲は –100
~+100 です。
画像の暗い影と明るい影との間の範囲を調整しま
す。コントラストが高いほど、グレイスケールの差は大
きくなります。スライダーを左右にドラッグし、コントラス
トを増加または減少してください。範囲は –100~
+100 です。
輝度 0 (正常)
コントラスト 0 (正常)
4-13
輝度 +50
コントラスト +50
解像度
解像度のコントロールで、希望するレベルの鮮明さをもっ
たスキャン画像になります。解像度は 1 インチ当たりのド
ット数 (dpi という単位)で示されます。通常、dpi の数値
が高いほど解像度が高くなり、画像ファイル サイズも大き
くなります。解像度が高いほど、スキャンには時間がかか
り、スキャン画像が多くのディスク容量を必要とします。た
とえば、A4 サイズのカラー画像を 300 dpi の True
Color モードでスキャンすると、約 25 MB のディスク容
量を必要とします。高解像度 (通常は 600 dpi 以上を
指します) は、小さな範囲を True Color モードでスキ
ャンする場合にのみ推奨します。
ドロップダウン リストから解像度を選択してください。既定
値は 200 dpi です。利用可能な解像度は 75、100、
150、200、300、400、600 となっています。また、ドロ
ップダウン リストの右側にあるボックスをクリックして任意
の値を選択し、矢印キーを押して希望の値を選択し、[追
加] ボタンをクリックすると、この値をドロップダウン リスト
に加えることができます。ロップダウン リストに加えること
ができます。メモ:インプリンターまたは MICR リーダーが
スキャナに接続されている場合、解像度は最高でも 300
dpi までです。
解像度 75 dpi
解像度 150 dpi
4-14
ユーザーズマニュアル
反転
画像の輝度と色を反転させる機能です。既定値は [白地に黒]
です。反転モードは、[黒字に白] となります。カラー画像につ
いては、[反転] コマンドにより各ピクセルが補色に変換されま
す。
白地に黒
黒地に白
4-15
ス キ ャ ン
ソース
オプション:
y 自動ドキュメント フィーダー:複数ページをスキャンする場
合に使用します。
y フラットベッド:1 枚の用紙のみをスキャンするときに使用し
ます。例えば、新聞の切り抜き、しわやよじれのない用紙な
どです。
y フラットベッド (ブックエッジ型): 本の中の数ページをスキ
ャンする場合に使用します。
y 自動: スキャナが自動的にスキャン ソースを設定します。
[自動] が選択されており、自動ドキュメントフィーダー
(ADF) とフラットベッドの両方にドキュメントがある場合、ス
キャン ソースは自動的に ADF に設定されます。[自動]
が選択されており、フラットベッドにのみドキュメントがある
場合、スキャン ソースはフラットベッドに設定されます。
y 両面から 1 枚の画像に合成:
フロント入力トレイのあるシートフィード両面スキャナの場
合、A3 サイズの原稿を画期的な方法でスキャンできます。
この際、A3 サイズの原稿を 2 つに折って A4 サイズにし、
フロントトレイから入れます。「スキャン原稿」オプションから
「両面から合成」を指定すると、スキャナは原稿の両面をス
キャンしてから 2 枚の A4 画像を 1 枚の A3 画像に合成
します。
ご注意:「両面から 1 枚の画像に合成」を選ぶと、「切り取
り」および「マルチフィード」機能はオフになります。
オプションはスキャナ タイプにより異なります。
4-16
ユーザーズマニュアル
カラーマッ
チング
カラーマッチングの目的は、正確な色を取得することです。こ
のオプションは、デフォルトのパラメーター(ICC プロファイル)
を使用して、画像の色を調整します。
選択肢:なし、文書、写真
• なし:「なし」を選択して、この機能を無効にします。
• 文書:元のコンテンツに純粋なテキストかテキストとグラフィ
ックの混合物が含まれている場合、通常のビジネス文書に
最適な設定である「文書」を選択します。
• 写真:元のコンテンツに写真が含まれている場合、写真を
鮮やかな色で再現するために「写真」を選択します。
通常
カラーマッチングの後
4-17
4.2.3 カラー画像のスキャン
カラー画像をスキャンする場合は、次のオプションを利用可能です。
y
y
y
y
輝度
コントラスト
解像度
反転
4.2.4 グレイスケール画像のスキャン
グレイスケール画像をスキャンする場合は、次のオプションを利用可能です。
y
y
y
y
輝度
コントラスト
解像度
反転
4.2.5 白黒画像のスキャン
白黒画像をスキャンする場合は、次のオプションを利用可能です。
y
y
y
2 値化 (動的しきい値)
解像度
反転
または
y
y
y
y
y
2 値化 (固定処理)
しきい値
輝度
解像度
反転
4-18
ユーザーズマニュアル
4.2.6 プロファイルの編集
[スキャナのプロパティ]のダイアログボックスで、よく使用するスキャン設定を
保存や、変更ができます。 このプロファイルは、名前を変更したり、削除する
などして編集できます。
新規プロファイルを追加するには、以下の要領で行います。
1.
2.
設定をカスタマイズします。(たとえば、解像度、ファイル形式、クロップ
方法、スキャンサイズ、その他のスキャン設定などを変更します。)
[イメージ] タブをクリックし、[プロファイル] を選択します。[プロファイル
の編集] ダイアログボックスが表示されます。
3.
[追加] をクリックしてプロファイルの名前を入力し、[保存] を選択しま
す。
4.
新しいプロファイルが保存され、[プロファイル] のドロップダウンリストに
表示されます。
4-19
プロファイルの読み込み方法:
1.
[イメージ] タブで、[プロファイル] のドロップダウンリストから、お気に
入りのプロファイルを選択します。
2.
お気に入りのプロファイルがすぐに読み込まれ、[スキャナのプロパテ
ィ] のダイアログボックスに表示されます。
プロファイルの削除は、次の要領で行います。
1.
2.
3.
4.
[イメージ] タブから [プロファイル] を選択し、[プロファイルの編集] ダ
イアログボックスを表示します。
ドロップダウンリストから削除するプロファイルを選択します。
[削除] をクリックします。"このアイテムを削除してよろしいですか?" と
いう確認メッセージが表示されます。
[はい] をクリックして削除するか、または [キャンセル] をクリックして削
除をキャンセルします。
4-20
ユーザーズマニュアル
プロファイルの名前を変更するには、次の要領で行います。
1.
2.
[イメージ] タブから [プロファイル] を選択し、[プロファイルの編集] ダ
イアログボックスを表示します。
ドロップダウンリストから名前を変更するプロファイルを選択し、[名前の
変更] をクリックします。
3.
プロファイルの新しい名前を入力します。
4.
[はい] をクリックして削除するか、または [キャンセル] をクリックして削
除をキャンセルします。
メモ:
あらかじめ定義されたプリセットプロファイルには、フラットベッド、片面-白黒
/200 dpi、片面-グレイ/200 dpi、片面-カラー/200 dpi、両面-白黒/200
dpi、両面-グレイ/200 dpi、両面-カラー/200 dpi があります。もし、片面
ないしシートフィードスキャナをつかう場合は、両面ととフラットベッドはご利用
になれません。
4-21
4.3 圧縮タブ
[圧縮] タブでは、圧縮レベルを選択し、スキャンした画像を圧縮することが
できます。白黒2値画像は通常、[Group 4] (G4) と呼ばれる CCITT 標
準で圧縮されます。カラーおよびグレイスケール画像は JPEG 技術で圧縮さ
れます。[JPEG 画質] のスライドバーを左右に動かし、圧縮レベルを増加
または減少します。圧縮レベルが大きいほど、画質は劣化します。既定値は
50% です。
圧縮は画像編集アプリケーションにより異なります。お使いの画像編集アプリ
ケーションが対応していない圧縮形式については、警告メッセージが表示さ
れるか、または圧縮ファイルの画質が利用できないものになります。
JPEG (Joint Photographic Editor Group)このグループは、スキャナや
ソフトウェア アプリケーションにより幅広く利用されているカラーおよびグレイ
ス ケ ー ル 画 像 の た め の フ ァ イ ル 圧 縮 標 準 を 開 発 し ま し た 。 Microsoft
Windows ベース システムでは、この方法で圧縮されたファイルに .jpg と
いう拡張子が与えられます。
カラーまたはグレイスケール画像をスキャンする場合、次の圧縮を利用するこ
とができます。
y
なし
y
JPEG
白黒画像をスキャンする場合、次の圧縮を利用することができます。
y
なし
y
G4
4-22
ユーザーズマニュアル
[圧縮] タブのダイアログ ボックス
4-23
4.4
ドロップアウト カラー タブ
4.4.1 ドロップアウト カラーの選択
[ドロップアウト カラー] タブでは、スキャンされた画像から赤、青、または緑を
ドロップします。画像に赤い透かしや背景が入っている場合、[R] (赤) チャ
ンネルを選択すると、赤い透かしや背景が削除されます。この機能は、OCR
(光学式文字読取認識) ソフトウェアを使って文字をシャープにするときなど
に使用できます。
[ドロップアウト カラー] のダイアログ ボックス
4-24
ユーザーズマニュアル
カラードロップアウト
「カスタム」オプションでは、RGB(赤、緑、青)それぞれの値を入力すること
で、不要な色を除外するよう指定することができます。
許容範囲: 選択した不要な色を除外するため、許容できる色範囲を指定しま
す。指定範囲: 1 ~ 100
数値が大きくなればなるほど、カラードロップアウトの範囲は拡大します。
この機能は、白黒画像とグレイスケール画像にのみ対応しています。このた
め、この機能を適用する際は、必ず白黒またはグレイスケールの画像タイプ
を選択してください。
4-25
4.4.2 その他のドロップアウト カラー オプション
[詳細処理] は、スキャンされた画像を最適な状態に調整するための 2 つの
オプションを提供します。
フィルタしきい値
この値は、どの色をドロップするかを決定するために使用
します。低い値は選択された色をよりドロップし、高い値
は選択された色をより残します。
背景レベル
背景値よりも高いピクセルは、最も明るい点に合わせて
調整されます。[フィルタしきい値] と [背景レベル] の両
方の値を調整することで、最適な画質を得ることができま
す。
たとえば、背景レベルを多少調整すると、文字がより鮮明になります。
オリジナル原稿
4-26
ユーザーズマニュアル
青を抜く、しきい値 20、背景 255
青を抜く、しきい値 20, 背景レベル 210
4-27
4.5 用紙タブ
[用紙] タブでは、画像出力に関する値を定義します (自動的に切り抜くかど
うか、スキャン範囲、オーバースキャン、マルチフィード検出など)。
[用紙] タブのダイアログ ボックス
4-28
ユーザーズマニュアル
4.5.1 切り抜き
[切り抜き] は、スキャンされたドキュメントの一部分をキャプチャしま
す。オプション:自動、転送固定、ドキュメントに基づく, EOP (ページ
エンド) 検出, オート多重。
オプション
説明
自動
ドキュメントのサイズに合わせて、自動的に切り抜き
ウィンドウを調整します。このオプションは、サイズ
の異なるドキュメントを一括して扱う場合に使用しま
す。
転送固定
この機能は、画像のある一定範囲またはゾーンを
定義します。同じサイズのドキュメントを処理する際
に使用します。このオプションを選択すると、矢印
キーを使って X と Y のオフセット値、幅と長さを定
義し、スキャン範囲を再指定することができます。
[表示] ウィンドウは値を変更する際に、画像配置
を表示します。
EOP (ページエン
ド) 検出
この機能は、画像のある一定範囲またはゾーンを
定義します。同じ幅、異なる長さのドキュメントに使
用します。このオプションを選択すると、矢印キーを
使って X と Y のオフセット値、幅と長さを定義し、
スキャン範囲を再指定することができます。[表示]
ウィンドウは値を変更する際に、画像配置を表示し
ます。
4-29
オート多重
ドキュメントに基づ
く
このオプションにより、フォト、ID カードや名刺とい
った様々な大きさのドキュメントを平台(利用可能な
場合)に置き、1 回のスキャンで複数の個別にクロ
ップされた画像が作成できます。メモ: 多重画像を
正しく作成するには、各ドキュメントの間のスペース
を少なくとも 12mm(0.5 インチ)空けてください。
このオプションは、ドキュメントの様々な部分を切り
取り、白黒、グレイ、カラーなどで別々にイメージを
取り込むことができます。たとえば、あるアプリケー
ションでは、ドキュメント全体を白黒で保存し、次に
ドキュメントの一部をカラーで保存する必要があると
します。このオプションは、写真が入ったドキュメン
トや、履歴書などのドキュメントで同じ場所に書か
れた署名を処理する場合などに便利です。
ドキュメントに基づく:(同サイズのドキュメントの一括処理に使用)
このオプションは、ドキュメントの様々な部分を切り取り、白黒、グレイ、カラー
などで別々にイメージを取り込むことができます。たとえば、あるアプリケーシ
ョンでは、ドキュメント全体を白黒で保存し、次にドキュメントの一部をカラーで
保存する必要があるとします。このオプションは、写真が入ったドキュメント
や、履歴書などのドキュメントで同じ場所に書かれた署名を処理する場合な
どに便利です。
以下の手順では、ドキュメント全体を白黒で、ドキュメントの一部をカラーで処
理する方法について説明しています。
1.
[用紙] タブで、[クロップ] オプションから [ドキュメントに基づく] また
は [固定転送] を選択します。
2.
[スキャン範囲] から、スキャンサイズを選択します。選択されたスキャン
サイズが赤い四角い枠線で表示されます。これは、ドキュメント全体の
スキャンサイズでもあります。(例: ISO A5.別のスキャン範囲を選択せ
ず、選択を [なし] にすると、既定の範囲がスキャナの最大範囲になり
ます。)
4-30
ユーザーズマニュアル
1
2
3.
赤い枠線
[プレビュー] タブをクリックし、[プレビュー] ウィンドウを表示します。黒
い四角い枠線が表示され、さきほど選択した最大スキャンサイズを示し
ます。
選択されたイメージ
イメージ選
択範囲
黒い枠線
4.
[プレビュー] ボタンをクリックすると、低解像度でイメージ全体が表示さ
れますので、スキャン範囲が正しくクロップされているかどうかを確認で
きます。
4-31
プレビューイメージ
プレビューボタン
5.
[イメージ選択] ボックスからイメージタイプを選択します。選択されたイ
メージがハイライトカラーで表示されます。(例: 表面カラーなど)
6.
カーソルを [プレビュー] ウィンドウに置き、マウスの左ボタンをクリック
します。図のようなプラス記号が表示されます。マウスの左ボタンをドラ
ッグしながら希望のサイズを決め、スキャンサイズを設定します。選択さ
れた範囲は、図のように赤い枠線で表示されます。
プラス記号
選択範囲
4-32
ユーザーズマニュアル
7.
8.
イメージ選択ボックスから白黒イメージをチェックすると、ドキュメント全
体をスキャンできます。
[スキャン] ボタンをクリックし、2 種類のイメージタイプとサイズでドキュ
メントのスキャンを開始します。(以下はスキャン結果です。)
ドキュメント全体を白黒で
選択範囲のみをカラーで
4-33
以下のオプションは、[転送固定] が選択されている場合のみ有効です。
y
X オフセット — スキャナの左端からスキャン範囲の左端まで
の距離です。
y
Y オフセット — スキャナの右端からスキャン範囲の右端までの
距離です。
y
幅 — スキャン範囲の幅です。
y
長さ — スキャン範囲の長さです。
y
中央:中央に置かれたフィーディングの X オフセットを、選択され
たドキュメント サイズに合わせて自動的に計算します。
y
— スキャン範囲は、スキャン範囲を維持しながら、矢印キ
ーを使用して動かすことができます。結果は [表示] ウィンドウで
確認できます。
4-34
ユーザーズマニュアル
4.5.2 その他用紙選択
傾き補正
このオプションを使用すると、ドキュメントの傾きを自動的に補正します。
メモ: 傾きの角度が大きすぎ
る場合、一部の画像は切り
取られることがあります。
スキャン範囲
ドロップダウン リストから希望の用紙サイズを選択します。または、[スキャン
範囲] ボックスをクリックし、[追加] をクリックして、これをオプション内に追加
します。
オプション:なし、レター- 8.5”x 11”、リーガル – 8.5” x 14”、ISO A4 –
21 x 29.7 cm 、 ISO A5 – 14.8 x 21 cm 、 ISO A6 – 10.5 x
14.8cm、ISO A7 – 7.4 x 10/5 cm、ISO B5 – 17.6 x 25 cm、ISO
B6 – 12.5 x 17.6 cm、ISO B7 – 8.8 x 12.5 cm、JIS B5 – 18.2 x
25.7 cm、JIS B6 – 12.8 x 18.2 cm、JIS B7 – 9.1 x 12.8 cm、スキ
ャナ最大サイズ, 長いページ
長いページ:
スキャナの制限を超えた長いドキュメントをスキャンする際は、[長いページ]
を選択します.[長いページ] を選択すると、[マルチフィード検出] 機能はご
利用になれません。オプション: 未知の長さ、長さ入力 (*スキャナのタイプ
により、オプションは異なります。)
4-35
長さの分からない、長いページのドキュメントがたくさんある場合は、[未知の
長さ] を選択します。[長さ入力] を選択すると、ドキュメントの長さと幅を入力
したり、または希望のドキュメントサイズを入力することができます。同じスキャ
ンサイズのドキュメントがたくさんある場合などに便利です。
オーバースキャン
[オーバースキャン]により、ユーザーは、画像の上下または左右に特定の余
白を追加できます。(スキャナ タイプによりオプション内容は異なります)。この
機能により、傾き補正の際に画像の角が切り取られる可能性を減らすことが
でき、ADF で傾いたドキュメントの束を一括スキャンする際などに適用できま
す。0~+5 mm の値を選択します。オーバースキャンの結果は [表示] ウ
ィンドウには表示されず、機能の利用方法はスキャナのタイプにより異なりま
す。
プレフィード
選択肢:Enable(有効)、Disable(無効)。有効を選択時、原稿送り装置にセ
ットされたドキュメントの、スキャナによるプレフィード開始までの時間を設定す
ることができます。このオプションはデフォルトで無効に設定されています。
搬送タイムアウト
最初のスキャンジョブ完了後から自動スキャン開始までの、スキャナの待ち時
間を設定します。この機能は特に、同じスキャン設定で複数の別々のドキュメ
ントをスキャンする場合に便利です。デフォルト値は 0 で、値の範囲は 0~
30 秒です。
注意:
1
指定されたタイムアウト時間内にドキュメントを原稿送り装置にセット
すると、スキャナによってスキャンが自動的に開始されます。
2
スキャナにフラットベッドオプションがあり、原稿をフラットベッドにセッ
トする場合は、タイムアウト後に TWAIN ユーザーインタフェースの
Scan(スキャン)ボタンをクリックしてスキャンを開始する必要がありま
す。
4-36
ユーザーズマニュアル
4.6 マルチフィード検出
[マルチフィード検出] 機能は、ドキュメントが重なって ADF を通る場合にそ
れを検出します。マルチフィードは通常、ホッチキスでとめられたドキュメント、
装丁されたドキュメント、帯電したドキュメントなどで発生します。メモ:スキャナ
のタイプによりこの機能がついているものとないものがあります。
4-37
追加長さ検出
[追加長さ検出] は、マルチフィードされたドキュメントの長さを定義することが
できます。この値は、スキャン範囲を超える追加の長さを示します。[表示] ウ
ィンドウには、値を変更するたびにドキュメント サイズを表示します。値が 0
の場合、追加長さ検出はありません。[追加長さ検出] は、同じサイズのドキュ
メントを ADF でスキャンする際に理想的です。
超音波検出によるインテリジェントモード (マルチフィードのスキップ)
写真やラベルが接着されたドキュメントはマルチフィードとして検出されやす
いですが、これらのマルチフィード条件を無視したいという場合があります。
その場合は、インテリジェントモードを使用してスキャナにこれらのマルチフィ
ード条件を記憶させ、スキップさせることができます。選択肢には、無効、長さ
(ドキュメント/オブジェクト)を基準とした場合、位置を基準とした場合、長さ
(ドキュメント/オブジェクト)+位置を基準とした場合。
長さ(ドキュメント/オブジェクト)を基準とした場合: 初めてマルチフィード(給
紙)が検出された時、スキャナはドキュメントの長さおよびドキュメントに添付さ
れたオブジェクト(写真またはラベル)の長さの両方を記憶します。次にスキャ
ンを実行する際、マルチフィードのこのパターンはスキップされます。
位置を基準とした場合: 初めてマルチフィード(給紙)が検出された時、スキ
ャナはドキュメントに添付された写真またはラベルの位置を記憶します。次に
スキャンを実行する際、マルチフィードのこのパターンはスキップされます。
長さ(ドキュメント/オブジェクト)+位置を基準とした場合: 初めてマルチフィ
ード(給紙)が検出された時、スキャナはドキュメントの長さ、ドキュメントに添付
されたオブジェクト(写真またはラベル)の長さと位置を記憶します。次にスキ
ャンを実行する際、マルチフィードのこのパターンはスキップされます。
4-38
ユーザーズマニュアル
インテリジェントモードを使用するには、
1.
2.
3.
4.
スキップさせたいマルチフィード検出法を選択します。
スキャン中にマルチフィードが発生すると、マルチフィード警告メッセー
ジが表示されます。
OK を選んで次のスキャンからマルチフィード条件をスキップさせてか
ら、メッセージを閉じます。
お使いのスキャンアプリケーションで TWAIN データソースを開きま
す。同じマルチフィード条件はマルチフィードとして認識されません。
注意:
1. 過去のマルチフィード条件をクリアするには、Reset (リセット)ボタンを
クリックします。
2. スキャナはスキップするマルチフィード条件を 25 件まで記憶することが
できます。
3. 過去に記憶され、スキップされるように設定されたマルチフィード条件
は、スキャナドライバをアンインストールしても存続されます。
4-39
検出エリア
このオプションを使用して、マルチフィード検出エリアを指定することができま
す。
マルチフィード検出エリアを指定するには、以下の手順に従います。
1.
2.
3.
インテリジェントモード)から無効を選択します。検出エリアの設定がアク
ティブになります。
範囲の内側または範囲の外側を選択します。検出エリアが強調表示さ
れます。
検出エリアの上部または下部をマウスポインタでドラッグして、表示ウィ
ンドウ内でエリアを指定します。または、Top(上部)および Bottom(下
部)の上下矢印キーを使用して、サイズを変更します。Top(上部)は検
出範囲の開始位置を示します。Bottom(下部)は検出範囲の終了位
置を示します。検出範囲の上部の値は 1 インチ以上に設定する必要
があります。
検出エリア:範囲の内側、ボックス、上部:3 インチ、下部:7 インチ
4-40
ユーザーズマニュアル
検出エリア:範囲の外側、ボックス、上部:3 インチ、下部:7 インチ
超音波検出
超音波検出により、文書と文書の間の用紙の厚みを検出するので、重なった
文書が検出可能です。
z
マルチフィード後のスキャンを停止する
このオプションが選択されている場合、複数ページが検出されたときに、
スキャナはフィーダーを停止し、以下の警告メッセージを表示します。
対策:
1. 警告メッセージの指示に従い、フィーダーの残りのページを取り除きま
す。
2. [OK] をクリックし、警告メッセージを閉じます。
3. 残りのページをスキャンします。
4-41
z
マルチフィードのサウンドアラーム
Wave ファイルを追加すると、マルチフィードが検出されているものの、
警告ダイアログボックスが表示されない場合に、アラームが鳴るようにで
きます。
[マルチフィード後、スキャンを停止する] が選択されている場合、スキャ
ナはフィーダーを停止します。
[マルチフィード後、スキャンを停止する] が選択されていない場合、ス
キャナはドキュメントの最後までスキャンを続行します。
対策:
1. [マルチフィード後、スキャンを停止する] が選択されている場合、前頁
の [マルチフィード後、スキャンを停止する] 部分で説明する操作を行
い、作業を完了してください。
2. [マルチフィード後、スキャンを停止する] が選択されていない場合、マ
ルチフィードが検出されたページを再スキャンしてください。
マルチフィード原稿の排出:
選択:手動、自動
「自動」が選択されると、マルチフィードが検出されてスキャン動作が停止する
と、スキャナが自動的に給紙原稿を排出します。「手動」が選択された場合、
マルチフィードが検出されて、スキャン動作が停止すると給紙原稿の排出は
手動で行う必要があります。
注意:このオプションが使用可能かどうかは、ご使用のスキャナのタイプにより
異なります。
4-42
ユーザーズマニュアル
サウンドアラームの追加方法:
1. スピーカー アイコン右側の [参照] ボタンをクリックします。[開く] のダイ
アログ ボックスが表示されます。
2. ここで wave ファイルを選択します。
3. [開く] ボタンをクリックします。wave ファイルが追加されます。
単位
主な測定システムを定義します。インチ、ミリ、ピクセルのいずれかを使用しま
す。
4-43
4.7 プレビュータブ
プレビュータブでは、最終的なスキャンを行う前に、低解像度スキャンにより
画像をプレビューすることができます。画像をプレビューすることで、スキャン
範囲を設定することができます。[スキャン範囲] のドロップダウンボックス、ま
たはディスプレイウィンドウでカーソルをドラッグ&ドロップして、スキャン範囲
を設定してください。赤い四角い枠が選択範囲を示します。
メモ:[用紙] タブで [自動クロップ] を選択した場合、[プレビュータブ] でス
キャン範囲を選択することはできません。
プレビュータブ
4-44
ユーザーズマニュアル
4.8 オプション タブ
[オプション] タブでは、以下の画像処理設定を行うことができます。
[オプション] タブのダイアログ ボックス
4-45
文書の回転
このオプションは、両面印刷の文書を処理し
ており、[複写] が選択されている場合、反対
側の画像を 180°回転することができます。
これは、縦長 (幅よりも高さが長い) の両面印
刷文書に適用されますが、場合によっては横
長 (高さが幅よりも長い)、または逆の方向で
スキャナにセットすることができます。この場合
は、反対側の画像がさらに 180°回転しま
す。
選択し: 本、複写
[本] が選択されると、反対側の画像は回転さ
れません。
下図は、スキャナに横長でセットされた、縦長文書の方向を示しています。
4-46
ユーザーズマニュアル
画像回転
スキャンした画像を回転させる場合は、ドロップダウン リ
ストから回転角度を選択します。
オ プ シ ョ ン : な し 、 90° 時 計 回 り 、 90° 逆 時 計 回 り 、
180°, 自動ベースオンコンテンツ.
原稿
90°時計回り
90°逆時計回り
180°回転
自動ベースオンコンテンツ:自動ベースオンコンテンツ
が選択されているとき、画像はその内容に基づいて適
切な方向に回転できます。
4-47
白紙ページ
の削除
エッジフィ
ル
白紙ページを削除したい場合はこのオプションをチェッ
クし、希望のしきい値までスライダーを左右に動かしま
す。
スキャン画像の周りに白または黒いエッジ (枠) を付ける場
合には、[白] または [黒] を選択します。0~5 mm の間
で値を入力します。既定値は 0 です。
エッジフィル: 5mm (黒)
原稿
4-48
ユーザーズマニュアル
斑点除去
時おり、小さな点や斑点がスキャンされたイメージの背景に出現することがあ
ります。不要な斑点を除去することで、OCR(光学式文字読取装置)処理する
イメージを向上させ、また圧縮ファイルのサイズを減少させます。
ノイズの番号(サイズ)および範囲を指定することで、除去したい斑点(イメー
ジノイズ)を定義します。測定単位は画素(ピクセル)です。画素数が大きけれ
ば大きいほど、より多くの斑点が除去されます。
斑点除去前
(ノイズ番号:0、ノイズ範囲:1)
斑点除去後
(ノイズ番号:22、ノイズ範囲:10)
4-49
注意:
•この機能は現在、黒白イメージにのみ利用可能です。
•定格回転数でスキャンするには、ノイズ範囲を 10 画素以下に設定するよう
お勧めします。
画像コント
ロールオ
プション
[ミラー] ボックスをチェックすると、画像の左右が逆
転します。
原稿
ミラー効果
4-50
ユーザーズマニュアル
背景設定
このオプションにより、スキャニングの背景を設定できま
す。選択肢:白背景、黒背景
注:自動文書フィーダー付きのシートフィードスキャナの
場合、このオプションは現在、「自動トリミング」モードで
のみ利用可能です。平台プラテン付きのスキャナの場
合、このオプションは、「自動トリミング」か「トランスポート
に固定」モードで利用可能です。
「自動トリミング」か「トランスポートに固定」モー
ドの選択に関する詳細については、セクション
4.5.1 トリミングを参照してください。
白背景
黒背景
4-51
4.9 設定タブ
[設定] タブでは、以下の設定が可能です。
[設定] タブのダイアログ ボックス
キャッシュ
モード:なし、ページ番号、メモリ容量
このオプションでは、利用可能な RAM から画像デー
タの処理用のメモリ容量を指定して割り当てることがで
きます。小さいメモリ容量を指定すると、より多くのメモ
リが実行中の他のアプリケーション用に残されます。よ
り大きいメモリ容量を指定すると、特に大量のドキュメ
ントのスキャン時に、画像データ処理に多くのメモリを
使用できます。
ページ番号ごとにメモリ容量を指定することもできま
す。ご参考までに、A4 のカラードキュメントを 300dpi
でスキャンする場合の使用メモリは約 24MB です。
4-52
ユーザーズマニュアル
画像カウント
選択したキャッシュモードが「なし」の場合、画像
カウントオプションによりスキャンが必要なページ
数を割り当てることができます。例えば、最初の 2
ページスキャンしたい場合は、ページスライダー
を 2 に動かすと、最初の 2 ページのスキャンが
終了した時スキャン動作が停止します。
省電力 コントロール
[省電力有効] ボックスをチェックし、スライダーを
右に移動させて、スキャン操作の後に省電力を有
効化する時間を設定します。範囲は 1~240 分
です。既定値は 15 分です。
スキャン過程を表示
このオプションをチェックすると、スキャン中にスキ
ャン過程を示すバーが表示されます。
バーコード検出
このオプションにチェックを入れ、お客様の書類
の検出とバーコード識別を行います。検出プロセ
スの後では、avbarcode.ini file が生成され、
システムドライブに保存されます(例:
Windows\avbarcode.ini)。
警告メッセージの表
示
このオプションをチェックすると、「ADF パッドカウ
ントが 50,000 スキャンを超過しました (この数
はスキャナ タイプにより異なります)。ADF パッド
を交換し、パッドカウントをリセットしてください。」
などのメッセージを表示します。
閉じた後設定を保
存
このオプションをチェックすると、ダイアログ ボック
スを終了した後もスキャナのプロパティ設定を保
存します。次回 [スキャナのプロパティ] ダイアロ
グ ボックスを開いたときに、前回に保存された設
定が表示されます。
4-53
4.10
インプリンタのタブ
インプリンタのタブを使用して、英数字、日付、時刻、ドキュメントカウント、カ
スタムメッセージを、スキャン画像上(デジタルインプリンタ選択時)、またはド
キュメント裏面(外付けインプリンタ選択肢)にプリントすることができます。
選択肢:外付けインプリンタ、 デジタルインプリンタ 外付けインプリンタが取
付けられている場合は、外付けインプリンタを選択します。インプリンタがない
場合は、デジタルインプリンタを選択します。外付けインプリンタでは、縦方
向、裏面印刷が可能ですが、デジタルプリンタは横方向、表面印刷のみが可
能です。
4-54
ユーザーズマニュアル
項目
すべて印刷
Print All (すべて印刷) を選択すると、ドキュメントの
全ページのテキストが自動的に印刷されます。
Print All (すべて印刷)の選択を解除すると、ドキュ
メントの最初のページのテキストのみが印刷されます。
カスタム
印刷文字列に含めるカスタムテキストを入力します。
カウンタ
スキャンセッションのドキュメントカウントを表示します。
この値はスキャナによって連続的に増加されます。
日付/時刻
印刷文字列に日付と時刻を含めたい場合は、この項目
を選択します。
カスタムフォント
形 式 : YYYYMMDDHHSS 例 と し て 、
20090402170645-check0001 は年、月、日、時
刻、秒、カスタムテキスト、カウンタを表します。
希望のフォントを選択します。
選択肢:通常、固定幅
固定幅(等幅)フォントには、固定文字送り幅がありま
す。したがって、各文字は同じ幅になります。
4-55
詳細設定
フォントの属性
フォントの属性を選択します。選択肢:普通、下線、
二重、太字
印刷位置
文字列を印刷したい位置を選択します。スライダーを
右に移動させて、数値を上げるか、左に移動させて、
数値を下げます。範囲:0~355mm、デフォルト:0
mm
数値は、紙の底部から文字列の最後の文字までの高
さを示しています。このオプションは、外部のインプリ
ンタが設置された場合のみ利用可能です。
0001abc 2010
印刷位置の値
印刷位置 (デジタ
ルインプリンタ)
印刷文字列の位置を選択します。選択肢:上部、中
央、下部、カスタム。Custom(カスタム)選択時、X 軸
と Y 軸のオフセット値を入力して位置を指定します。
4-56
ユーザーズマニュアル
文字列の向き
文字列の向きを選択します。
選択肢:通常、回転、垂直、垂直反転、右回りに 90
度回転、左回りに 90 度回転
通常
垂直
右回りに 90 度回転
回転
垂直反転
左回りに 90 度回転
スキャンした画像にテキストをスタンプするために、デ
ジタルインプリンタを確認すると、通常の文字列と回
転された文字列のイラストが以下のように表示されま
す。
通常
4-57
回転
4.11 情報タブ
[情報] タブには、システムとスキャナに関する情報が表示されます。
[情報] タブのダイアログ ボックス
[レポート] ボタン:
スキャナを使用中にエラー メッセージが表示された場合は、[レポート] ボタ
ンをクリックします。report.txt ファイルが C:\AVxxx に作成されます。 こ
のファイルを保存しておいて、サービスを受ける際にご提出ください。
4-58
ユーザーズマニュアル
[パッド カウントをリセット] ボタン」:
ADF を通して約 50,000 ページ(注:数値はスキャナのタイプにより異なりま
す)をスキャンすると、ADF パッドが消耗し、紙送りに支障が出る場合がありま
す。この場合は、ADF パッドを新しいものと交換することをお勧めします。交
換手順については、マニュアルをご覧ください。ADF パッドのご注文は、販
売店にお問い合わせください。ADF パッドを交換した後は、[パッド カウント
をリセット] ボタンをクリックし、パッド カウントをリセットします。
[ローラー カウントをリセット] ボタン」:
ADF を通して約 200,000 ページ(注:数値はスキャナのタイプにより異なり
ます)をスキャンすると、ADF ローラーが消耗し、紙送りに支障が出る場合が
あります。 この場合は、ADF ローラーを新しいものと交換することをお勧め
します。 ADF ローラーの交換は認定されたサービス センターで行います。
このため、ローラー交換の際はスキャナを御返送ください。ADF ローラーを交
換した後は、[パッド ローラーをリセット] ボタンをクリックし、ローラー カウント
をリセットします。
注:
各部位の寿命や交換手順はスキャナタイプにより異なります。詳細は販売店
へお問い合わせください。
4-59
ユーザーズマニュアル
5. ISISインタフェース操作
*ISISスキャナドライバのインストールについては、前の「スキャナのインス
トール」章を参照してください。 付属のQuickScanソフトウェアアプリケーシ
ョンを起動して、ISISユーザーインターフェース経由でスキャンすることもで
きます。
ISISドライバの操作はTWAINドライバと同様です。
ISISインタフェース画面の各機能が下記に簡単に説明されています。
モード:モノクロ、グレー、カラーのスキャンモードから一つを指定します。
ディザー:5個のハーフトーンレベルが使用可能ですが、無効にもできます。
インチ当たりドット数:必要な解像度を指定します。
紙サイズ:必要な紙サイズを指定します。
輝度:スキャンイメージの明暗を調節します。
コントラスト:イメージの最も明るい部分と暗い部分の間の範囲を調節します。
デフォルト:クリックすると全部の設定を元に戻します。
範囲:スキャンしたい範囲や箇所を指定します。
5-1
ユーザーズマニュアル
6. スキャナ ボタンの使い方
下図にはスキャナーの 3 個のボタンおよび1つの機能スクリーンが示され
ています。
機能画面
[キャンセル/終了する] ボタン
[スキャン] ボタン
機能選択
6.1 ボタンマネージャのインストール
ボタンマネージャは、ドキュメントのスキャンをより簡易化し、スキャンされた画
像を目的のソフトウェアアプリケーションにリンクします。これらの操作は、す
べてスキャナのボタンをタッチするだけで実行可能です。ただし、スキャンを
実行する前に、まずボタン設定を確認し、正しいファイル形式と目的のアプリ
ケーションが選択されているかどうかを確かめます。
6-1
6.2 スキャン前のボタン設定の確認
1.
ボタンマネージャとスキャナドライバをコンピュータにインストールした後、
ボタンパネルがパソコン画面右下の Windows システムトレイに表示さ
れます。
スキャナモデルを示します
機能アイコン
(機能アイコンの数は、
スキャナタイプにより異
なります。)
ボタンアイコン
ボタンパネル
2.
ボタンパネルには、最初の 5 つのスキャンボタンが表示されます。希望
のボタン (機能) を右クリックします。[ボタンのプロパティ] ウィンドウが
表示されます。
6-2
ユーザーズマニュアル
選択したボタンの名称
ボタン名
画像モード
選択ボック
ス
基本の
スキャ
ンパラ
メータ
スキャンした
画像のフォル
ダとファイル
名
スキャン送信
先および設定
OCR設定
設定を変更する場合は、このウィンドウでファイル形式、目的のアプリケ
ーション、その他のスキャン設定をリセットします。設定のリセット方法に
ついては、この次のセクション「ボタンの設定」を参照してください。
3.
[OK] ボタンをクリックして終了します。
6-3
6.3 ボタンワンタッチからのスキャン実行
1.
用紙ガイドを用紙の幅に合わせ、用紙の上の部分から、自動ドキュメン
トフィーダーにセットしてください。
2.
LED 画面の番号を見て、正しいスキャン設定と目的のアプリケーション
が選択されているかどうかを確認してください。(たとえば、ボタン #4 で
スキャンする場合は、LED 画面に 3 と表示されます。このスキャン方法
では、Microsoft Paint が起動し、スキャンされた画像は Microsoft
Paint のメインウィンドウで表示されます)。
3.
スキャナの [Scan] ボタンを押します。
4.
スキャンが完了すると、Microsoft Paint が実行され、スキャンされた画
像は下図のように Microsoft Paint のメインウィンドウに表示されます。
メモ:
ボタンマネージャの使用法に関する詳細は、付属 CD に含まれるユーザー
ズマニュアルを参照してください。
6-4
ユーザーズマニュアル
7. ネットワーク スキャナとして本製品
を利用する
スキャナの背面にはネットワーク ポートが付いており、本製品はネットワーク
スキャナとして使用することができます。 つまり、イントラネット環境にある
ユーザは、スキャナを共有したり、個々のコンピュータからスキャンした画像
を取得したりできます。
7.1 LANケーブルを接続する
1.
2.
イーサネット LAN ケーブルの一端をイーサネット ハブの空きポートに
接続します。
もう一方の端を本製品裏側の LAN ポートに接続します。
7-1
7.2 Button Manager V2でスキャナを接続する
付属のソフトウェア、Button Manager V2を利用してネットワーク スキャナ
を コ ン ピ ュ ー タ に 接 続 す る こ と が で き ま す 。 第 2 章 『 Scanner
Installation(スキャナのインストール)』を参照して、Button Manager
V2をコンピュータにインストールしてください。
スキャナをコンピュータに接続するには、次のように操作します。
1.
「Start (スタート)」ボタンをクリックし、「すべてのプログラム」>
「Avision Button Manager」>「Button Manager 2」の順に選択
して、Button Manager V2を開始します。 次のような「Scanner
List (スキャナ一覧)」ダイアログ ボックスが表示されます。
2.
「Network Scanner (ネットワーク スキャナ)」ボタンをクリックしま
す。コンピュータがネットワークにあるスキャナを自動的に検索します。
すぐにネットワーク スキャナが検出され、次のようにスキャナの一覧に
追加されます。
3.
7-2
ユーザーズマニュアル
4.
ネットワーク スキャナを選択して「OK」ボタンをクリックし、スキャナを
接続します。 接続に成功すると、「Network connection
successful (ネットワーク接続に成功しました)」メッセージが表示さ
れ、図のようなボタン アイコンとボタン パネルが画面の右隅に表示さ
れます。
重要:
ネットワーク スキャナとお使いのコンピュータが同じネットワーク セグ
メントにある場合にのみ、そのコンピュータはそのネットワーク スキャ
ナを検出することができます。
7-3
7.3 文書をスキャンする
1.
スキャナの電源が入っていることを確認します。
2.
スキャナのLCDディスプレイに下の図のような「Select mode (モー
ドの選択)」が表示されます。 選択肢にはPC、ネットワーク、USBディス
クがあります。
Select mode
fPC
3.
矢印キーを繰り返し押して「Network (ネットワーク)」を表示します。
「Select mode」
fNetwork
4.
「モードの選択」
fPC
「モードの選択」
fネットワーク
Enterキーを押して選択を確定します。LCDディスプレイに「Select
user (ユーザーの選択)」情報が表示されます。
Select user
fHelen
5.
「ユーザーの選択」
fHelen
矢印キーを繰り返し押して希望のユーザー名を表示します。 (ネットワ
ークに存在する複数のコンピュータでスキャナを共有する場合がありま
す。)
6.
Enterキーを押してユーザー名の選択を確定します。 LCDディスプレ
イに次のプロファイル一覧が表示されます。
Select profile
fiScan (Image)
「プロファイルの選択」
f(iScan (画像))
7-4
ユーザーズマニュアル
7.
矢印キーを繰り返し押して希望のボタン機能を表示します。 たとえば、
「Printer (プリンタ)」を選択します。
Select profile
fPrinter
8.
「プロファイルの選択」
fプリンタ
選択を確定するにはEnterキーを押します。 液晶画面には「Ready
to scan(スキャン準備完了)」と表示されます。ドキュメントをスキャナ
に置いてください。
9.
スキャナのScan (スキャン) ボタンを押します。
10. スキャナがスキャンを開始します。スキャンされた画像は既定のプリン
タから出力されます。
7-5
7.4 デフォルトの機能番号と定義済みタスクでのButton
Managerの使用
スキャナは出荷時に、スキャンしてプリンタで印刷、スキャンする電
子メール、またはスキャンしてフォルダに保存など、頻繁に使用する
タスク用にあらかじめ9つのボタンが構成された状態で出荷されてい
ます。次の表は、これらの工場デフォルト設定を示しています。以下
の設定のいずれかを変更できます。
ボタン
名称
番号
1
送信先/
プリセットスキャン設定
用途
iScan(画像)
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、200 dpi、
し、スキャンした画像を Simplex、JPEG、自動トリミ
すでに起動しているアプ ング
リケーションに挿入する
ときに、このボタンを選
択します
2
iScan
(OCR)
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 300 dpi 、
し 、 OCR ( 光 学 式 文 字 Simplex 、 JPEG、 自 動 ト リ ミ
ング
認識)後編集可能なテキ
ストをすでに開いている
テキストエディタに挿入
するときに、このボタン
を選択します。
3
Scan To App ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
( ス キ ャ ン し し、画像を指定したアプ Simplex 、 JPEG、 自 動 ト リ ミ
ング
て ア プ リに送 リケーション(デフォル
信)
ト: MS Paint)に送信
するときに、このボタン
を選択します
7-6
ユーザーズマニュアル
4
E-mail ( 電 子 ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
メール)
し、デフォルトの電子メ Simplex 、 JPEG、 自 動 ト リ ミ
ング
ールソフトウェアから電
子メール受信者に添付フ
ァイルとして画像を送信
するときに、このボタン
を使用します。
5
Printer (プリ ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
し、デフォルトのプリン Simplex 、 JPEG、 自 動 ト リ ミ
ング
タから印刷するときに、
ンタ)
このボタンを選択しま
す。
6
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
Shared
Folder ( 共 有 し、画像をネットワーク Simplex 、 JPEG、 自 動 ト リ ミ
ング
フォルダ)
の共有フォルダに保存す
るときに、このボタンを
選択します。
7
FTP
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
し、画像をFTPなどのネ Simplex 、 JPEG、 自 動 ト リ ミ
ング
ットワークファイルサー
バーに保存するときに、
このボタンを選択しま
す。
8
SharePoint
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
し 、 画 像 を Microsoft Simplex 、 JPEG、 自 動 ト リ ミ
ング
SharePoint serverなど
のネットワークファイル
サーバーに保存するとき
に、このボタンを選択し
ます。
7-7
9
Google Docs
ドキュメントをスキャン 自 動 カ ラ ー 検 出 、 200 dpi 、
し 、 画 像 を Google Simplex 、 JPEG、 自 動 ト リ ミ
ング
Docsなどのネットワー
クファイルサーバーに保
存するときに、このボタ
ンを選択します。
注記:
•
デフォルト設定を正しく使用するには、インターネット環境でコ
ンピュータをセットアップし、電子メールソフトウェアやプリン
タなどの必須ソフトウェアアプリケーションをインストールした
後にButton Managerをインストールする必要があります。
•
スキャンした画像をFTP、Microsoft SharePoint、またはGoogle
Docsなどのネットワークサーバーに送信するには、ネットワーク
サーバーへのアクセス権を持っていることを確認してください。
例えば、まずログイン名とパスワードを作成する必要がありま
す。
•
Microsoft .NET Framework: スキャンした画像をネットワー
クサーバーに正しく送信するには、Microsoft .NET Framework
2.0以上が必要です。 (Start(スタート)>Control Panel(コ
ントロールパネル)>Add or Remove Programs(プログラムの
追加と削除)の順に選択して、プログラムとバージョンを確認し
ます。 プログラムのリストが表示されます。 すでに
Microsoft .NET Frameworkをインストールしている場合、プロ
グラムとバージョンがリストに示されます)。
7-8
ユーザーズマニュアル
•
Google Docs: GoogleはGoogle Docsと呼ばれるドキュメント
ホスティング、管理および編集サービスをGoogle Webサイト
(http://docs.google.com)でサインアップしたすべてのユー
ザーに提供しています。
•
Microsoft SharePoint: Microsoft SharePointは、ファイル共
有とWebパブリッシングのためにMicrosoftが開発したコラボレー
ションとドキュメントライブラリツールです。
SharePointサーバー用の正しいURLを取得するには、システム管
理者に連絡する必要があります。 システム管理者はSharePointへ
のアクセス権、および有効なユーザーログインとパスワードを提
供します。
7-9
7.5 ソフトウェアアプリケーションに画像を直接挿入
Button Manager V2を使えば、すでに開いているソフトウェアアプ
リケーションにスキャン画像を直接挿入できます。例えば、
Microsoft Wordでテキストを編集しているとき、スキャンした写真を
挿入する必要が出た場合、スキャンするだけで、スキャンした画像は
Microsoft Wordに挿入され表示されます。
すでに開いているソフトウェアアプリケーションにスキャン画像を挿
入するには、
1.
2.
3.
4.
5.
6.
Microsoft Word ファイルとして画像を挿入する現在のドキュメ
ントを開きます。
画像の挿入場所にカーソルを移動します。
スキャナにドキュメントを差し込みます。
矢印キーを利用してプロファイルを選択し、LCD ディスプレイに
「iScan(Image) (iScan(画像))」が表示されていることを確認します。
選択を確定するには Enter キーを押します。 液晶画面には
「Ready to scan(スキャン準備完了)」と表示されます。ドキュメント
をスキャナに置いてください。
瞬時に、スキャン画像が doc ファイルに直接挿入されます。
7-10
ユーザーズマニュアル
7.6 画像テキストを変換し、ソフトウェアアプリケーションにテキ
ストを挿入
Button Manager V2を使えば、画像をスキャンしOCR(光学式文字
認識)プロセスを通して画像テキストを編集可能なテキストに変換
し、テキストをソフトウェアアプリケーションに直接挿入できます。
例えば、Microsoft Wordでテキストを編集しているとき、画像から編
集可能なテキストを挿入する必要が出た場合、スキャンするだけで、
変換した画像はMicrosoft Wordに挿入され表示されます。
編集可能なテキストを変換し、ソフトウェアアプリケーションで挿入
するには、
1.
2.
3.
4.
5.
6.
Microsoft Word ファイルとして画像を挿入する現在のドキュメ
ントを開きます。
テキストの挿入場所にカーソルを移動します。
スキャナにドキュメントを差し込みます。
矢印キーを利用してボタン プロファイルを選択し、LCD ディスプレイに
「iScan(OCR)」が表示されていることを確認します。
選択を確定するには Enter キーを押します。 液晶画面には
「Ready to scan(スキャン準備完了)」と表示されます。ドキュメント
をスキャナに置いてください。
瞬時に、スキャン画像が doc ファイルに直接挿入されます。
7-11
7.7 スキャンした画像をネットワークサーバーにアップロード
重要:
ス キ ャ ン し た 画 像 を ネ ッ ト ワ ー ク サ ー バ ー に 保 存 す る に は 、 FTP 、 Microsoft
SharePoint、Google Docsなどのネットワークファイルサーバーにアクセスするため
のアカウント、またはネットワークの共有フォルダにアクセスするためのアカウントを設
定する必要があります。
画像をネットワークにアップロードするには
1.
「スキャン送信先設定」ダイアログボックスに自分のアカウントとフォルダ情報が
入力されていることを確認します。
a. ボタンアイコンをクリックして、ボタンパネルを表示します。
b. 画像を保存するネットワークファイルサーバーを選択します。 例えば、ボタンNo.9
のGoogle Docs(
)を選択します。
c. ボタンNo.9を右クリックすると、以下に示すようにプロファイル編集ダイアログボックス
が表示されます。
7-12
ユーザーズマニュアル
d. ファイル形式として「PDF」を選択します。 (通常のアカウントでは、これがGoogle
Docsへのアップロードがサポートされている唯一のファイル形式です。 ビジネスアカ
ウントの場合、任意のファイル形式を利用できます。)
e. 「スキャン送信先設定」オプションで「セットアップ」をクリックします。 「Google
Docs構成」ダイアログボックスが表示されます。
f. フィールドに自分のアカウントとフォルダ情報を入力し、「OK」をクリックして完了しま
す。 「テスト」をクリックして、アカウントが機能するかどうかを試してみることができま
す。
2.
プロファイル「Google docs」がLCDディスプレイに表示されることを確認して
ください。
Select profile
fGoogle Docs
3.
プロファイルの選択
fGoogle Docs
選択を確定するにはEnterキーを押します。 液晶画面には「Ready
to scan(スキャン準備完了)」と表示されます。ドキュメントをスキャナ
に置いてください。
4.
コントロールパネルのスキャンボタンを押します。 瞬時に、スキャンした画像が
Google docsに保存されます。
7-13
7.8 ネットワークスキャナのIPアドレスの変更
DHCPサーバーで指定されたIPアドレスの代わりに静止IPアドレスを
使用する場合、以下のステップに従ってください。
1.
USBケーブルの正方形型の端子をスキャナーのUSBポートに接続しま
す。 長方形型の端子はご使用のコンピュータのUSBポートに接続しま
す。
2.
システムトレイの右隅で、Button Managerアイコン(
)を
右クリックして、次のメニューを表示します。
3.
「Static(静的)」をチェックしてから、希望の IP アドレス、
ネットマスクアドレス、およびゲートウェイアドレスを入力し、
「OK」をクリックして設定を保存しダイアログボックスを終了
します。
7-14
ユーザーズマニュアル
4.
ネットワークスキャナをオフにしてからオンにすると、新しい
IP アドレスが Button Manager により自動的に検索されます。
5.
次のステップにより、Button Manager を通してネットワーク
スキャナを再接続します。
a.
右隅で Button Manager アイコン(
)を右クリックし
てメニュー画面を表示します。
b.
「Options(オプション)」を選択すると、次の「Options
(オプション)」画面が表示されます。
c.
「Network(ネットワーク)」を選択すると、次の画面が
表示されます。
7-15
d.
Button Manager は、ネットワークスキャナの新しい IP ア
ドレスを自動的に検索します。 「Connect(接続)」に続
いて「OK」をクリックして、ネットワークスキャナに再接
続します。
e.
接続に成功すると、「ネットワーク接続が成功しました」というメッ
セージが表示されます。
7-16
ユーザーズマニュアル
8. スキャン画像をUSBドライブに保
存する
スキャナの後ろにあるUSBフラッシュドライブポートにUSBフラッシュドライブ
を挿入すると、コンピュータがなくともスキャンを始め、直接USBフラッシュドラ
イブにスキャン画像を保存することができます。
8.1 USBフラッシュドライブの接続
下の図のように、スキャナ後部の USB フラッシュドライブポートに USB フラッ
シュドライブを挿入します:
8-1
8.2 インスタント・スキャンの開始
1. スキャナの電源がONで、USBフラッシュドライブがスキャナに挿入されて
いることを確認してください。
2. イラストのように「Select mode(モード選択)」がスキャナの液晶画面
に表示されます。PC、ネットワークおよびUSBディスクから選択します。
Select mode
fPC
3. 繰り返し矢印キーを押して、「USB disk (USBディスク)」を表示させ
ます。
Select mode
fUSB disk
4. 選択を確定するにはEnterキーを押します。液晶画面に以下のSelect
profile(プロフィール選択)が表示されます。選択にはDocument(文書)、
Photo(写真)、Setting(設定)があります。「Document(ドキュメント)」モー
ドのプレ設定:200dpi、色、PDF、レターサイズ。「Photo(フォト)」モー
ド:200dpi、色、JPEG、4”x6”。異なるサイズをスキャンする場合には、
「Setting(設定)」オプションを選択してください。
Select profile
fDocument
5. 選択を確定するにはEnterキーを押します。
6. 液晶画面には「Simplex(単面)/Duplex(両面)」オプションが表示
されます。
Simplex/Duplex
fSimplex
8-2
ユーザーズマニュアル
7. 自動給紙装置からドキュメントのおもて面とうら面をスキャンする場合に
は、「Duplex(両面)」が表示されるまで繰り返し矢印キーを押してください。
(ドキュメントガラスでドキュメントの片面のみをスキャンする場合には
「Simplex(単面)」を選んでください。)
8. 選択を確定するにはEnterキーを押します。
9. 液晶画面には「Ready to scan(スキャン準備完了)」と表示されま
す。ドキュメントをスキャナに置いてください。
Ready to scan
fBack
10. スキャナでScan(スキャン)ボタンを押します。
11. スキャナがスキャンを始め、スキャン画像がUSBフラッシュドライブに保
存されます。
8-3
メモ:
1. もし「Document mode(文書モード)」が選択されている場合、
「DCIM\DOC」と名前のついたサブフォルダを持つメインフォルダが
USBフラッシュドライブに作成されます。フォルダには最大9,999個の
PDFファイルが保存できます。各PDFファイルには"DOC"の接頭語の
後に、4ケタのシリアル番号が続く名前が付けられます。例えば、
DOC0001.PDF、DOC0002.PDFなど。)
2. もし「Photo mode(写真モード)」が選択されている場合、
「DCIM\PHOTO」と名前のついたサブフォルダを持つメインフォル
ダがUSBフラッシュドライブに作成されます。フォルダには最大9,999
個のJPEFファイルが保存できます。各JPEGファイルには"IMG"の接
頭語の後に、4ケタのシリアル番号が続く名前が付けられます。例え
ば、IMG0001.jpgやIMG0002.jpgなど。)
8-4
ユーザーズマニュアル
8.3 メニューマップの表示
「USBディスク」モードから完全なメニューマップを開きます:
次に「USB disk(USBディスク)」と「Setting(設定)」が選択された場合:
Select mode
*PC
USB disk
Network
Select profile
*Document
Photo
Color /Gray
Setting
Back
Setting menu
*Document mode
Photo mode
*Color
Document
Gray
mode
Back(戻る)
*Color/Gray
ADF size
*Letter
A4
Legal
Select size
Select size
Back(戻る)
*ADF size
Flatbed size
Back
Back
Photo mode
Select size
Select size
Back
*4”x6”
5”x7”
Back
8-5
Back
Flatbed size
*Letter
A4
Back
モード選択
*PC
USBディスク
ネットワーク
プロフィール選択
*文書
写真
カラー/グレー
設定
Back(戻る)
*色
濃淡
文書モード
Back(戻る)
*カラー/グレー
設定メニュー
*文書モード
選択サイズ
選択サイズ
Back(戻る)
*ADFサイズ
写真モード
Back(戻る)
ADFサイズ
*レター
A4
リーガル
Back(戻る)
フラットベッドサイ
写真モード
ズ
フラットベッドサ
選択サイズ
Back(戻る)
イズ
選択サイズ
A4
*4”x6”
Back(戻る)
Back(戻る)
*レター
5”x7”
Back(戻る)
8-6
ユーザーズマニュアル
次に「USB disk(USBディスク)」と「Setting(設定)」を選択した場合:
Select mode
*PC
USB disk
Network
Select profile
*Document
Photo
Setting
Back
Simplex/Duplex
Simplex
Ready to scan
Back
Duplex
Exit
Back
モード選択
*PC
USBディスク
ネットワーク
プロフィール選択
Simplex(
*文書
面)/Duplex(両面)
scan( ス キ ャ ン 準
Simplex(単面)
備完了)
Duplex(両面)
Back(戻る)
写真
設定
Back(戻る)
8-7
単
Ready
to
次に「USB disk(USBディスク)」と「PHOTO(写真)」を選択した場合:
Select mode
*PC
USB disk
Network
Select profile
Ready to scan
*Document
Back
Photo
Exit
Setting
Back
モード選択
*PC
USBディスク
ネットワーク
プロフィール選択
Ready to
*文書
scan(キスャン準
写真
備完了)
設定
Back(戻る)
Back(戻る)
終了(Exit)
Back(戻る):前のメニューに戻ります。
Exit(終了):スタートメニューに戻ります。
*:デフォルトの設定を表示します。
8-8
ユーザーズマニュアル
8.4 スキャンサイズの変更
写真サイズを5インチ×7インチに変更するなど、スキャン設定をカスタマ
イズする場合には、次の手順に従ってください:
1.
スキャナの電源がONで、USBフラッシュドライブがスキャナに挿入さ
れていることを確認してください。
2.
イラストのように「Select mode(モード選択)」がスキャナの液晶
画面に表示されます。PC、ネットワークおよびUSBディスクから選択
します。
Select mode
fPC
3.
繰り返し矢印キーを押して、「USB disk(USBディスク)」を表示さ
せます。
Select mode
fUSB disk
4.
選択を確定するにはEnterキーを押します。液晶画面に以下の
Select profile(プロフィール選択)が表示されます。選択には
Document(文書)、Photo(写真)、Setting(設定)があります。
Select profile
fDocument
5.
繰り返し矢印キーを押して、「Setting(設定)」を表示させます。
Select profile
fSetting
8-9
6.
選択を確定するにはEnterキーを押します。液晶画面に以下のオ
プションが表示されます。選択: Document mode(文書モード)、
Photo mode(写真モード)。
Setting menu
fDocument mode
7.
繰り返し矢印キーを押して、「Photo mode(写真モード)」を表示
させます。
Select profile
fPhoto mode
8.
選択を確定するにはEnterキーを押します。液晶画面には
「Select size(サイズ選択)」オプションが表示されます。
Photo mode
fSelect size
9.
選択を確定するにはEnterキーを押します。液晶画面には
「Select size(サイズ選択)」オプションが表示されます。選択:4”
x6”、5”x7”。
Select size
f4”x6”*
10. 矢印キーを「5”x7”」が表示されるまで押します。
Select size
f5”x7”
8-10
ユーザーズマニュアル
11. 選択を確定するにはEnterキーを押します。液晶画面には、*(アス
タリスク)マークで選択されたオプションが表示されます。
Select size
f5”x7”*
12. 液晶画面に「戻る」オプションが表示されるまで、繰り返し矢印キー
を押します。
Select size
fBack
13. 前のメニュー項目に戻るにはEnterキーを押してください。液晶画
面には前のオプションが表示されます。
Photo mode
fSelect size
14. 液晶画面に「Back(戻る)」オプションが表示されるまで、繰り返し矢
印キーを押します。
Photo mode
fBack
15. 前のメニュー項目に戻るにはEnterキーを押してください。液晶画
面には前のオプションが表示されます。
Setting menu
fPhoto
16. 液晶画面に「Back(戻る)」オプションが表示されるまで、繰り返し矢
印キーを押します。
Setting menu
fBack
8-11
17. 前のオプションに戻るにはEnterキーを押してください。液晶画面
には前のオプションが表示されます。
Select profile
fSetting
18.
矢印キーを押して、「Photo」モードを表示させます。
Select profile
fPhoto
19. 液晶画面には「Ready to scan(スキャン準備完了)」と表示され
ます。ドキュメントをスキャナに置いてください。
Ready to scan
fBack
20. スキャナでScan(スキャン)ボタンを押します。
21. スキャナがスキャンを始め、スキャン画像がUSBフラッシュドライブに
保存されます。
メモ:
同じ手順で、他のスキャン設定を変更してください。
8-12
ユーザーズマニュアル
9.
保守&お手入れ
9.1 ガラスをクリーニングする
手順
1.
2.
3.
イソプロピルアルコール(95%)で綿棒を湿らせてください。
以下に示されるようにADF本体と用紙カバーを開けてください。左
右に綿棒を動かし、フラットベッド及びADFエリアのガラスを拭いてく
ださい。
ADF本体と用紙カバーを閉じてください。スキャナは使用可能で
す。
9-1
9.2
ADFのクリーンニング
本スキャナは、保守不要設計されています。
しかし、最適のイメージ品質及び性能を保持するには時折クリーニングが必
要となります。
スキャナ部品は、インク、トナー粒子、又はペーパーコーティングで汚れて
いる場合もあります。以下の場合はクリーンニングを行ってください:
1. 用紙が、スムーズに給紙できない;
2. 一度に数枚の用紙が給紙される。
クリーニングの手順
1. リントフリークロス(糸くずの出ないクロス)に消毒用アルコールを含ま
せます。(濃度95%)
2. 下図のようにADFユニット前部を開け、上部の送紙ローラーを拭きま
す。指でローラーを給紙方向に回転させながら、ローラー全体がきれ
いになるまで上記のクリーニング手順を繰り返します。給紙スプリン
グを引っかけたり、破損したりしないよう十分注意してください。
3. パッドは上から下に拭いてください。給紙スプリングを引っかけないよ
う注意してください。
4. ADFリリース ボタンを引っ張り、ADFユニットを開けます。
5. ローラーがきれいになるまでローラーを拭きます。
6. ADFユニットとADFフロント カバーを閉じます。 これで本製品を使用する
ことができます。
9-2
ユーザーズマニュアル
ADF ロ
ーラー
ADFパッ
ド
9-3
9-4
ユーザーズマニュアル
9.3
ADF取外し可能パケットモジュールの交換
ADFで約30,000ページをスキャンした後、パッドスプリングは擦り減り、
給紙問題が生じる場合があります。この様な場合は、パッドモジュールを
交換してください。パットモジュールのご購入に関しては最寄りの販売店
にご相談ください。以下の手順に従い、パットモジュールを交換してくだ
さい。
取外し手順
1.
ADFフロントカバーを開けてください。
2.
下図に示されるように、パッド・クランプ上部を引き抜き、ADF取
外し可能パッドモジュールを取外してください。
9-5
9.4 ADFローラーの交換
ADFによるスキャン枚数が約20万枚を超えると、ADFローラーがすり減っ
てドキュメントの給紙に問題が出始めます。その場合、ローラーを新しいも
のに交換することを強くお勧めします。ADFローラーは次の手順に従って
交換してください。
1.
ADFフロントカバーを開けます。
2.
図のようにADFローラータブを引き上げます。
9-6
ユーザーズマニュアル
3.
ローラーを保持したままわずかに前方に動かして、ローラーを取り外
します。
9-7
組み立て手順
ADFローラーを取り付けるには、以下の手順に従ってください。
1.
ADFローラーの両端をスロットに挿入します。
2.
タブを押し下げます。正しく取り付けられた場合には、カチッという
音がします。
9-8
ユーザーズマニュアル
10. トラブルシューティング
スキャナ操作に関する問題が生じた場合は、以下のトラブルシュート・ヒントを
ご参照ください。
10.1 スキャン画像の異常線を除去する
スキャン画像に異常な線があった場合、それはおそらくドキュメントガラス・ストリ
ップ上のほこりあるいはトナー粒子によるものです。
ほこりまたはトナー粒子を取り除くには、
1.
2.
3.
イソプロピル・アルコール (95%) を清潔で柔らかい布に含ませます。
以下のようにドキュメントガラス・ストリップを拭いてください。
ドキュメントカバーを閉じます。製品の使用準備完了です。
ドキュメン
トガラス・
ストリップ
10-1
10.2 紙詰まりを除去する
紙が詰まった場合、以下の手順に従って紙を取り除いてください:
1.
2.
3.
4.
ADF フロントカバーをそっと左に開きます。
文書カバーを開き、ADF リリース ボタンを引いて ADF ユニットを開けます。
ADF ユニットから紙を慎重に引き出します。
文書カバー、ADF ユニット、最後に ADF フロント カバーを閉じます。 これでス
キャナを使用することができます。
10-2
ユーザーズマニュアル
10-3
10.3 よくある質問
問題:
回答:
スキャン中の用紙が詰まってしまった。
1) ADF本体を開けてください。
2) 慎重に、詰まった用紙を取り除いてください。
3) ADF本体を閉じてください。
問題:
回答:
1度に数枚の用紙が給紙される。
1) ADF本体を開けてください。
2) 給紙された用紙を取り除いてください。
3) ADF本体を閉じてください。
4) 用紙の角や端を平らにしてください;用紙ガイドに再びロード
する前に用紙が貼り付かないようにご注意ください。
5) 給紙ローラーをチェックしてください;必要がある場合はクリ
ーニングを行ってください。
問題:
回答:
用紙がスキャナの中で折り曲がってしまう。
1) 給紙ローラーをチェックしてください;必要がある場合はクリ
ーニングを行ってください。
2) 給紙する際は、用紙ガイドを使用してください。
問題:
スキャナの電源を入れると雑音がし、準備完了状態にならな
い。
2つの原因が考えられます:
1) スキャナの出荷ロックを取り外し忘れていませんか?まず、
出荷ロックを取り外してください。
2) 平らでない場所にスキャナを置いていませんか?スキャナ
機能の不具合を生じさせる場合もあります。
回答:
問題:
回答:
スキャン中、スキャナから雑音がし、前後に繰り返しスキャンす
る。
低速PCの場合は、TWAINユーザ・インターフェースより低速度
を選択してください。
10-4
ユーザーズマニュアル
問題:
回答:
スキャンされたイメージが暗すぎる。
1)画面の設定をSRGBに調整してください。
2)アプリケーションソフトウェアから画面上の輝度設定を調整し
てください。
問題:
ラインアート以外の機能は正常に作動するが、ラインアートのラ
インがオリジナルより太く見える。
輝度を増大させる。またはしきい値設定を調整し、ラインアート
イメージを調整してください。
回答:
10-5
10.4 テクニカルサービス
Avisionにご連絡になる前に、下記のデータをご用意ください。
ƒ スキャナーのシリアル・バージョン番号(スキャナー下部に位置します。)
ƒ ハードウェア設定(例:ホストCPUタイプ、RAMサイズ、ディスク空き容量、
ディスプレイカード、インタフェースカード)
ƒ スキャンソフトウェアアプリケーション名およびバージョン
ƒ スキャナードライバのバージョン
下記にご連絡ください:
本社
Avision Inc.
No. 20, Creation Road I, Hsinchu Science Park,
Hsinchu 300, Taiwan, ROC
TEL:+886 (3) 578-2388
FAX:+886 (3) 577-7017
E-メール:[email protected]
ウェブサイト:http://www.avision.com.tw
米国およびカナダ地区
Avision Labs, Inc.
6815 Mowry Ave., Newark CA 94560, USA
TEL:+1 (510) 739-2369
FAX:+1 (510) 739-6060
E-メール:[email protected]
ウェブサイト:http://www.avision.com
ウェブサイト
Hongcai Technology Limited
7A,No.1010,Kaixuan Road,Shanghai 200052 P.R.C.
TEL:+86-21-62816680
FAX:+86-21-62818856
E-メール:[email protected]
ウェブサイト:http://www.avision.com.cn
10-6
ユーザーズマニュアル
ヨーロッパエリア
Avision Europe GmbH
Bischofstr. 101 D-47809 Krefeld Germany
TEL:+49-2151-56981-40
FAX:+49-2151-56981-42
E-メール:[email protected]
ウェブサイト:http://www.avision.de
10-7
ユーザーズマニュアル
11. 製品仕様
全ての仕様は、将来予告なしに変更する場合がありますのでご了承くださ
い。
Model Name
DF-1015S (Duplex scanner)
DF-1004S (Simplex scanner)
スキャナタイプ
ADF/フラットベッド・デスクトップスキ
ャナ
スキャンモード
Color/Grey/Black & White
光学解像度
600 dpi
標準光源
LED
スキャンドキュメント
サイズ
8.5"*14"
用紙:
インタフェース
7~110 lbs (28~400 g/m2)
USB 2.0
電源要求
12Vdc, 2A
消費電力
15W未満 (操作)
6W未満 (スタンバイ)
5W未満 (省電力)
操作温度
10~35℃
寸法
453*324*237 mm
(幅x奥行x高さ)
質量
4.03Kg
11-1
ユーザーズマニュアル
索引
キャッシュ
なし、ページ番号、メモリ容量, 452
グレイ, 4-6
コントラスト, 4-13
スキャン範囲, 4-35
ドロップアウト カラー
赤を削除, 緑を削除, 青を削除,
A
ADFローラー, 9-6
E
Ethernet Hub, 7-5
4-24
ネットワークサーバー
共有フォルダ、FTP、Microsoft
SharePoint、Google Docs,
7-13
パッド カウントをリセット, 4-59
フィルタしきい値, 4-26
フォントの属性
普通、下線、 二重、太字, 4-56
ボタンのプロパティ, 6-2
マルチフィード検出, 4-37
ミラー, 4-50
ローラー カウントをリセット, 4-59
G
G4, 4-22
J
JPEG, 4-22
L
LAN, 7-5
P
四劃
Print All, 4-55
切り抜き
自動、転送固定、EOP (ページ終
了) 検出, ドキュメントに基づく,
オート多重, 4-29
反転, 4-15
文字列の向き, 4-57
文書の回転, 4-46
符號
エッジフィル, 4-48
オーバースキャン, 4-36
カラー, 4-6
カラードロップアウト
赤、緑、青、カスタム, 4-25
カラーマッチング, 4-17
a
五劃
十二劃
白紙ページの削除, 4-48
白黒, 4-6
斑点除去, 4-49
ノイズ番号、ノイズ範囲, 4-49
超音波検出によるインテリジェントモ
ード(マルチフィードのスキップ)
無効、長さ(ドキュメント/オブジェ
クト)を基準とした場合、位置を
基準とした場合、長さ(ドキュメン
ト/オブジェクト)+位置を基準と
した場合, 4-38
六劃
印刷位置, 4-56
自動色検出
感度, 4-7
九劃
十三劃
既定値, 4-3
省電力, 4-53
背景レベル, 4-26
背景設定, 4-51
傾き補正, 4-35
搬送タイムアウト, 4-36
解像度, 4-14
十五劃
十劃
輝度, 4-13
紙詰まり, 10-2
追加長さ検出, 4-38
符號
十一劃
値化
動的しきい値, 固定処理, 4-8
画像回転, 4-47
動的闘値
感度, 4-8
b