Download RIP Manager User Guide
Transcript
Rulers - Switches the ruler display On or Off. This function is also accessible from the View menu or by using Ctrl / Command + R. Show Negative - Switches the image display to Negative or Positive. This function is also accessible from the View menu or by using Ctrl / Command + S. Custom Color Manager - Allows you to set up a list of custom colors for viewing image separations. This function is also accessible from the Tools menu. Trap Black - Switches black separations to 50% gray to assist with proofing black traps. Map Pages - Allows you to remap the Separation to Page structure of a job. This function is also accessible from the Tools menu or by using Ctrl / Command + M. Scale Box The Scale Box allows you to select a scale factor to apply to an image in the Roam Window. The Menu Bar The Menu Bar contains the following Menus and Options. The View Menu • Show Negative = Ctrl / Command + S • Trap Black = Ctrl / Command + T • Hand Speed (the speed with which the image moves when panned using the mouse) o o o Normal = Ctrl / Command + 1 Medium = Ctrl / Command + 2 Fast = Ctrl / Command + 3 • Dock Navigator = Ctrl / Command + N • Rulers = Ctrl / Command + R • Control Box = Ctrl / Command + B • Tool Bar • Status Bar The Tools Menu • • Purge Workspace Folder (delete all down-sampled image files to recover disk space). Custom Color Manager (to define ROAM colors for spot color jobs, see details later in this Appendix). Page List Box The Page List Box displays a list of pages and separations for a selected job. Info Tab The Info Tab displays information about the job being viewed. Page 67