Download Snom 720
Transcript
Technical Data General Information • Local dial plan SIP • Automatic redial on busy • RFC3261 compliant • Weight: approx. 900g (670g without foot stand) • Call completion (Busy/Unreachable) (4) • UDP, TCP and TLS • Dimensions: approx. (mm) • Caller identification • Digest authentication 238x190x40 (LxWxD) w/o footstand, 238x190x220 (LxWxD) with footstand • Call waiting • PRACK (RFC3262) • Auto answer • Error code indication • Certification FCC Class B, CE marking • Call blocking (deny list) • Reliability of provisional responses (RFC3262) • Safety: IEC 60950-1:2007 • Blocking of anonymous calls • Early media support • Power over Ethernet/PoE: • Lists of missed, received and dialed calls • DNS SRV (RFC3263), redundant server IEEE 802.3af, Class 2 • Power: PoE or 5V DC power supply listed in the user guide (1) • Hold support • Music on hold • Offer/Answer (RFC3264) (4) • Handling of up to 12 calls simultaneously • Ethernet: 2 x IEEE 802.3/1 Gigabit switch • Blind and attended transfer • 1 x LAN, 1 x PC: RJ 45 • Call forwarding • USB port: 1 x type A, USB 2.0 Hi/Full/Low • 3-way conference on the phone Speed-compatible host interface • Call park, call unpark • Headset: (wired) 4P4C connector; wireless • Multicast paging via USB adapter (2) or snom EHS Advanced (3) • Color: Anthracite gray Subscription for MWI events (RFC3265) • Dialog-state monitoring (RFC 4235) • Extension monitoring, call pickup • Handset: 4P4C connector • Message Waiting Indication (RFC3842), • DTMF (4) • STUN client (NAT traversal) • NAPTR (RFC 2915), rport (RFC 3581), (4 REFER (RFC 3515)) • Do not disturb (DND) • Bridged line appearance (BLA) • Mute microphone • Auto provisioning with PnP (4) • Keyboard lock • Presence/Buddy-list feature (4) USER INTERFACE • Client Matter Code (CMC) • Graphical four-line display • Unified Communications ready • Presence publishing (4) WEB SERVER INSTALLATION • Built in HTTP, HTTPS server • Automatic software updates • Comfortable and intuitive menu structure • Remote configuration/provisioning • Automatic loading of settings via • Localization • Dialing via Web browser • Selection of ring tones, VIP ring tones, • Password protection (4) • Busy lamp field support (BLF) (4) • 128 x 48 pixels • 18 freely programmable keys 4 variable function keys integration of customized ring tones • Diagnostics (traces, logging, syslog) • Call indication with LED • LED indication for missed calls, waiting messages, and calls on hold HTTP/ HTTPS/TFTP • Completely configurable through Web interface •Remote management via TR-069/TR-111 SECURITY, Quality of Service • Easy WLAN binding via USB adapter (5) • HTTPS-Server/-Client • Static IP, DHCP support • Speakerphone • Transport Layer Security (TLS) • NTP • Multiple audio device support • SRTP (RFC3711), SIPS, RTCP • Clock with automatic daylight-saving time • VLAN (IEEE 802.1X) • Call timer (call duration) • LLDP-MED, RTCP-XR Available separately: Power supply (1) • VPN PSAC10R-050 (snom PN 00002730) PHONE FUNCTIONS Available separately: snom USB BT (2) • 12 identities (lines) Codecs, Audio • Directory with 1000 contact entries • Wideband Audio •Import/export of directory • G.711 A-law, μ-law • Speed dialing • G.722, G.726, G.729AB, GSM 6.10 (full rate) • URL dialing • Comfort Noise Generator (CNG) (4) If supported by PBX • Voice Activity Detection (VAD) (5) Not included (PN 00002591) or BT Audio Bundle (PN 00003406) snom EHS Advanced V2.0 available sepa- (3) rately (PN 00002362) snom UK Ltd. snom technology Inc. snom technology AG Amethyst House, Meadowcroft Way, Leigh Business Park Leigh, Manchester WN7 3XZ tel: +44 161 348 7500 fax: +44 161 348 7509 mail: [email protected] 18 Commerce Way, Suite 6000 Woburn, MA 01801 tel: +1-781-569-2044 fax: +1-781-569-2045 mail: [email protected] Wittestr. 30 G 13509 Berlin, Germany tel: +49 30 39833-0 fax: +49 30 39833-111 sip: [email protected] mail: [email protected] Version 3.0.0 / en / July 2013 Copyright © 2013 snom technology AG. All rights reserved. snom ® is a registered trademark of snom technology AG and its affiliates in the European Union, USA, Japan, China and certain other countries and regions. Unless specified otherwise, all trademarks, in particular product names, are legally protected trademarks of snom technology AG. Other mentioned trademarks or registered trademarks are the property of their respective manufacturers or owners. Product specifications are subject to change without notice. snom.com