Download Analysis Studio User Manual
Transcript
TABLE of CONTENTS INTRODUCTION ……………………………………………………………… ANALYSIS STUDIO FRAMEWORK ………………………………………… ANALYSIS STUDIO PROGRAM INSTALLATION ………………………… System Requirements ………………………………………………………… Analysis Studio Installation ………………………………………………….. Registration …………………………………………………………………... Regional Settings Support ……………………………………………………. Treating Missing Values ……………………………………………………... Data Sets Features ……………………………………………………………. ANALYSIS STUDIO PROGRAM OPERATION ……………………………. Main Menu Bar ………………………………………………………………. File Menu …………………………………………………………………….. New …………………………………………………………………………... Open ………………………………………………………………………….. Save As ……………………………………………………………………….. Save …………………………………………………………………………... Print …………………………………………………………………………... Export Tab ……………………………………………………………………. Exit …………………………………………………………………………… Edit Menu …………………………………………………………………….. Project Menu ………………...……………………………………………….. Add Data Source ……………………………………………………………... Delete Current Item …………………………………………………………... Data Menu ……………...…………………………………………………….. Add Variable ……………………...………………………………………….. Variable Properties …………………………………………………………… Filter ………………………………………………………………………….. Creating a Filter ………………………………………………………………. Applying and Deleting a Filter from a Multiple Data Sources Project .……… Transform …………………………………………………………………….. Function Editor Screen ...……………………………………………………... Multiple Variables Transformation ..…………………………………………. Dummy Variables …………………………………………………………….. Statistics Menu ...……………………………………………………………... Brief Analysis ...………………………………………………………………. Frequency / Histogram ...……………………………………………………... Data Correlation ……………………………………………………………… Auto Data Correlation ………………………………………………………... Data Correlation and Auto Correlation Test Framework Display .…………… Simple Regression (Explore Variable Relations) ..…………………………… Simple Regression Analysis ...………………………………………………... Multiple Regression (Explore Multiple Variable Relations) …..……………... Logistic Regression …………………………………………………………... Logistic Regression (Fractional Polynomials) ……………………………….. Cox Regression ……………………………………………………………….. Time Series and Forecasting …..……………………………………………... Cross-Tab tables ……………………………………………………………… Charts Menu ………………………………………………………………….. New Chart …………………………………………………………………….. Legend Location and Format ….……………………………………………... Percentage Display …...………………………………………………………. Tools ………………………………………………………………………….. Help …………………………………………………………………………... Analysis 6 – User Manual by Appricon 1 2 3 3.1 3.2 3.3 3.4 3.5 3.6 4 4.1 4.1.1 4.1.1.1 4.1.1.2 4.1.1.3 4.1.1.4 4.1.1.5 4.1.1.6 4.1.1.8 4.1.2 4.1.3 4.1.3.1 4.1.3.2 4.1.4 4.1.4.1 4.1.4.2 4.1.4.3 4.1.4.4 4.1.4.5 4.1.4.6 4.1.4.7 4.1.4.8 4.1.4.9 4.1.5 4.1.5.1 4.1.5.2 4.1.5.3 4.1.5.4 4.1.5.5 4.1.5.6 4.1.5.7 4.1.5.9 4.1.5.10 4.1.5.11 4.1.5.12 4.1.5.13 4.1.5.14 4.1.6 4.1.6.1 4.1.6.2 4.1.6.3 4.1.8 4.1.9 2 from 85