Download Fixed Assets (FA)

Transcript
Fixed Assets User’s Manual
PN/2210.FAO60
OPEN SYSTEMS Accounting Software
Fixed Assets ODBC Report Applet
User’s Manual
PN/2210.FAO60
© 1998 Open Systems Holdings Corp. All rights reserved.
Document Number 2210.FAO600
No part of this manual may be reproduced by any means without the written permission of Open Systems Holdings Corp.
OPEN SYSTEMS is a registered trademark and OSAS, Resource Manager, Resource Manager for Windows, and Report
Writer are trademarks of Open Systems Holdings Corp. BBx is a trademark and PRO/5 and Visual PRO/5 are registered
trademarks of BASIS International Ltd. Novell, NetWare, and UNIXWare are registered trademarks of Novell, Inc.
Microsoft, Microsoft Access, Microsoft Windows, Microsoft Windows 95, Windows, MS-DOS and PivotTable are either
trademarks or registered trademarks of Microsoft Corporation. Crystal Reports for Windows is a trademark of Seagate
Software, Inc. TrueType is a registered trademark of Apple Computer, Inc.
Printed in U.S.A.
August 1998, Release 6.0
This document has been prepared to conform to the current release version of OPEN SYSTEMS Accounting Software.
Because of our extensive development efforts and our desire to further improve and enhance the software, inconsistencies
may exist between the software and the documentation in some instances. Call your customer support representative if you
encounter an inconsistency.
FA Report Applet
User’s Manual
Contents
Contents
Introduction
General Information
Fixed Assets Data Files
Introduction to PivotTables
Creating Microsoft Excel PivotTables
1-3
1-5
1-7
1-9
Installation
2-1
Fixed Assets PivotTables
FA Asset Books
FA Asset Master
FA Retired Asset Books
FA Retired Asset Master
3-3
3-5
3-9
3-11
Index
FA Report Applet User’s Manual
iii
Introduction
1
FA Report Applet User’s Manual
General Information
Fixed Assets Data Files
Introduction to PivotTables
Creating Microsoft Excel PivotTables
FA Report Applet User’s Manual
1-3
1-5
1-7
1-9
1-1
General Information
The OPEN SYSTEMS Accounting Software (OSAS ) product line consists of
several accounting applications. Each application addresses a different phase of
your financial operations; together, they form a powerful accounting solution to
your daily and periodic accounting needs.
The ODBC Kit
The OSAS ODBC Kit provides users with a way to access their OSAS data through
any ODBC-compliant productivity package. The ODBC Kit includes an ODBC
driver for Windows, the data dictionaries for the OSAS data files, utilities for
maintaining the data dictionaries and some sample reports in Microsoft Excel,
Microsoft Access and Crystal Reports for Windows.
The Report Applets
Since the release of the ODBC Kit, OSAS users have been discovering the power
of these popular productivity packages to analyze their accounting data. The
Report Applets provide a series of pre-built Microsoft Excel PivotTables to help
you get the most from your accounting data.
These tables are provided for each of the major data files in each application. This
manual includes instructions for loading and using these spreadsheets to sort and
analyze your data. With a little practice, you can easily create similar PivotTables
or modify the ones provided to customize them to your exact needs.
FA Report Applet User’s Manual
1-3
Fixed Assets Data Files
You use the Fixed Assets system (FA) to record the assets that you purchase and to
calculate and track the depreciation of those assets. When you calculate
depreciation on your assets, you can post the amounts automatically to the General
Ledger application.
FA Data Files
The Fixed Assets Report Applet contains several spreadsheets that report
information from the OSAS Fixed Assets data files. The PivotTables in the Fixed
Assets Report Applet are based on these data files:
FAMAxxx
The Fixed Assets Master file stores information about your assets. After you add
an asset to the master file and place it in service, the system stores calculated
depreciation amounts in the file, and calculates future depreciation based on the
prior calculations. Other information stored in the file includes insurance and
assessed valuations, asset location and tax information. Data from the Fixed Assets
Master file is used in the FA Asset Books (FABOOKS.XLS) and FA Asset Master
(FAMASTER.XLS) PivotTables.
FARJxxx
The Retirements Journal file stores information about assets that are no longer in
service. Assets are stored in this file to maintain a record of the depreciation taken
on the asset as well as the reason for the asset’s retirement. This data is displayed
on the FA Retired Asset Books (FARETBOK.XLS) and FA Retired Asset Master
(FARETMST.XLS) PivotTables.
FA Report Applet User’s Manual
1-5
Introduction to PivotTables
A Microsoft Excel PivotTable is an interactive table that quickly summarizes, or
cross-tabulates, large amounts of data. You can rotate its rows and columns to see
different summaries of the source data, filter the data by displaying different pages,
or display the details for areas of interest.
A PivotTable contains fields, each of which summarizes multiple rows of
information from the source data. By dragging a field button to another part of the
PivotTable, you can view your data in different ways. For example, you can view
any field either down the rows or across the columns.
The PivotTable summarizes data by using a summary function, such as Sum,
Count, or Average. You can include subtotals and grand totals automatically, or use
your own formulas by adding calculated fields and items.
In the Fixed Assets Report Applet, several PivotTables are provided based on the
data in the OSAS data files. The PivotTable is updated through the ODBC driver.
The next section includes a tutorial for setting up and modifying PivotTables in
Excel.
FA Report Applet User’s Manual
1-7
Creating Microsoft Excel PivotTables
Read this section for an exercise in creating a PivotTable using the ODBC Kit and
Microsoft Excel 97. If you require more information about Microsoft Excel,
consult the Microsoft Excel User’s Guide or Online Help.
Before you can create this report, complete these tasks:
•
Install and set up the ODBC Kit.
•
Install and set up the BASIS ODBC drivers.
•
Install Microsoft Excel 97 and Microsoft Query 97.
Note
This section includes instructions for using Microsoft Query with Microsoft
Excel. If necessary, you can install Microsoft Query from the Microsoft Office 97
media. You may also need to create a shortcut to Query manually.
FA Report Applet User’s Manual
1-9
Creating Microsoft Excel PivotTables
Introduction
Building a Query For a PivotTable
1. Start Microsoft Query.
2. Under the File menu, select New.
The Choose Data Source screen appears.
1-10
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
3. Select <New Data Source>, and click OK.
The Create New Data Source screen appears.
4. Enter a name you want to give the data source in field 1. You can use the same
source again.
5. Select the BASIS ODBC Driver in field 2.
6. Click Connect.
The BASIS ODBC Driver Data Source Setup box appears.
7. Enter the file path and name of the CONFIG.TPM file you set up from within
the OSAS ODBC software in the Database Configuration field, or select
Browse and locate the file.
FA Report Applet User’s Manual
1-11
Creating Microsoft Excel PivotTables
Introduction
If you have already built the shadow dictionary, click on the Advanced
button, and check the options for No Shadow Dictionary Consistency Check
and Fast Connect to improve performance. See online help for additional
information about the options that come with the Advanced button.
8. Click OK to connect to the data source.
You are returned to the Create New Data Source screen.
9. Select a table in field 4 if you want to select a default table source; otherwise,
leave field 4 blank and select any table when you develop the query. (If you
select a table, the list of tables always starts at that table; otherwise the list of
tables starts at the beginning of the list.)
The Choose Data Source box appears.
10. Select the data source you set up in the previous steps.
1-12
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The Choose Columns screen appears.
11. Select a table you want to use in your Excel spreadsheet. For this example,
start with one table and add a second table later. Select the SOTH table, select
the columns for the spreadsheet, and click Next >.
The Filter Data box appears.
Use the Filter Data dialog box to select specific records from the table. In
most cases, you do not need to choose anything in the Filter Data dialog box.
For example, to filter out credit memos, select the field named
TRANSACTION_TYPE, select does not equal, and then enter 4 for a value.
(TRANSACTION_TYPE 4 is a credit memo.)
FA Report Applet User’s Manual
1-13
Creating Microsoft Excel PivotTables
Introduction
12. Click Next >.
The Sort Order box appears.
Use the Sort Order dialog box to select how the data is sorted. For example,
select a field in Sort by and check Ascending or Descending. Select more
fields and orders for hierarchical sorts. For now, don’t enter any sort fields.
13. Click Finish. You are returned to the Microsoft Query screen.
1-14
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The data in your query is displayed. You can delete columns by selecting a
column and pressing the Delete key. You can also add a column by doubleclicking on the field name (in the SOTH file).
Note
NOTE: You can also select which fields you want in your query in step 6 above.
Instead of selecting the entire table, you can click the + box next to the table you
want and select the given fields from the list.
14. Select the following fields:
•
•
•
•
•
•
•
•
•
BATCH_ID
ORDER_NUMBER
TRANSACTION_TYPE
INVOICE_NUMBER
INVOICE_DATE
CUSTOMER_ID
SUBTOTAL
SALES_TAX
TOTAL_COST
15. Select Table from the main menu, and choose Add tables.
The Add Table dialog box appears.
FA Report Applet User’s Manual
1-15
Creating Microsoft Excel PivotTables
Introduction
16. A list of all the tables is displayed. Select the SOTD table, and click Close.
Joining Tables
17. Locate BATCH_ID in the SOTD and SOTH tables; then click and hold the
left mouse button down on BATCH_ID in the SOTH table
18. Drag the field over to the BATCH_ID field in the SOTD table and release the
mouse button.
A line appears between the two BATCH_ID fields, joining the two fields.
19. Follow steps 17 through 18 with the ORDER_NUMBER field.
NOTE: You may get the following message. For now, click Yes to ignore the
message and join the fields together.
20. Select the following fields from the SOTD table:
•
•
•
•
•
•
ENTRY_NUMBER
UNIT_COST_COMPNT
UNIT_PRICE
ORDERED_QTY
SHIPPED_QTY_SELL
BACKORDERED_QTY.
21. Select Save from the File menu to save the query.
1-16
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
Using the Query in Microsoft Excel
1. Start Excel and open a new worksheet.
2. Select the Data menu; then select PivotTable Report.
FA Report Applet User’s Manual
1-17
Creating Microsoft Excel PivotTables
Introduction
The PivotTable Wizard appears.
3. In step 1 of the Wizard, a list of options is displayed where you can choose
your data source to be used in your PivotTable. Select External Data Source,
and click Next >.
The PivotTable Wizard Step 2 dialog box appears.
4. In step 2 of the Wizard, click Get Data.
1-18
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The Choose Data Source box from Microsoft Query appears.
5. Click the Queries tab, and select the query you saved under Microsoft Query.
The Choose Columns box under Query appears.
FA Report Applet User’s Manual
1-19
Creating Microsoft Excel PivotTables
Introduction
6. Click Next >. The query columns are displayed.
7. Click Next > to pass by Filter Data and Sort Order options.
The Query Wizard - Finish dialog box appears.
8. Select Return Data to Microsoft Excel, and click Finish.
You are returned to the PivotTable Wizard Step 2 dialog box.
9. Click Next >.
1-20
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The PivotTable Wizard Step 3 dialog box appears.
The selected fields and four areas—Page, Row, Column, and Data—to put
fields are displayed. Drag and drop the fields to use in this report into the
respective areas. (To display the full field name, hold the cursor on the button,
and a tool tip displays the full field name.)
10. Drag and drop the following fields:
•
TRANSACTION_TYPE into Page
•
INVOICE_NUMBER, INVOICE_DATE, and ENTRY_NUM into Row
•
BATCH_ID into Column
•
ORDERED_QTY, SHIPPED_QTY_SELL, UNIT_COST_COMPNT
and UNIT_PRICE into Data.
FA Report Applet User’s Manual
1-21
Creating Microsoft Excel PivotTables
Introduction
The fields are displayed on the screen. Numeric fields dropped into the Data
section become summary fields.
11. Click Next >.
The PivotTable Wizard Step 4 dialog box appears.
12. The last step lets you create the PivotTable either in the existing worksheet or
in a different worksheet. Accept the given options and click Finish.
1-22
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The PivotTable is displayed.
Highlight rows and columns to shift them around. To display only invoices,
change Transaction Type from All to 3 . Change it to 4 and credit memos are
displayed. Totals per type are also displayed.
Adding a Calculated Field
You can also add new fields, like profit, to the data area. To add profit to the data
area, follow these steps:
1. Highlight the last row in your data area, Sum of UNIT_PRICE, right-click,
and select Insert.
FA Report Applet User’s Manual
1-23
Creating Microsoft Excel PivotTables
Introduction
The Insert Calculated Field dialog box appears.
2. Enter the following information about the inserted field:
•
Enter Profit Dollars in the Name field.
•
Enter =(SHIPPED_QTY_SELL* UNIT_PRICE) ( SHIPPED_QTY_SELL* UNIT_COST_COMPNT) in the Formula
field.
3. Click Add.
1-24
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
4. Click OK.
The PivotTable is displayed with the Sum of Profit Dollars field.
FA Report Applet User’s Manual
1-25
Creating Microsoft Excel PivotTables
Introduction
Changing Field Properties
You can also change the properties of the fields in the table. For example, to
remove the subtotals from the INVOICE_DATE field:
1. Place your mouse cursor on the INVOICE_DATE column heading, right-click
and select Field... from the menu.
The PivotTable Field dialog box appears:
You can use the PivotTable Field dialog box to change the field name, its
orientation on the PivotTable, its display mask, subtotalling options and so on.
2. To shut of the subtotals, select None under Subtotals and click OK.
1-26
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The PivotTable is redisplayed reflecting your changes:
FA Report Applet User’s Manual
1-27
Creating Microsoft Excel PivotTables
Introduction
Moving Fields and Sorting Data
You can dramatically change the appearance of the table by moving the fields
around. Fields appear on the PivotTable as gray blocks with the field name on
them. To move any field, simply drag it to a new destination.
You can change your PivotTable by moving fields in these ways:
Changing the Selection Fields
If you want to be able to limit the data in the table, you can make any field in the
table part of the selection criteria by moving it to the Page area.
For example, to select a specific batch for this table rather than displaying all the
batches across the table columns as they are in our sample table, follow these steps:
1. Position the mouse cursor over the BATCH_ID field, press and hold the left
mouse button.
As you drag the BATCH_ID field around the table, the cursor changes to
show where you can drop it. If the cursor looks like a block with an X over it,
you will remove the field from the table by dropping it there.
2. Drag the BATCH_ID field to the left of the TRANSACTION_TYPE field and
drop it there.
1-28
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
The change appears immediately:
FA Report Applet User’s Manual
1-29
Creating Microsoft Excel PivotTables
Introduction
Changing the Column Data
You can change the data that appears in the columns in the table by dragging the
fields or data block to the column heading area.
For example, to show the quantity, price, cost and profit information in our table
across the columns instead of in the data block as they now appear, drag the Data
field above the Total column heading and drop it there.
The change appears immediately:
1-30
FA Report Applet User’s Manual
Introduction
Creating Microsoft Excel PivotTables
Changing the Data Sort
To change the order in which the data is displayed, you can simply change the Row
fields around.
For example, our PivotTable is sorted by Invoice Number. To sort it by Invoice
Date instead, click and drag the INVOICE_DATE field to the left of the
INVOICE_NUMBER field.
The data is sorted by Invoice Date and is redisplayed:
You can also drag the selection fields from the Page area to the Row area to sort the
data by those fields.
FA Report Applet User’s Manual
1-31
Creating Microsoft Excel PivotTables
Introduction
More About Using PivotTables
Feel free to experiment with the orientation of the fields on this sample report. As
you become more familiar with the tables and how to use them, you can enjoy the
benefits of viewing your data in new and different ways.
For more information about PivotTables, see the Microsoft Excel documentation or
online help.
1-32
FA Report Applet User’s Manual
Installation
2
FA Report Applet User’s Manual
You can put the Fixed Assets ODBC Report Applet on your system by installing it
through Resource Manager. The installation process is described in this section.
The Fixed Assets Report Applet needs a minimum of 120 kilobytes (120KB) for
installation. You must also have installed Fixed Assets and the ODBC Kit on your
system, and the ODBC drivers on the Windows workstation.
Installing the Report Applet
Use the Install Application function on the Resource Manager Installation menu to
install the report applet. You must install the Fixed Assets application before you
install this report applet.
The installation will treat the report applet as though you are reinstalling Fixed
Assets. This is normal behavior.
When you install the report applet, Resource Manager copies the PivotTables to the
directory where your Fixed Assets programs are stored. You must have access to
this directory from your Windows machine to access the tables in Microsoft Excel.
The CONFIG.TPM File
When you install the ODBC Kit, you specify the location of the data files and data
dictionaries in a file called CONFIG.TPM. You can build this file using the ODBC
Kit functions. You can store this file in any directory, but the report applets expect
the file to be located in the C:\WINDOWS directory.
If your CONFIG.TPM file is stored in a different directory, you have three choices
for using the PivotTables supplied with the report applet:
FA Report Applet User’s Manual
2-1
Installation
1. Move the CONFIG.TPM file to the C:\WINDOWS directory and change any
Data Sources you have set up and any ODBC reports or spreadsheets you
have already set up to use the CONFIG.TPM in its new location.
2. Copy the CONFIG.TPM file to the C:\WINDOWS directory and leave a copy
in its current location. You do not need to change any Data Sources or reports
you have set up, but you need to make any changes in both files.
3. Change the PivotTables provided with this report applet to use the
CONFIG.TPM file in its current location. You can find instructions for doing
this below.
If you choose methods 1 or 2 above, you can load the PivotTables in Microsoft
Excel and begin using them with your data by using the Refresh Data command in
Excel.
If you choose option 3, follow the instructions below to point the PivotTable to the
correct CONFIG.TPM file.
Using a Different CONFIG.TPM
If you store your CONFIG.TPM file in a location other than the C:\WINDOWS
directory, you will see this message when you attempt to refresh the data in any
PivotTable included with this report applet:
2-2
FA Report Applet User’s Manual
Installation
When you click on OK, the BASIS ODBC Driver Data Source Setup dialog box
appears:
To specify the location of your CONFIG.TPM file, click Browse and select the file
from the location screen:
When you select the file, the final dialog appears:
When you click on OK, the PivotTable is updated with your accounting data.
FA Report Applet User’s Manual
2-3
Installation
Report Applet PivotTables
Use the descriptions of the PivotTables in chapter 3 to work with your accounting
data.
2-4
FA Report Applet User’s Manual
Fixed Assets PivotTables
3
FA Report Applet User’s Manual
FA Asset Books
FA Asset Master
FA Retired Asset Books
FA Retired Asset Master
FA Report Applet User’s Manual
3-3
3-5
3-9
3-11
3-1
FA Asset Books
File Name
FABOOKS.XLS
Description
The FA Asset Books PivotTable uses the data in the Fixed Assets Master (FAMAx)
file to display asset value and depreciation amounts for the books you choose.
You can use the tabs at the bottom of the current spreadsheet to display the values
for the four depreciation books. The data in the table is sorted by Asset ID, Asset
Number, Sequence Number, Begin Year and End Year, but you can easily change
the sort order.
You can use this PivotTable to review and analyze depreciation calculated and
remaining asset value in each of the books.
Active Fields
Default Field Type
Field
Page
(None)
Row
Asset ID, Number and Sequence Number
Book, Tax, Other and A.M.T. Beginning Year
Book, Tax, Other and A.M.T. Ending Year
Column
Book, Tax, Other and A.M.T. Salvage Value
Book, Tax, Other and A.M.T. Other Bonus Depreciation
Book, Tax, Other and A.M.T. 179 Expense
Book, Tax, Other and A.M.T. Base Cost
Book, Tax, Other and A.M.T. Accumulated Depreciation
Book, Tax, Other and A.M.T. Year-to-Date Depreciation
Book, Tax, Other and A.M.T. Current Depreciation
Book, Tax, Other and A.M.T. Annual Depreciation
FA Report Applet User’s Manual
3-3
FA Asset Books
Fixed Assets PivotTables
FA Asset Books PivotTable Sample
3-4
FA Report Applet User’s Manual
FA Asset Master
File Name
FAMASTER.XLS
Description
The FA Asset Master PivotTable uses the data in the Fixed Assets Master
(FAMAx) file to display summarized acquisition, insurance, assessment and inservice information about each asset.
The table is made up of two spreadsheets. You can access the data on the sheets by
using the tabs at the bottom of the spreadsheet. The data is sorted by Asset ID,
Asset Number, Sequence Number, and Acquisition Date, but you can easily change
the order of the data.
You can use the data in this table to analyze your insurance and replacement risks.
Active Fields: Acquisition Data
Default Field Type
Field
Page
(None)
Row
Asset ID, Number and Sequence Number
Acquisition Date
Retirement Date
In-Service Date
Column
Acquisition Cost
Quantity
Sales Tax Paid
Accumulated Nondepreciable Cost
Adjusted Cost
Total Credits
FA Report Applet User’s Manual
3-5
FA Asset Master
Fixed Assets PivotTables
FA Asset Master Acquisition Data PivotTable Samples
3-6
FA Report Applet User’s Manual
Fixed Assets PivotTables
FA Asset Master
Active Fields: Valuation Data
Default Field Type
Field
Page
(None)
Row
Asset ID, Number and Sequence Number
Insured Valuation Date
Assessed Valuation Date
Replacement Cost Valuation Date
Column
Acquisition Cost
Quantity
Insured Value
Assessed Value
Replacement Value
FA Report Applet User’s Manual
3-7
FA Asset Master
Fixed Assets PivotTables
FA Asset Master Acquisition Data PivotTable Samples
3-8
FA Report Applet User’s Manual
FA Retired Asset Books
File Name
FARETBOK.XLS
Description
The FA Retired Asset Books PivotTable uses the data in the Retirements Journal
(FARJx) file to display asset value and depreciation amounts for retired assets.
You can use the tabs at the bottom of the current spreadsheet to display the values
for the four depreciation books. The data in the table is sorted by Asset ID, Asset
Number, Begin Year and End Year, but you can easily change the sort order.
You can use this PivotTable to review and analyze depreciation calculated and
remaining asset value in each of the books.
Active Fields
Default Field Type
Field
Page
(None)
Row
Asset ID and Number
Book, Tax, Other and A.M.T. Beginning and Ending Years
Column
Book, Tax, Other and A.M.T. Salvage Value
Book, Tax, Other and A.M.T. Other Bonus Depreciation
Book, Tax, Other and A.M.T. 179 Expense
Book, Tax, Other and A.M.T. Base Cost
Book, Tax, Other and A.M.T. Accumulated Depreciation
Book, Tax, Other and A.M.T. Year-to-Date Depreciation
Book, Tax, Other and A.M.T. Accumulated Eligible Depr.
Book, Tax, Other and A.M.T. Annual Depreciation
FA Report Applet User’s Manual
3-9
FA Retired Asset Books
Fixed Assets PivotTables
FA Retired Asset Books PivotTable Sample
3-10
FA Report Applet User’s Manual
FA Retired Asset Master
File Name
FARETMST.XLS
Description
The FA Retired Asset Master PivotTable uses the data in the Retirements Journal
(FARJx) file to display summarized value, cost, and proceeds information about
each retired asset.
The data is sorted by Asset ID, Asset Number, Sequence Number, Retirement
Sequence Number and Retirement Date, but you can easily change the order of the
data.
You can use the data in this table to analyze the tax implications of your asset
retirements.
Active Fields: Acquisition Data
Default Field Type
Field
Page
(None)
Row
Asset ID, Number and Sequence Number
Retirement Sequence Number
Retirement Date
Column
Retirement Quantity
Retirement Amount
Retirement Proceeds
Retirement Expenses
Retirement Credits
Acquisition Cost
FA Report Applet User’s Manual
3-11
FA Retired Asset Master
Fixed Assets PivotTables
FA Retired Asset Master PivotTable Samples
3-12
FA Report Applet User’s Manual
IX
FA Report Applet User’s
Manual
Index
Index
A
accessing data
Microsoft Excel
D
data files
in Fixed Assets Data Source
creating a new source Fast Connect No Shadow Dictionary Consistency Check
selecting a data source F
FA Asset Books PivotTable
description files used in sample report screen FA Asset Master PivotTable
description files used in sample report screen FA Retired Asset Books PivotTable
description files used in sample report screen FA Retired Asset Master PivotTable
description files used in sample report screen FA Report Applet User’s Manual
FABOOKS.XLS
data files description FAMASTER.XLS
data files description FAMAxxx
file description FARETBOK.XLS
data files description FARETMST.XLS
data files description FARJxxx
file description Fast Connect
Microsoft Query Fixed Assets
data files description installing system requirements I
installing the applet
M
Microsoft Excel PivotTable layout PivotTable sample PivotTable wizard selecting a data source IX-1
Index
Microsoft Query adding tables building a query Filtering data joining tables Selecting a table Sorting data N
No Shadow Dictionary Consistency Check
Microsoft Query report applets
definition
S
spreadsheets
FA Asset Books FA Asset Master FA Retired Asset Books FA Retired Asset Master system requirements O
ODBC Kit
definition OSAS
general information
P
PivotTable
adding a calculated field changing column data changing data sort changing field properties changing selection fields definition moving fields PivotTable Wizard
Choosing a data source getting the data laying out the table returning the data PivotTables
FA Asset Books FA Asset Master FA Retired Asset Books FA Retired Asset Master R
Report Applet
requirements for report applet
installation IX-2
FA Report Applet User’s Manual