Download Dataman 48Pro+ Manual
Transcript
Pg4uw new device can be inserted. Pressing Yes button in dialog Repeat or YES! button on programmer *, will start multichip device programming sequence again. * If Automatic YES! function is turned on, no Repeat dialog is displayed after device operation is completed, but Automatic YES! window will appear. The window shows status of programmer socket and notice about removing of programmed device and inserting of new device to programmer socket. After inserting of new device, multichip device operation sequence will start automatically. For more details about Automatic YES! function, please take a look at Programmer / Automatic YES!. For multiprogramming by Pg4uwMC or standalone programmer: • Load Multi-project by Load project menu. • Run wished device operation by one of available device operation buttons (Blank, Verify, Program, Erase), mostly Program device operation is used. Selected device operation is executed as sequence of sub-project loading and consequent sub-device programming for each sub-device defined in Multi-project. The side effect of this concept is, that device progress indicators are reset to 0 at beginning of each sub-device operation, so it looks like progress bar is "jumping" to 0 few times while multichip operation is running. • After programming of all sub-devices is completed (or error occurs), information with result of device operation is displayed in Pg4uwMC. Programmed device can be removed from programmer socket and new device can be inserted. Pressing operation button for the Site or YES! button on programmer Site *, will start multichip device programming sequence again. * If Automatic YES! function is turned on, sequence of device operation is started again automatically after removing of programmed and inserting of new device to programmer socket. For more details about Automatic YES! function, please take a look at Programmer / Automatic YES!. Notes: • serialization is not supported in multiprogramming mode supports serialization) • count-down function is not supported now (only single programming Options / Save options This command saves all settings that are currently supported for saving, even if auto-save is turned off. Following options are saved: options under the Options menu, ten last selected devices, file history, main program window position and size. Help Menu Help contains commands that let you view supported devices and programmers and information about program version too. Pressing the <F1> key accesses the Help. When you are selecting menu item and press <F1>, you access context-sensitive help. If Pg4uw is executing an operation with the programmer <F1> generates no response. The following Help items are highlighted: • words describing the keys referred to by the current Help • all other significant words • current cross-references; click on this cross-reference to obtain further information. 143