Download User`s Manual - Research

Transcript
Contents
Preface........................................................................................................................................ 4
About the name ARGUS.....................................................................................................................4
Contact ................................................................................................................................................5
Acknowledgments...............................................................................................................................5
The CASC-project...............................................................................................................................5
The CENEX project ............................................................................................................................7
The ESSNet project.............................................................................................................................7
1.
2.
Introduction ...................................................................................................................... 8
Producing safe tables........................................................................................................ 8
2.1 Sensitive cells in magnitude tables................................................................................................8
2.2 Sensitive cells in frequency count tables.....................................................................................10
2.3 Table redesign .............................................................................................................................10
2.4 Secondary cell suppression..........................................................................................................10
2.5 Information loss in terms of cell costs.........................................................................................11
2.6 Series of tables.............................................................................................................................11
2.7 The Hypercube/GHMITER method ............................................................................................11
2.7.1 The method ...................................................................................................................11
2.7.2 The ARGUS implementation of GHMITER ................................................................12
2.7.3 References on GHMiter ................................................................................................14
2.8 Optimisation models for secondary cell suppression ..................................................................14
2.9 The Modular approach ................................................................................................................16
2.10
Network solution for large 2 dimensional tables with one hierarchy...................................17
2.11
Controlled rounding .............................................................................................................18
2.11.1
Restricted and non-restricted controlled rounding ....................................................18
2.11.2
Optimal, first feasible and RAPID solutions.............................................................19
2.11.3
Protection provided by controlled rounding..............................................................19
2.11.4
Choosing the parameters for Controlled Rounding...................................................20
2.12
Functional design of τ-ARGUS ...........................................................................................21
3.
A tour of τ-ARGUS........................................................................................................ 22
3.1 Preparation...................................................................................................................................22
3.1.1 Open a microdata file....................................................................................................23
3.1.2 Specify metafile ............................................................................................................24
3.1.3 Specify tables ................................................................................................................27
3.2 The Process of disclosure control................................................................................................29
3.2.1 View table .....................................................................................................................30
3.2.2 Save the safe table.........................................................................................................38
4.
Reference Section - Description of the Menu Items ...................................................... 40
4.1 Main Window..............................................................................................................................40
4.2 The File menu..............................................................................................................................41
4.2.1 File | Open Microdata ...................................................................................................41
4.2.2 File | Open Table...........................................................................................................45
4.2.3 File | Open Batch Process .............................................................................................47
4.2.4 File | Exit.......................................................................................................................50
4.3 The Specify menu........................................................................................................................50
4.3.1 Specify | Metafile [for microdata].................................................................................50
4.3.2 Specify | Metafile [for tabular data] ..............................................................................53
4.3.3 Specify | Specify Tables [for microdata] ......................................................................55
4.3.4 Specify | Specify tables [for tabular data] .....................................................................64
4.4 The Modify menu ........................................................................................................................65
4.4.1 Modify | Select Table ....................................................................................................65
4.4.2 Modify | View Table .....................................................................................................65
4.4.2.1 The View table screen............................................................................................ 65