Download LogWorks User Manual

Transcript
1
Overview..................................................................................................................... 4
1.1
Specifications...................................................................................................... 4
1.2
Logging engine data............................................................................................ 5
1.3
Logs and Sessions ............................................................................................... 6
2
Using LogWorks......................................................................................................... 7
2.1
Starting up LogWorks......................................................................................... 7
2.2
The LogWorks Main Window ............................................................................ 8
2.2.1
LogWorks Main File Menu ........................................................................ 9
2.2.2
LogWorks Main Input Usage Menu ......................................................... 10
2.2.3
LogWorks Main Input Configure Menu ................................................... 10
2.2.4
LogWorks Main Window Menu............................................................... 10
2.3
Manipulating the Inputs .................................................................................... 11
2.3.1
Configuring the Inputs .............................................................................. 11
2.3.2
Custom Input Lookup Tables.................................................................... 13
3
Working with Logs and Sessions.............................................................................. 16
3.1
The Log Window .............................................................................................. 16
3.2
Log Window Tools ........................................................................................... 17
.............................................................. 17
3.2.1
Hand Tool (Shortcut Ctrl-H)
3.2.2
Overlay scroll tool (Shortcut Alt-H)
................................................... 17
............................................................... 17
3.2.3
Selection Tool (no shortcut)
3.2.4
Measurement tool (Shortcut Ctrl-M)
.................................................. 18
.......... 18
3.2.5
Vertical Magnification Tools (Shortcuts Ctrl- or Ctrl- )
3.2.6
Time Magnification Tools (Shortcuts Ctrl- or Ctrl- )
.............. 18
3.2.7
Real-time Logging Start button (Shortcut Ctrl-N)
............................. 18
3.2.8
Playback button (Shortcut Ctrl-Spacebar)
.......................................... 18
3.2.9
Stop button (Shortcut Ctrl-Spacebar)
................................................. 18
3.2.10
Pause button (Shortcut Pause-key)
..................................................... 18
3.3
Log Window File Menu.................................................................................... 19
3.3.1
Record new Session .................................................................................. 19
3.3.2
Playback Session....................................................................................... 19
3.3.3
Pause Record/Play .................................................................................... 19
3.3.4
Save…....................................................................................................... 19
3.3.5
Save As… ................................................................................................. 19
3.3.6
Print…....................................................................................................... 19
3.3.7
Close ......................................................................................................... 20
3.4
Log Window Edit Menu ................................................................................... 21
3.4.1
Copy.......................................................................................................... 21
3.4.2
Paste as Overlay........................................................................................ 21
3.4.3
Paste as new session.................................................................................. 21
3.4.4
Remove Overlay ....................................................................................... 22
3.4.5
Autoselect… ............................................................................................. 22
3.4.6
Go to next selection .................................................................................. 22
3.4.7
Select whole session ................................................................................. 22
© 2004 Innovate Technology, Inc.
2