Download Using Dreamweaver Ultradev
Transcript
La fenêtre de document affiche le document que vous créez et modifiez. permet de visualiser et de modifier diverses propriétés de l'objet ou du texte sélectionné. Chaque objet contient des propriétés différentes. L'inspecteur de propriétés Les groupes de panneaux sont des ensembles de panneaux connexes ancrés ensemble sous un même en-tête. Pour développer un groupe de panneaux, cliquez sur la flèche d'agrandissement située à gauche du nom du groupe ; pour détacher un groupe de panneaux, faites glisser la poignée d'ancrage sur le côté gauche de la barre de titre du groupe. Le panneau Site permet de gérer les fichiers et les dossiers composant votre site. Pour plus d'informations, voir « Définition d'un site local », page 19. Il permet également d'afficher tous les fichiers situés sur votre disque local, tout comme l'Explorateur Windows (Windows) ou le Finder (Macintosh). Dreamweaver propose de nombreux autres inspecteurs, panneaux et fenêtres qui ne sont pas illustrés ici, tels que le panneau Historique et l'inspecteur de code. Pour ouvrir les panneaux, inspecteurs et fenêtres Dreamweaver, utilisez le menu Fenêtre. Présentation des menus Cette section présente les menus de Dreamweaver. Le menu Fichier et le menu Edition contiennent des éléments de menu standard, tels que Nouveau, Ouvrir, Enregistrer, Couper, Copier et Coller. Le menu Fichier contient également plusieurs autres commandes permettant d'afficher un aperçu du document dans un navigateur ou d'imprimer du code, par exemple. Le menu Edition inclut des commandes de sélection et de recherche, telles que Sélectionner balise parente, Rechercher et Remplacer, et permet d'ouvrir l'Editeur de raccourcis clavier ainsi que l'Editeur de la bibliothèque de balises. Vous pouvez également l'utiliser pour accéder aux Préférences, sauf si vous disposez d'un ordinateur Macintosh fonctionnant sous Mac OS X dans lequel les préférences se trouvent dans le menu Dreamweaver. Le menu Affichage permet de modifier l'affichage du document (mode Création ou mode Code, par exemple) et d'afficher ou de masquer plusieurs types d'éléments de page et d'outils Dreamweaver. Le menu Insertion et la barre Insertion permettent d'insérer des objets dans votre document. Le menu Modifier permet de modifier les propriétés de l'élément de page sélectionné. Vous pouvez l'ouvrir pour modifier les attributs de balises, des tableaux et leurs éléments et effectuer diverses opérations avec les éléments de bibliothèque et les modèles. Le menu Texte permet de formater facilement le texte. Le menu Commandes propose une commande de formatage du code qui tient compte de vos préférences de formatage, une commande de création d'album photos et une commande d'optimisation des images dans Macromedia Fireworks. Le menu Site contient des éléments de menu permettant de créer, d'ouvrir et de modifier des sites, ainsi que de gérer les fichiers du site courant si vous utilisez un ordinateur Macintosh. Le menu Fenêtre permet d'accéder à tous les panneaux, inspecteurs et fenêtres de Dreamweaver. Le menu Aide permet d'accéder à la documentation de Dreamweaver, aux systèmes d'aide relatifs à l'utilisation de Dreamweaver et à la création d'extensions vers Dreamweaver, ainsi qu'à des références en plusieurs langues. 16 Chapitre 1