Download USER MANUALS

Transcript
USER MANUALS
French................ Page 2
English............... Page 19
Italian................. Page 35
CamTrace
vidéosurveillance
Manuel d’utilisation
V 6.12.4 et supérieures
15/03/2014
Pour tous renseignements complémentaires :
www.camtrace.com
Tous droits réservés.
Copyright 2010-2020 par Camtrace SAS
Camtrace SAS, 92150 Suresnes, France

Table des matières
1 - GENERALITES..........................................................3
1.1Par où commencer ?....................................................................3
1.2Aide............................................................................................3
1.3Accueil ......................................................................................3
1.4Etat du serveur et des caméras....................................................3
1.5Choix du navigateur....................................................................3
2 - VISUALISATION........................................................4
2.1Fenêtre générale.........................................................................4
2.2Interface de visualisation.............................................................5
2.3Menu contextuel (Clic-droit).........................................................6
2.4Fonctions PTZ.............................................................................7
2.5Groupes......................................................................................7
2.6Plans..........................................................................................8
2.7Etiquettes.................................................................................10
3- CONSULTATION.......................................................11
3.1Fenêtre du player : lecture.........................................................11
3.2Fenêtre du player : INDEXATION.................................................11
3.3Récupérer des enregistrements..................................................12
3.4Consulter les journaux...............................................................12
2
1 - GENERALITES
1.1 PAR OÙ COMMENCER ?
Pour accéder au serveur CamTrace, vous devez utiliser un simple navigateur web.
Allez dans la barre d'adresse (en haut) pour y inscrire l'adresse du CamTrace, par
exemple http://192.168.1.100 ou http://monserveur. Demandez à votre
administrateur réseau l'adresse du CamTrace si vous l'ignorez. Par défaut, le login
de connection est « admin » et le mot de passe « camtrace »,
1.2 AIDE
Lors de votre apprentissage, n'hésitez pas à utiliser la documentation fournie via
le menu « Aide → Documentation », dans la clé USB CamTrace, ou sur notre
site web www.camtrace.com, notamment pour ce qui concerne la maintenance
ou le dépannage de votre serveur. Trois documentations détaillées de
l'exploitation des serveurs CamTrace sont disponibles à ces emplacements. Ils
s'intitulent : Installation (V.5.10.2 et supérieures), Administration et Maintenance,
Interface (V5.10.2 et supérieures)
1.3 ACCUEIL
Une fois connecté, vous êtes face au « bandeau CamTrace » dont les
trois boutons permettent d'accéder à toutes les commandes
internes. La visualisation vous donne accès aux
caméras en direct, tandis que la consultation est
dédiée aux enregistrements et aux journaux. Attention ! Il faut
paramétrer au préalable vos caméras afin qu'elles enregistrent
bien, que ce soit en permanence ou sur alarme.
1.4 ETAT DU SERVEUR ET DES CAMÉRAS
Afin de vérifier d'un coup d'oeil que CamTrace fonctionne comme
prévu, que les caméras déclarées sont bien actives, que les serveurs
sont bien chaînés les uns aux autres (dans le cas d'un cluster),
cliquez
sur
« Serveur actif » ou « Serveur
Inactif »,
en
dessous
de
l'heure. Vous verrez s'afficher le
bandeau de contrôle général.
1.5 CHOIX DU NAVIGATEUR
Attention, CamTrace ne fonctionne pas avec n'importe quel navigateur. Veuillez
mettre à jour le vôtre si nécessaire ou télécharger une version compatible. Votre
navigateur doit être paramétré pour accepter les cookies, les pop-up, avoir le
plug-in flash installé et CamTrace doit être ajouté dans les sites de confiance.
3
Navigateur
Compatibilité
Internet Explorer 7 ou antérieur
Non
Internet Explorer 8 à Internet Explorer 11 (mode 32 bits)
Oui
Mozilla Firefox jusqu'à la version 27 (Windows et Linux)
Oui
Mozilla Firefox jusqu'à la version 17 (Macintosh)
Oui
Google Chrome
Non
Opéra
Non
Safari
Non
2 - VISUALISATION
2.1 FENÊTRE GÉNÉRALE
Grâce aux trois bandeaux déroulants, vous accédez directement à l'une de vos
caméras, à un ensemble de caméras réunies sous forme de groupe, en
mosaïque, ou bien à l'un des plans de vos bâtiments, dans lequel les caméras
sont représentées sous forme d'icônes cliquables.
Accès direct aux bureaux prédéfinis par votre administrateur. Un
bureau consiste à enregistrer l'emplacement de toutes vos fenêtres
ouvertes, afin de pouvoir vous retrouver dans une configuration
connue.
Ce bouton permet d'accéder à la console d'alarmes dynamique. Là, les
alarmes de l'ensemble des caméras s'affichent sous forme de liste,
avec le type d'alarme : déconnexion de la caméra, erreur de
transmission, alarmes acquittées, alarmes en cours, alarmes sans
enregistrement.
4
2.2 INTERFACE DE VISUALISATION
Lorsqu'on choisit de visualiser une caméra seule, l'image apparaît au sein d'une
fenêtre autonome. Cette fenêtre peut être redimensionnée à volonté, en tirant
sur la double flèche du coin en bas et à droite. Attention, c'est votre ordinateur
qui agrandit artificiellement l'image. Sa qualité reste identique à son
paramétrage d'origine. Si vous désirez changer le rendu de l'image, c'est dans le
menu administration → caméra que l'on peut paramétrer ces éléments.
L'image apparaît donc avec six commandes sur une liste horizontale.
Attention : dans un groupe, il faut cliquer une première fois dans la vue sur
laquelle on veut agir pour que les zones cliquables soient activées.
Principaux raccourcis clavier
p
v
h
r
R
i
I (grand i)
space
Pavé numérique
+/0
1,2,3,4,6,7,8,9
mode replay
mode vidéo normale
help, l’aide on/off
record – on/off enregistrement forcé
record – on/off pour toutes les caméras d’un groupe.
infos sur les images émises par une caméra
infos sur toutes les vues du groupe
arrêt/redémarrage des flux vidéos
pilotage PTZ
zoom avant / arrière
zoom arrière maxi
déplacements caméras mobiles suivant les directions
du pavé
5
5
4,8,6,2
/ n° caméra
/ n° cam - n°écran
F5
prise du focus (cadre vert) en visualisant un groupe
Déplacement du focus, dans un groupe
Appel d'une caméra par son code « vue caméra »
Envoi d'une vue caméra vers un écran passif
Retourner à la taille native d'une vue
Menu horizontal : un clic droit sur l'un des menus horizontaux vous
donne accès à un ensemble de commandes rapides. Pour les caméras PTZ, par
exemple, on peut lancer une ronde ou un tour de garde, ou encore visualiser la
caméra selon une position prédéfinie (préset).
2.3 MENU CONTEXTUEL (CLIC-DROIT)
Toutes les commandes courantes sont évidemment accessibles par la souris.
C'est un clic-droit dans l'image qui vous donne accès aux commandes : loupe,
zoom, capture d'image, saisie de main courante (commentaires sur des
images), changement de cycle (passage d'un groupe à un autre), accès au
lecteur, aux réglages, aux changements de vues. Vous pouvez de même forcer
un enregistrement, au cas où la caméra ne serait pas réglée pour enregistrer à
un moment donné. Vous pouvez enfin changer de mode d'affichage, pour rejouer
une alarme en boucle, afficher une image de référence, ou placer la caméra en
mode « alarme » : l'image n'apparait qu'en cas d'alarme active.
Loupe : cette fonction permet de zoomer dans l'image, Elle est très utile
pour les caméras dont le flux émis dépasse la taille de représentation, comme
par exemple les caméras mégapixels. En bas à droite, on retrouve l'image entière
réduite, avec un carré rouge indiquant l'emplacement de la loupe. C'est la
molette qui gère le zoom avant et arrière lorsque le pointeur se trouve au dessus
de la zone loupe. Le carré rouge peut être déplacé avec la souris.
6
Capturer l'image : cette fonction vous permet d'obtenir rapidement et
facilement une image fixe. Une fois l'image fixe capturée, vous pouvez faire un
nouveau clic-droit et « sauver l'image » dans le dossier de votre choix.
Flux vidéo : vous pouvez ponctuellement arrêter ou relancer le flux vidéo
sur cette caméra.
Réglages > Fréq. max : si votre ordinateur pas assez puissant, ou si le
débit de votre réseau est limité, l'affichage se fera mal. Aussi pouvez-vous
diminuer le nombre d'images émises en attribuant une fréquence maximum en
images par seconde.
Réglages > Plein écran : passe la vue en plein écran réel avec
déformation si l'option "conserver les proportions" n'est pas activée.
Réglages > Toujours dessus : la vue reste au premier plan du bureau
2.4 FONCTIONS PTZ
Les fonctions Pan Tilt Zoom (PTZ) correspondent aux caméras mobiles.
Différentes commandes permettent de piloter ces caméras.
Liste des fonctions PTZ
Zoom arrière
Place le zoom en position grand angle maximum
Mode PT continu
Dans ce mode, la caméra se déplace sans à-coup suivant un
vecteur dessinée par l'opérateur. La vue se déplace plus ou
moins vite selon la position de la souris par rapport au centre de
l'image. Ce mode est automatique lorsqu'on utilise un joystick.
Accès aux positions prédéfinies (presets) de la caméra
Positions
prédéfinies
Période de ronde Permet d'activer ou désactiver une ronde de visualisation
prédéfinie dans la caméra. Il s'agit d'un enchainement de
positions prédéfinies (presets). Lorsqu'on sort de la ronde, la
caméra arrête son monvement.
Tours
Il s'agit de rondes permanentes de la caméra. Le tour de garde
est indépendant de la visualisation et la caméra continue de
pivoter même lorsqu'on quitte la vue.
Fait coïncider les prépositions et les tours créés dans la caméra
Syncro prédéfinie
avec ceux proposées par CamTrace dans le menu PTZ.
2.5 GROUPES
Un groupe est simplement un ensemble de vues rassemblées en mosaïque.
Prenez le focus en cliquant dans l'une des vues. Ensuite, vous pouvez piloter une
caméra, lancer un enregistrement ou changer son mode d'affichage, de la même
façon que pour une vue unique. Pour accéder à la caméra seule, faîtes un « clicdroit → ouvrir dans une nouvelle fenêtre ». Enfin, grâce au « clic-droit → groupe
entier », vous pouvez modifier des paramètres pour l'ensemble des caméras de
votre groupe.
Création de groupe
Pour créer un groupe de caméras, rendez-vous d'abord dans la rubrique
Administration → Groupes. Cliquez sur « ajouter un groupe de caméras »,
7
puis décidez du nombre de colonnes et de lignes de votre mosaïque. Vous
pourrez par la suite fusionner des cellules entre elles pour agrandir certaines
vues. Cliquez sur « configuration du groupe de caméras». C'est le moment de
« fusionner ou diviser des cellules » pour donner à votre grille l'apparence que
vous désirez.
Il faut ensuite ajouter au minimum un cycle, qui correspond au nombre de
secondes pendant lesquelles seront affichées les vues. Faites un clic-droit →
cycle → ajouter niveau. Faites de nouveau un clic-droit pour changer la vue, et
choisissez une caméra. Il est possible à ce moment de modifier une case et de la
passer en mode web (n'importe quelle page peut être affichée) ou en mode flash
(pour lancer une animation).
Pour finir, n'oubliez pas de sauvegarder votre groupe avec un clic-droit →
sauvegarder. Votre groupe est désormais accessible en visualisation.
Les groupes peuvent être mixtes, c'est-à-dire comporter des vues en direct, des
lecteurs (enregistrements), des animations flash ou encore un navigateur we ou
un plan. Pour accéder à ces fonctions, il faut faire un clic-droit dans la cellule,
puis Action -> passer en mode magnéo, ou accès direct, ou flash.
2.6 PLANS
Un plan représente un schéma des différents étages, pièces et couloirs des
bâtiments surveillés par les caméras. Les plans peuvent être imbriqués, c'est-àdire que vous vous déplacez virtuellement dans les bâtiments en cliquant sur
l'icône d'un autre plan à l'intérieur d'un plan. Chaque caméra et chaque moniteur
peut y être symbolisés par une icône : un simple clic sur cette icône vous
bascule dans la fenêtre de visualisation de la caméra correspondante.
8
Utilisation courante des plans dans CamTrace
L'utilisation des plans est très souple et cherche la simplicité pour l'utilisateur.
Vous pouvez « glisser-déposer » une caméra depuis la liste ou le plan jusque
dans le bandeau « fenêtres ». Cette action permet de garder en permanence une
fenêtre « windows » avec la dimension et l'emplacement voulu. Si vous disposez
d'un écran passif (écran de visionnage déporté), l'opérateur peut y envoyer
l'image de la caméra de son choix en la glissant sur l'une des « fenêtres » du
menu central.
Les losanges verts représentent des « préselections » d'angles et de zoom
d'une caméra mobile. Un clic gauche et le choix d'une présélection ouvrira une
fenêtre dédiée à cette vue et fera s'orienter la caméra vers cette position.
Note : un plan peut être intégré dans un groupe et faciliter ainsi la navigation
entre les vues.
Il peut être judicieux de créer des groupes avec en vis-à-vis des vues en direct, et
la vidéo de caméras en mode « REPLAY », qui présente la dernière alarme en
boucle pendant un temps donné.
9
2.7 ETIQUETTES
Des étiquettes peuvent être créées afin de regrouper des éléments par thème.
Elles permettent d'organiser un classement des caméras, groupes, plans ou
commandes suivant des critères propres à l'exploitant, et qui ne sont pas
forcément géographiques (sinon, on utiliserait les plans). Par exemple, une
chaîne de 20 magasins équipés chacun d'un CamTrace pourra rassembler sous
une étiquette « entrées », les accès de tous les magasins.
Autres exemples : réunir toutes les caméras « extérieures », ou par bâtiment, ou
par marque...
10
3 - CONSULTATION
3.1 FENÊTRE DU PLAYER : LECTURE
Le player se présente avec une barre de défilement temporelle (time code). Le
curseur bleu permet de se positionner sur n'importe quelle image de la vidéo et
de se déplacer au sein des enregistrements. Attention ! La visionneuse affiche le
type d'enregistrement choisi (index, réguliers, alarmes) selon la position du
triangle noir à gauche. Le schéma ci-dessous vous indique les principales
commandes de lecteur.
11
3.2 FENÊTRE DU PLAYER : INDEXATION
L'indexation consiste à préparer l'image enregistrée afin d'en visionner
ensuite seulement certaines zones. Une fois l'indexation opérée, un quadrillage
apparaît sur la fenêtre qui vous permet de sélectionner les zones de votre choix.
C'est un outil puissant qui vous permet de retrouver sur une période donnée
tous les mouvements qui ont eu lieu dans ces zones précises.
Procédure de sélection de zones enregistrées (indexation)
1. Ouvrez le player de votre caméra (elle doit avoir des enregistrements
réguliers), puis cliquez sur le bouton « outils »
2. Choisissez la date et l'heure du début de la période à indexer
3. Choisissez la date et l'heure de la fin de la période à indexer
4. Cliquez sur « indexer » (notez que le petit chiffre à droite vous indique
qu'une indexation est en cours)
5. Une fois l'indexation achevée (on peut cliquer sur le petit chiffre pour voir
l'état d'avancement, et même quitter le visionnage, l'indexation se
poursuivra jusqu'au bout) cliquez dans la barre correspondant à la ligne
« index » : vous voyez apparaître alors un liseret bleu qui représente la
zone indexée.
6. Cliquez sur le bouton de quadrillage, en dessous et à gauche du bouton
« indexer »
7. Dessinez une ou plusieurs zones, avec la souris, directement dans l'image
8. Cliquez sur la coche verte, à droite, pour valider.
9. Les pics d'activité liés à cette zone apparaissent dans la barre « index ».
10.Il ne reste qu'à appuyer sur «lecture » pour visionner les images résultant
de cette période sur ces zones précises.
Note :
il est possible d'accélérer le visionnage jusqu'à 50 fois. Pour faciliter le
visionnage de longues périodes, ou pour soulager votre bande passante si vous visionnez
à distance, est possible de n'afficher qu'une image sur un ensemble (de une à 256,
bouton « pas »)
3.3 RÉCUPÉRER DES ENREGISTREMENTS
Il est parfois nécessaire de récupérer des enregistrements pour les lire sur un
autre support que CamTrace. Cette récupération s'effectue par une procédure
d'exportation qui crée des fichiers au format .avi ou .mp4 (films) Attention à ne
pas créer des fichiers trop volumineux qui ne seraient exploitables (par exemple,
des fichiers au-delà de 4 Go ne peuvent être gravés sur un DVD).
Procédure d'exportation
1. Dans le lecteur, sélectionnez la période à exporter pour une caméra
2. Cliquez sur « protéger » et donnez un nom à cet export
3. Retournez dans le bandeau principal et cliquez sur « Consultation →
Enregistrements → Protégés »
4. Lancez la recherche sur la période voulue et le système vous renvoie la
liste des enregistrements
5. Sous le menu « Exporter », deux icones sont présentes. L'icône
« Export vidéo » créera un ensemble de petits films d'une minute,
compressés au format .zip, ou bien un ensemble de fichiers « .mp4 ».
12
C'est plus léger pour votre ordinateur. L'icône « Export vidéo
concanténé » permet d'obtenir un seul gros film.
6. La flèche bleue permet ensuite de télécharger le film généré.
7. La liste des séquences générées est visible par le menu
« Enregistrements → Vidéos ».
8. Vous pouvez à tout moment brancher périphérique externe, telle
qu'une clé USB ou un disque dur, directement sur le serveur. Une fois
connecté, cliquez en haut sur « monter l'espace d'export », et envoyez
vos vidéos. Attention à bien cliquez sur « démonter » avant de le
débrancher !
3.4 CONSULTER LES JOURNAUX
Les journaux représentent l'archivage, sous forme de texte, de tous les
événements survenus sur le serveur. Il peut s'agir d'écritures automatiques
créées par la machine ou bien de messages laissés par les utilisateurs. Ces
journaux sont organisés de telle sorte que l'on peut filtrer les messages selon de
multiples critères ou bien les récupérer sous forme de tableur (MS Excel, Open
Office, etc.)
Type de journaux
Main courante : il s'agit des messages laissés par les opérateurs. La saisie peut
se faire depuis la visualisation d'une caméra ou d'un groupe, par
un clic-droit → saisie main courante.
Externe : il s'agit d'événements liés à d'autres données que celles des caméras,
une caisse enregistreuse par exemple, et les images associées,
Alarmes : sont listées ici toutes les alarmes qui sont survenues dans CamTrace,
crées par les caméras (Contacts secs, mouvements dans l'image,
etc.)
Déconnexions : il s'agit de l'historique des déconnexions et reconnexion des
caméras,
Action : l'activité des utilisateurs connectés au CamTrace est archivée ici. Le
moment où il se sont connectés, ce qu'ils ont consulté, les accès
au magnétoscope, jusqu'aux différents clics dans les images.
Système : historique des événements liés au moteur vidéo de CamTrace
13
Outre la console d'alarme dynamique (temps réel), il est possible d'accéder à un
historique des alarmes. L'accès se fait par « Consultation => Journaux =>
Alarme ». Là, le classement est chronologique, toutes caméras confondues.
Cliquez sur « Autre mode » pour obtenir un classement par heure et caméra :
14
Pour des documents relatifs à l'adminisration ou la maintenance des serveurs CamTrace,
reportez vous au site web www.camtrace.com (rubrique « Technique => manuels et
support) , ou au contenu de la clé USB CamTrace qui a été fourie avec la machine.
15
4 - Dépannages courant
Le manuel d'administration et maintenance est disponible sur notre site web,
dans la rubrique Aide -> Outils ainsi que sur la clé USB CamTrace. Veuillez vous
reporter à ce manuel pour tout ce qui dépasse le cadre de la maintenance
courante.
4.1 CONNECTION IMPOSSIBLE
Si vous ne parvenez pas à vous connecter à votre serveur, il est fort probable que
vous ayez un problème réseau : adresse IP incorrecte, DNS absent, câble
débranché ou connecté au mauvais switch... Il est toujours possible de brancher
un écran et un clavier directement sur le serveur pour vérifier que tous les
services sont actifs.
4.2 MESSAGES SUR LE BANDEAU CAMTRACE
Serveur inactif: l'un des services de CamTrace est bloqué, arrếté, ou bien un
élément bloque l'excécution de l'ActiveX de CamTrace sur votre navigateur.
Cliquez sur le message pour savoir quel service est concerné.
Heure absente : le plug-in flash ne peut être chargé
Installer Flash : le plug-in flash doit être installé
4.3 SIGNIFICATION DES ICONES SUR LES VUES CAMÉRAS
CROIX BLANCHE SUR FOND ROUGE
Caméra déconnectée ou inaccessible.
Vérifiez les branchements, le statut de la
caméra dans «Administration -> Caméra »,
et consultez le journal système.
CROIX BLANCHE SUR FOND ORANGE
Problème de connexion « client » entre le
serveur et votre poste. Vérifiez votre bande
passante, si les autres caméras sont
accessibles, et la charge de votre PC.
16
POINT D'EXCLAMATION
SUR FOND ORANGE
Problème de disque : volume absent, pas
d'écriture, ou bien + de 30 % de l'espace
disque n'est pas référencé par le système.
CROIX ROUGE
SUR FOND BLANC
Fichiers absents : la base de donnée fait
référence à des fichiers inaccessibles.
PAS D'IMAGE
(mais infos caméra affichées)
Le codec H.264 n'est pas décompressé par
le poste client OU BIEN le flux est bloqué
par un antivirus. Vérifiez que le pilote de
votre carte graphique est à jour, que vous
pouvez visualiser les flux en Mjpeg. Il est
également possible de désactiver
l'accélération matérielle.
POINT D'EXCLAMATION
SUR TRIANGLE JAUNE
La mémoire de la carte graphique est
saturée. Essayez d'afficher moins de flux.
Tous droits réservés.
Copyright 2000-2010 par Camtrace SAS
Camtrace SAS, 92150 Suresnes, France
17
CamTrace
Video Surveillance
User Guide
V 6.12.4 and later
15/03/2014
For further information, visit:
www.camtrace.com
All rights reserved
Copyright 2010-2020 by Camtrace SAS
Camtrace SAS, 92150 Suresnes, France

Table of contents
1 - GENERAL.................................................................3
1.1Getting started...........................................................................3
1.2help............................................................................................3
1.3home ........................................................................................3
1.4Server and cameras status...........................................................3
1.5Choice of browser........................................................................3
2 - DISPLAY..................................................................4
2.1GENERAL WINDOW......................................................................4
2.2DISPLAY INTERFACE.....................................................................5
2.3Context MENU (RIGHT CLICK).......................................................6
2.4PTZ functions..............................................................................7
2.5Groups........................................................................................7
2.6maps..........................................................................................7
3- VIEWING................................................................10
3.1Player window: playing..............................................................10
3.2Player window: indexing............................................................10
3.3Retrieving recordings................................................................11
3.4viewing logs..............................................................................11
2
1 - GENERAL
1.1 GETTING STARTED
To access the CamTrace server, use a simple web browser. Go to the address bar
(above) and enter the CamTrace address, e.g., http://92.168.1.100 or
http://myserver. Ask your network administrator for the CamTrace address if
you do not know it. The default login is “admin” and the password “camtrace”.
1.2 HELP
While you are learning, do not hesitate to use the documentation provided in the
“Help – Documentation” menu on the CamTrace USB key, or go to our website
www.camtrace.com, particularly for information concerning the repair and
maintenance of your server. Three detailed documents explaining how to use
CamTrace servers are available at these locations. They are called: Installation
(V.5.10.2 and later), Administration and Maintenance , and Interface (V5.10.2 and
later).
1.3 HOME
Once connected, the “CamTrace banner” appears with three
buttons providing access to all internal commands. Press
View to cameras directly, press Consult to display recordings
and logs. Careful! You must set the camera parameters before
beginning so that cameras record properly, whether they are
recording in ongoing or alarm mode.
1.4 SERVER AND CAMERAS STATUS
Click on “Active server” or “Inactive server” below the clock to check
that:
–CamTrace is running correctly;
–The cameras declared are active;
–The servers are properly connected to each other (a cluster). The general control
banner appears here.
1.5 CHOICE OF BROWSER
Note that CamTrace does not work with all browsers. Upgrade yours if necessary
or download a compatible version. Your browser must be configured to accept
cookies and pop-ups, with the flash plug-in installed and, last but not least,
CamTrace must be added to the list of trusted sites.
3
Browser
Compatibility
Internet Explorer 7 and earlier
No
Internet Explorer 8 to Internet Explorer 11 (32 bits mode)
Yes
Mozilla Firefox until 27'th version (Windows and Linux)
Yes
Mozilla Firefox until 17'th version (Macintosh)
Yes
Google Chrome
No
Opéra
No
Safari
No
2 - DISPLAY
2.1 GENERAL WINDOW
With three scrolling banners, you can directly access one of your cameras, or a
collection of cameras organized as a group, in a mosaic format, or a shot of your
buildings where the cameras appear as click-able icons in a map.
You have direct access to desktops predefined by your administrator.
A desktop is a saved version of the arrangement of all your open
windows so that they reappear with the same configuration each time
you start a new session.
This button gives you access to the dynamic alarm console. Here, the alarms of
all cameras are displayed in a list with the alarm type: camera disconnection,
4
transmission error, acknowledged alarms, alarms in progress, alarms
without recording.
2.2 DISPLAY INTERFACE
When you choose to display a single camera, the image appears in an
independent window. This window can be freely re-sized by dragging the double
arrow at the lower right corner. Note that it is your computer that artificially
magnifies the image. The image quality remains the same as its original
configuration. If you wish to change the quality of the image, go to administration
→ camera menu where you can configure these elements.
The image thus appears with six commands in a horizontal list.
Careful : in a group, you must first click in the view in question for the click-able
zones to be activated.
Main keyboard shortcuts
p
v
h
r
R
i
I (big i)
space
Numeric keypad
+/-
Replay mode
Normal video mode
Help on/off
record – on/off forced recording
record – on/off for all cameras in a group.
infos on images sent by a caméra
info about all views in a group
Start/stop video flow
PTZ piloting
zoom in / out
5
0
5
4,8,6,2
/ camera view code
/ view code - screen
code
F5
Maximum zoom out
Take the focus (green frame) while viewing a group
Move the focus, in a group
Call a camera view with its camera view code
Send a view to a passive screen with their view codes
Return to native view size
Horizontal Menu : Right click one of the horizontal menus for access to fast
commands. For PTZ cameras, you can start a round or a tour of duty, for
example, or display the camera according to a predefined position (preset).
2.3 CONTEXT MENU (RIGHT CLICK)
All current commands are of course accessible using the mouse. A right click in
the image gives you access to the commands: magnify, zoom, image capture,
report entry (image comments), cycle change (switch from one group to
another), a digital video player, setting adjustments and view changes. You can
also force a recording when the camera has not been set to record at a given
time.
Last but not least, you can change the display mode to replay an alarm in loop
mode, display a reference image or set a camera to “alarm” mode – the image
appears only during an active alarm.
Magnify : This function is used to zoom within an image. It is very useful for
cameras where the outgoing flux exceeds the representation size, as is the case
for example with megapixel cameras. The entire reduced image appears at the
bottom right, with a red square showing the position of the magnifier. A knob
manages zoom in and zoom out while the pointer sits above the magnified zone.
The red square can be moved with the mouse.
6
Capture Image : Use this function to easily and quickly obtain a fixed image.
Once the image is captured, you can “save the image” by right clicking again on
the chosen file.
Video stream : you can ponctually stop or relaunch the video stream on this
camera.
Adjustments > Max. Freq : If your computer is not powerful enough, or if
the flow rate of your network is limited, image display will be poor. To improve
this, you can reduce the number of images sent by setting a maximum frequency
of images per second.
Adjustments > Full screen : the view is deformed when switching to full
screen if the “keep proportions” option is not active.
Adjustment > Always in the forefront
:
The view remains in the
forefront on the desktop
2.4 PTZ FUNCTIONS
Pan Tilt Zoom (PTZ) functions are for mobile cameras. Different commands are
available to pilot cameras.
List of PTZ functions
Zoom out
PT continuous
mode
Predefined
positions
Patrol period
Guard tour
Predefined Sync
Set the zoom at the maximum wide angle.
In this mode, the camera moves progressively according to
a vector drawn by the operator. The view moves more or
less at a speed linked to the position of the mouse relative
to the image centre. This mode is automatic when using a
joystick.
Access to predefined positions of the camera (presets)
Used to activate or deactivate a patrol period predefined in
the camera. It concerns a sequence of predefined positions
(pre-sets). When it exits the round-trip, the camera stops
its movement.
This is for continuous round-trips of the camera. The tour
of duty is independent of the view and the camera
continues to rotate even after you exit the view.
Coordinates the presets and tours of duty created in the
camera with those suggested by CamTrace in the PTZ
menu.
2.5 GROUPS
A group is simply a collection of views combined in a mosaic. Seize the focus by
clicking in one of the views. You can then guide the camera, start a recording or
change the display mode in the same way as you would for a single view. To
access a single camera, “right-click→ open in new window”. Last but not least,
with a “right click → entire group” you can modify the settings for all the
cameras in your group.
7
Groups can be mixed, each cell containing a live view, a player, a web browser or
a map. To activate theses functions, just right click in a cell, then chosse Action
-> Player mode, Direct mode, flash mode or web browser.
2.6 MAPS
A map is a diagram of different floors, rooms and corridors in the buildings under
surveillance by the cameras. The maps can be nested, so that you can move
virtually within the buildings by clicking on the icon of another map from a
current map. Every camera and every monitor can be represented by an icon,
and a single click on that icon takes you to the display window for the
corresponding camera.
Current use of CamTrace maps
The use of maps is very flexible and simple for the user. You can “drag and
drop” a camera from a list or a map in the “windows” bar. This means you can
have a “windows” window open at all times with the size and location required. If
you have a passive screen (remote display screen) the operator can send it the
image from the camera of choice by going to one of the “windows” of the main
menu.
The green oblongs represent the “pre-selections” of angles and zoom of a
mobile camera. A left click and the choice of a pre-selection opens a window
dedicated to that view and directs the camera towards that position.
8
Note: a map can be integrated in a group thus simplifying browsing between
views.
It could be smart to create a group with a live view in front of the same camera in
REPLAY mode, which shows last alarm in a loop for a while.
2.7 TAGS
You can create tags in order to group some item by theme. The user may
organise cameras, groups, maps and commands according to his own criteria, not
obviously geographical (otherwise he would use maps). For example, a chain of
20 stores provided with CamTrace would show all entrances of shops with an
appropriate « entries » tag.
Other example : you may gather all outside cameras, or buildings, or brands,
through a unique tag..
9
3 - VIEWING
3.1 PLAYER WINDOW: PLAYING
Playing is presented by a single bar showing time progression (time code). With
the blue cursor you can go to any video image and move within the recordings.
Careful! The viewer displays the type of recording chosen (index, periodic, on
alarm) showed by black triangle on the left. The diagram below illustrates the
main player commands.
10
3.2 PLAYER WINDOW: INDEXING
Indexing consists of preparing the recorded image so that it can later be viewed
in certain zones only. Once indexing is in operation, a grid appears over the
window allowing you to select the zones of your choice. This is a powerful tool
that allows you to find, within a given time period, all the movements that took
place in the specified zones.
Procedure for selecting recorded zones (indexation)
1. Open your camera player (this will have the scheduled recordings), then
click on “tools” button.
2. Choose the date and time to start the period to index
3. Choose the date and time to end the period to index
4. Click on “index” (note that the small number to the right indicates that
indexing is in progress)
11
5. When indexing has terminated, click on the green bar corresponding to the
“index” line. You will then see a blue contour line that represents the
indexed zone. (During indexing you can click on the small character to
view the state of progress. You can even exit the viewer and indexing will
still proceed until the end.)
6. Click on the grid button below and to the left of the “index” button.
7. Draw one or several zones, with the mouse, directly onto the image.
8. Click on the green check mark on the right to validate.
9. The activity peaks associated with this zone appear in the “index” bar.
10. Now simply press “play” to view the images generated during this period
and in the specified zones.
Note : You can speed up the viewer by up to 50 times. To facilitate long-term viewing use
or to ease your bandwidth if you are viewing remotely, you can view a single image from
a collection, down to 1 out of 256 images (button “step).
3.3 RETRIEVING RECORDINGS
From time to time it may be necessary to retrieve recordings for playing on
devices other than CamTrace. This can be done with an export procedure that
generates .avi or .mp4 format files (films). Take care to not create very large files
which cannot then be exported (for example files larger than 4GB cannot be
burned on DVD).
Export Procedure
1. In the player, select the period to be exported for a camera
2. Click “protect” and name the export
3. Return to the main control panel and click on “View → Recordings →
Protected”
4. Search within the desired period and the system will display the results
5. In the “export” menu, two icons appear. The “video export” icon may
create a group of small 1 minute movies, compressed in a .zip format file,
or a group of « .mp4 » files. It's lighter for your computer. The
« Concatened video export » option provides one big movie.
6. Then, you can download this movie with the blue arrow.
7. The generated sequences are listed on the “Recordings → Videos” page.
8. At any time, you may connect an external device, as a USB key or a hard
drive, right on the server. Once connected, clic on « mount external
device », and send movies on it. Be careful to « Umount » the device
before unplug it !
3.4 VIEWING LOGS
Logs represent a text archive of all events, server by server. These can be
automatic entries made by the machine or messages left by users. These logs
are organized so that you can filter messages according to several criteria or
view them within a spreadsheet format (MS Excel, Open Office, etc.).
12
Log types
Report : this refers to messages left by operators. Entries can be made while
viewing a camera or group by right click → enter report.
External : this refers to events connected to other data such as cameras or a
cash register for example, and associated images.
Alarms : all the alarms received by CamTrace and created by the cameras are
listed here (dry contacts, movements within the image, etc.)
Disconnections : refers to the history of disconnection and reconnection of
cameras.
Action : CamTrace user activity is archived here. Connection times; images
consulted, Digital video player access and even clicks on images.
System : history of events related to the CamTrace video motor.
Furthermore the dynamic alarm console (real time), there is an history of alarms.
The menu is availaibe by “Consult -> Logs -> Alarms”. The classification is
historical, with all cameras. But you can see an “other mode”, which presents
alarms by hour and camera.
13
If you look for documents for server administration and maintenance, please go
to website www.camtrace.com. (Menu “Technical -> Manuals and support”), or to
the content of USB key supplied with the machine.
14
4 - Usual troubleshoot
The administration and maintenance guide is available on our website, in the
menu Help -> Tools, and on the CamTrace USB Key. Please refer to this guide for
any problem going further dans basic maintenance.
4.1 UNABLE TO CONNECT
If you're unable to connect to CamTrace server, your network is probably down :
check your IP address, the DNS, if any wire is not unpluged ou pluged to the
wrong switch... It's always possible to put a screen and a keyboard directly on the
server to check actifity of all services.
4.2 MESSAGES ON THE MAIN MENU OF CAMTRACE
Server inactive: one of CamTrace services is blocked, stopped ou something
blocks the ActiveX execution on your browser. Click on the message to know
which service is concerned.
No hour: the flash plug-in cannot be loaded
Instal Flash : the flash plug-in must be installed
4.3 MEANING OF THE ICONS ON THE CAMERA VIEWS
WHITE CROSS
ON A RED BACKGROUND
Camera is disconnected or unreachable.
Check connections, camera status in
“Manage -> Cameras”,
and consult system logs
WHITE CROSS
ON AN ORANGE BACKGROUND
Problem of client connection between the
server and your station. Check the
bandwidth, if the other cameras are still
connected and the load of your computer.
15
EXCLAMATION MARK
ON AN ORANGE BACKGROUND
Disk problem : the volume of data is not
there, no writing, or more 30 % of disk
space is not refrenced by the system.
RED CROSS
ON A WHITE BACKGROUND
Missing files : the database refers to
unreachable files.
NO IMAGE
(but camera infos are displayed)
The H.264 codec is not decompressed by
the client station OR the stream is blocked
by an antivirus. Update your graphic card
driver, check if you can see Mjpeg streams.
It's also possible to disable material
acceleration.
EXCLAMATION MARK
ON A YELLOW TRIANGLE
The graphic card memory is full. Try to
reduce number of streams.
All rights reserved
Copyright 2010-2020 by Camtrace SAS
Camtrace SAS, 92150 Suresnes, France
16
CamTrace
Videosorveglianza
Manuale Utente
V 5.10.2 e successive
20/12/2010
Per ulteriori informazioni:
www.camtrace.com
Tutti i diritti riservati.
Copyright 2000-2010 da Camtrace SAS Camtrace SAS,
92150 Suresnes, Francia
®
Indice
1-INFORMAZIONI GENERALI ..................................................................... 3
1.1
Da dove cominciare? ............................................................................................. 3
1.2
Aiuto ............................................................................................................................ 3
1.3
Home ........................................................................................................... 3
1.4
Stato del server e delle telecamere........................................................................... 3
1.5
Scelta del browser.................................................................................................... 3
2-VISUALIZZAZIONE .................................................................................... 4
2.1
Finestra generica...................................................................................................... 4
2.2
Interfaccia di visualizzazione ....................................................................................... 5
2.3
Menu contestuale (Tasto destro del mouse)........................................................ 6
2.4
Funzioni PTZ................................................................................................................. 7
2.5
Gruppi ......................................................................................................................... 7
2.6
Piani ........................................................................................................................................ 7
3- CONSULTAZIONE ................................................................................. 10
3.1
Finestra del player: lettura ..................................................................................... 10
3.2
Finestra del player: INDICIZZAZIONE.................................................................... 10
3.3
Recuperare delle registrazioni.............................................................................. 11
3.4
Consultare i registri.................................................................................................. 11
2
1-INFORMAZIONI GENERALI
1.1 DA DOVE COMINCIARE?
Per accedere al server CamTrace, occorre utilizzare un semplice browser. Nella
barra degli indirizzi (in alto), inserite l’indirizzo del CamTrace, ad esempio
http://192.168.1.100 o Errore. Riferimento a collegamento ipertestuale non
valido. al vostro amministratore rete l’indirizzo del CamTrace se non sapete
quale sia. Di default, il login di accesso è « admin » e la password è « camtrace »,
1.2 AIUTO
Durante l’apprendimento, non esitate a utilizzare la documentazione fornita nel
menu « Aiuto→Documentazione », nella chiavetta USB CamTrace o sul nostro sito
www.camtrace.com, soprattutto per quanto riguarda manutenzione o risoluzione
dei problemi del vostro server. Sono qui disponibili tre documentazioni dettagliate
sull’utilizzo dei server CamTrace. I titoli sono: Installazione (V.5.10.2 e successive),
Amministrazione e Manutenzione, Interfaccia (V5.10.2 e successive)
1.3 HOME
Una volta connessi, accederete al « pannello CamTrace » i cui tre tasti
permettono di accedere a tutti i comandi interni. La visualizzazione
vi farà accedere alle telecamere in diretta, mentre la consultazione è
dedicata alle registrazioni e ai registri. Attenzione!
Occorre prima parametrizzare le vostre telecamere
affinché possano registrare correttamente, che siano in
permanenza o su allarme.
1.4 STATO DEL SERVER E DELLE TELECAMERE
Al fine di verificare con un colpo d'occhio che CamTrace funzioni
come previsto, le telecamere dichiarate siano attive, che i server
siano ben concatenati gli uni agli altri (nel caso di un cluster),
cliccate su
« Server attivo » o
« Server Inattivo », sotto l’orario.
Verrà visualizzato il pannello di
controllo generale.
1.5 SCELTA DEL BROWSER
Attenzione, CamTrace non funziona con tutti i browser. Vi preghiamo di
aggiornare se necessario o scaricare una versione compatibile. Il vostro
3
browser deve essere parametrizzato per accettare cookie, pop-up, avere il plugin flash installato e CamTrace deve essere aggiunto ai siti attendibili.
Browser
Compatibilità
Internet Explorer 6 o anteriore
No
Internet Explorer 7 o posteriore
Si
Mozilla Firefox
Si
Google Chrome
No
Opéra
No
Safari
No
2-VISUALIZZAZIONE
2.1 FINESTRA GENERICA
Grazie ai tre testi scorrevoli, accederete direttamente a una delle vostre
telecamere a un insieme di telecamere riunite sottoforma di gruppo a mosaico, o
a uno dei piani dei vostri edifici, in cui le telecamere sono rappresentate sottoforma di
icone su cui è possibile cliccare.
,
,
Accesso diretto agli uffici predefiniti dal vostro amministratore. Un ufficio consiste
nel registrare la posizione di tutte le vostre finestre aperte, per potervi
ritrovare in una configurazione conosciuta.
Questo tasto permette di accedere alla console di allarmi dinamica. Qui gli
allarmi di tutte le telecamere sono visualizzati sottoforma di lista, con il tipo di
allarme:
disconnessione della telecamera, errore di trasmissione, allarmi
risolti, allarmi in corso, allarmi senza registrazione.
4
2.2 INTERFACCIA DI VISUALIZZAZIONE
Quando si sceglie di visualizzare una sola telecamera, l’immagine compare
all’interno di una finestra autonoma. Questa finestra può essere ridimensionata a
proprio piacimento, tirando la doppia freccia dell’angolo in basso e a destra.
Attenzione, è il vostro computer che ingrandisce artificialmente l’immagine. La sua
qualità resta identica alla parametrizzazione iniziale. Se desiderate modifica la
resa dell'immagine, è possibile parametrizzare questi elementi nel menu
amministrazione→telecamera.
L’immagine compare quindi con sei comandi su una lista orizzontale.
Attenzione: in un gruppo, occorre cliccare una prima volta nella videata su cui si
vuole intervenire affinché le zone su cui si può cliccare siano attivate.
Principali tasti di scelta rapida della tastiera
p
modalità replay
v
modalità video normale
h
help, aiuto on/off
r
record-on/off registrazione forzata
R
record-on/off per tutte le telecamere di un gruppo.
i
informazioni sulle immagini emesse da una telecamera
I (i maiuscola)informazioni su tutte le videate del gruppo
Barra spaziatrice
arresto/riavvio dei flussi video
Tastierino numerico pilotaggio PTZ
+/zoom avanti/indietro
6
0
zoom indietro maxi
1,2,3,4,6,7,8,9
spostamenti telecamere mobili secondo le direzioni del tastierino
F5 ritorno alle dimensioni originali della videata
Menu orizzontale Con il tasto destro del mouse su uno dei menu orizzontali si
accede a un insieme di comandi rapidi. Per le telecamere PTZ, ad esempio, è
possibile lanciare una ronda o un giro di guardia o visualizzare le telecamere
secondo una posizione predefinita (preset).
:
2.3 MENU CONTESTUALE (TASTO DESTRO DEL MOUSE)
Tutti i comandi correnti sono chiaramente accessibili utilizzando il mouse. Con il tasto
destro del mouse sull’immagine si accede ai comandi: lente d’ingrandimento,
zoom, cattura immagini, inserimento registro (commenti su delle immagini),
cambio ciclo (passaggio da un gruppo a un altro), accesso al videoregistratore, alle
configurazioni, ai cambi videata. Potete anche forzare una registrazione, nel caso
in cui la telecamera non sia regolata per la registrazione in un determinato
momento. Potete infine modificare la modalità di visualizzazione, per ritrasmettere un
allarme in loop, visualizzare un’immagine di riferimento o posizionare la telecamera
in modalità « allarme »: l'immagine compare solo in caso di allarme attivo.
Lente d’ingrandimento Questa funzione consente di zoomare nell’immagine.
È molto utile per le telecamere il cui flusso emesso supera le dimensioni di
rappresentazione, come ad esempio le telecamere megapixel. In basso a destra,
troviamo l’immagine intera ridotta, con un quadrato rosso che indica la posizione
della lente d’ingrandimento. È la rotella che gestisce lo zoom in avanti e indietro
quando il puntatore si trova al di sopra della zona lente d’ingrandimento. Il
quadrato rosso può essere spostato utilizzando il mouse.
7
Catturare l’immagine:
Questa funzione vi permette di ottenere
rapidamente e facilmente un’immagine fissa. Una volta catturata l’immagine
fissa, potete cliccare nuovamente con il tasto destro del mouse e "salvare
l'immagine" nella cartella che desiderate.
Impostazioni>Freq. max: Se il vostro computer non è abbastanza potente o se
la portata della rete è limitata, la visualizzazione sarà scarsa. Potete allora diminuire il
numero di immagini emesse attribuendo una frequenza massima di immagini al
secondo.
Impostazioni>Schermo intero: passa la videata in schermo interno reale con
deformazione se l’opzione “conserva le proporzioni” non è attivata.
Impostazioni>Sempre in primo piano: la videata resta in primo piano sul
desktop
2.4 FUNZIONI PTZ
Le funzioni Pan Tilt Zoom (PTZ) corrispondono alle telecamere mobili. Diversi
comandi consentono di pilotare queste telecamere.
Lista delle funzioni PTZ
Zoom indietro
Posiziona lo zoom in posizione grandangolo massimo
Modalità PT in continuo In questa modalità, la telecamera si sposta senza sobbalzi
seguendo un vettore disegnato dall’operatore. La videata si sposta più o meno
velocemente a seconda della posizione del mouse rispetto al centro dell’immagine.
Questa modalità è automatica quando si utilizza un joystick.
Posizioni predefinite Accesso alle posizioni predefinite (preset) della
telecamera
Periodo di ronda Permette di attivare o disattivare una ronda di visualizzazione
predefinita nella telecamera. Si tratta di un concatenamento di posizioni
predefinite (preset). Quando si esce dalla ronda, la telecamera smette di
muoversi.
Giri
Si tratta di ronde permanenti della telecamera. Il giro di guardia è
indipendente dalla visualizzazione e la telecamera continua a
ruotare anche quando si abbandona la videata.
Sincro predefinita
Fa coincidere le preposizioni e i giri creati nella telecamera
con quelli proposti da CamTrace nel menu PTZ.
2.5 GRUPPI
Un gruppo è semplicemente un insieme di videate raggruppate a mosaico. Prendete
il focus cliccando su una delle videate. In seguito, potete pilotare una
telecamera, lanciare una registrazione o modificare la modalità di
visualizzazione, proprio come una videata unica. Per accedere alla telecamera
singola, « tasto destro del mouse → apri in una nuova finestra ». Infine, grazie a «
tasto destro del mouse → gruppo intero », potete modificare dei parametri per
tutte le telecamere del vostro gruppo.
2.6 PIANI
8
Un piano rappresenta uno schema dei diversi piani, vani e corridoi degli
edifici sorvegliati dalle telecamere. I piani possono essere embricati ovvero voi vi
spostate virtualmente negli edifici cliccando sull’icona di un altro piano all’interno
di un piano. Ogni telecamera e ogni monitor possono essere simboleggiati da
un’icona:
un semplice clic su questa icona vi riporta nella finestra di
visualizzazione della telecamera corrispondente.
,
Utilizzo corrente dei piani in CamTrace
L’utilizzo dei piani è molto flessibile e vuole garantire la semplicità per l’utente.
Potete « drag and drop » una telecamera dalla lista o dal piano fino al pannello «
finestre ». Questa azione permette di conservare in modo permanente una finestra
“windows” con le dimensioni e la posizione desiderate. Se disponete di uno schermo
passivo (schermo di visualizzazione spostato), l’operatore può inviarvi l’immagine
dalla telecamera di sua scelta trascinandola su una delle “finestre” del menu
centrale.
I rombi verdi rappresentano delle « preselezioni » di angoli e zoom da una
telecamera mobile. Con il tasto sinistro del mouse e la scelta di una preselezione
verrà visualizzata una finestra dedicata a tale videate e farà orientare la telecamera
verso questa posizione.
9
Nota: un piano può essere integrato in un gruppo e facilitare così la navigazione tra
le videate.
10
3-CONSULTAZIONE
3.1 FINESTRA DEL PLAYER: LETTURA
Il lettore si presenta con una triplice barra di scorrimento temporale (time code). Il
cursore blu permette di posizionarsi su qualsiasi immagine del video e di spostarsi
all’interno delle registrazioni. Attenzione! Lo schermo visualizza il tipo di registrazione
scelto (allarme, indice, regolare) dopo aver cliccato sulla barra verde. Lo schema
qui di seguito indica i principali comandi del lettore.
3.2 FINESTRA DEL PLAYER: INDICIZZAZIONE
L’indicizzazione consiste nel preparare l’immagine registrata per visualizzarne in
seguito solo alcune aree. Una volta effettuata l’indicizzazione, compare una
quadrettatura nella finestra che vi permette di selezionare le aree di vostro interesse.
Si tratta di uno strumento potente che vi permette di ritrovare su un determinato
periodo tutti i movimenti che hanno avuto luogo in quelle aree precise
Procedura di selezione delle zone registrate (indicizzazione)
1.
2.
3.
4.
Aprite il player della vostra telecamera (deve avere delle registrazioni regolari)
Scegliete la data e l’ora dell’inizio del periodo da indicizzare
Scegliete la data e l’ora della fine del periodo da indicizzare
Cliccate su « indicizza » (da notare che il numero piccolo a destra indica che è
in corso un’indicizzazione)
5. Una volta terminata l’indicizzazione (si può cliccare sul numero piccolo per
visualizzare lo stato di avanzamento e abbandonare la visualizzazione,
l0indicizzazione continuerà fino alla fine), cliccate sulla barra verde
corrispondete alla riga “indice”: comparirà un riquadro blu che rappresenta
la zona indicizzata.
6. Cliccate sul tasto di quadrettatura, sopra a sinistra del tasto “indicizza”.
11
7. Disegnate una o più aree, con il mouse, direttamente nell'immagine
8. Cliccate sulla spunta verde, a destra, per convalidare.
9. I picchi di attività legati a quest’area compaiono nella barra verde “indice”.
10.Resta da cliccare su « lettura » nella barra d’indice per visualizzare le immagini
derivanti da questo periodo in queste aree precise.
Nota: è possibile accelerare la visualizzazione fino a 50 volte con il tasto destro del mouse
sull’immagine→impostazioni→frequenza. Parimenti, per facilitare la visualizzazione di lunghi
periodi o per alleggerire la banda passante se state visualizzando le immagini a distanza, è
possibile visualizzare solo un’immagine su un insieme, fino a 1 immagine su 256.
Immagine→impostazioni→no,
3.3 RECUPERARE DELLE REGISTRAZIONI
A volte, è necessario recuperare delle registrazioni per leggerle su un altro
supporto diverso da CamTrace. Questo recupero avviene secondo una
procedura di esportazione che crea dei file in formato .avi (video) Attenzione a
non creare dei file troppo voluminosi che non sarebbero utilizzabili (ad es. dei file
oltre i 4 Gb non possono essere trascritti su un DVD).
Procedura di esportazione
1. Nel lettore, selezionate il periodo da esportare per una telecamera
2. Cliccate su « proteggi » e attribuite un nome all’esportazione
3. Ritornate al pannello principale e cliccate su «
Consultazione→Registrazioni→Protette »
4. Lanciate la ricerca nel periodo desiderato e il sistema vi proporrà la
lista delle registrazioni
5. Sotto il menu “Esporta”, sono presenti due icone. Cliccate sull’icona «
video » per creare un file .avi (video) e scaricarlo sulla vostra postazione.
Ciò comporterà l’apertura del vostro lettore multimediale prescelto per
visualizzare il video. Potete anche registrarlo sul vostro disco rigido.
6. Potete altresì cliccare su « produci » per registrare la sequenza sul server
CamTrace
7. La lista delle sequenze così prodotte è visibile dal menu «
Registrazioni→Video » e una ricerca sul periodo desiderato.
.
3.4 CONSULTARE I REGISTRI
I registri rappresentano l’archivio, sottoforma di testo, di tutti gli eventi avvenuti sul
server. Può trattarsi di scritture automatiche create dalla macchina o di messaggi
lasciati dagli utenti. Questi registri sono organizzati in modo tale che si possano
filtrare i messaggi secondo molteplici criteri o recuperarli sottoforma di foglio
elettronico (MS Excel, Open Office, ecc.).
Tipi di registro
Registro corrente: si tratta dei messaggi lasciati dagli operatori. L’inserimento di tali
messaggio può avvenire dalla visualizzazione di una telecamera
o un gruppo, con tasto destro del mouse→inserimento registro
corrente.
Esterno: si tratta di eventi legati ad altri dati diversi da quelli delle telecamere, un
registratore di cassa, ad esempio, e le immagini associate,
12
Allarmi: sono elencati qui tutti gli allarmi intervenuti in CamTrace, creati
dalle telecamere (Contatti asciutti, movimenti nell’immagine, ecc.)
Disconnessioni: si tratta dello storico delle disconnessioni e riconnessioni
delle telecamere
Azione: L’attività degli utenti connessi a CamTrace è archiviata qui. Quando
si sono connessi, ciò che hanno consultato, gli accessi al
videoregistratore, fino ai diversi clic nelle immagini.
Sistema: storico degli eventi legati al motore video di
CamTrace
Tutti i diritti riservati.
Copyright 2000-2010 da Camtrace SAS
Camtrace SAS, 92150 Suresnes, Francia
13