Download MANUEL D`UTILISATION
Transcript
• • • Entrez le texte, « Si la tolérance de ce trou de boulon est acceptée, commencez une nouvelle exécution. Cliquez sur Fichier > Nouveau > Exécuter pour commencer une nouvelle exécution. » Puis sélectionnez OK. Fermez le Message Opérateur en cliquant sur le X du coin supérieur droit. La boîte de texte doit ressembler à cela : Cliquez sur le X du coin supérieur droit pour fermer cette boîte de texte. Remarquez que le message a été ajouté à la fenêtre Programme. 8. Arrêtez l’enregistrement • • • • Sélectionnez Outils dans le menu principal. Sélectionnez Fin d’Enregistrement dans le menu déroulant Outils. La fenêtre Programme change pour « Edition » Vous êtes désormais en mesure de couper, coller, copier et effacer des blocs. Remarquez que le bloc 00006 est sélectionné, chaque fois que vous couperez, copierez ou effacerez, ce bloc du programme en sera affecté. 9. Sauvegardez le programme • • • Cliquez sur le X du coin supérieur droit de la fenêtre Programme. Le QC5000 vous demande si vous voulez sauvegarder le programme, sélectionnez Oui. Sauvegardez le programme sous le nom « Exemple », comme vous le feriez pour tout programme Windows (entrez le nom, sélectionnez OK). 10. Pour exécuter le programme • • • Sélectionnez Fichier > Ouvrir. Sélectionnez « Exemple » Sélectionnez Fichier > Nouveau > Exécuter dans le menu principal. Résumé : La programmation par l’opérateur demande un peu d’entraînement, mais cela vous paraîtra vite un jeu d’enfant. Nous vous rappelons que vous n’avez qu’à procéder de la manière habituelle et le QC5000 s’en souvient. Comme les programmes sont étroitement liés à leur pièce, vous ouvrirez toujours une pièce pour exécuter un programme. Vous ouvrirez la pièce associée au programme à exécuter. Conseils : • • • • • N’oubliez pas la règle de calcul de tolérance : la figure de référence doit apparaître avant la figure tolérancée dans le programme. Le calcul de tolérance n’apparaît pas dans le programme, mais il apparaît dans la Liste des figures. Cela fait partie du programme. N’effacez pas accidentellement une figure parent dont une construction dépend. Entraînez-vous, encore et encore. Après avoir lu ce chapitre, vous devez être en mesure de préparer un programme simple pour le bloc de démonstration du QC5000. Cliquez deux fois sur un bloc de programme dans la fenêtre Edition pour éclater le bloc et voir les sousblocs (instructions de mesure de points individuels). 143