Download BACnet Workstation ODS (Open Data Server)
Transcript
So wird´s gemacht... Grafiken erzeugen - Ein Überblick Anmerkung: Wenn das System offline ist, ist die Vorgehensweise die gleiche, mit der Ausnahme, dass die Verknüpfungen mit der Archivdatenbasis anstatt mit dem Online-System erfolgen. Sie können im Online-Modus eine Grafik nicht erzeugen, bearbeiten oder löschen, wenn Sie ein Benutzer mit Basiszugriff sind. Anmerkung: Informationen zu den Voreinstellungen für Grafiken (wie Statusfarben, Ventilatorfarben, Alarmblinken) finden Sie unter Registerkarte Grafikeinstellungen im Kapitel Voreinstellungen. So erzeugen Sie eine Grafik: 1. Klicken Sie im Menü Einfügen auf Grafik. Der Grafik wird angezeigt. 2. Folgen Sie den Anweisungen des Assistenten. 3. Ziehen Sie die Grafik vom Navigationsbaum in die Arbeitsfläche. 4. Klicken Sie in der Werkzeugleiste des Grafikprogramms auf das Symbol für das Hintergrundbild, um ein Statisches Hintergrundbild in die Grafik zu importieren. Anmerkung: Um importierte SVGZ-Lagepläne aus Visio zu skalieren, schneiden Sie das skalierte Bild aus Visio aus. Fügen Sie das Bild in das Grafikprogramm Paint ein. Schneiden Sie das Bild aus Paint aus, und fügen Sie es über die Option Geräteunabhängige Bitmap einfügen in Visio ein. 5. Fügen Sie die gewünschten Symbole zum statischen Hintergrundbild hinzu. 6. Verknüpfen Sie die Symbole mit Objekten. 7. Fügen Sie den Schaltflächen Hyperlinks hinzu, und erzeugen Sie Alias-Namen (falls gewünscht). 8. Speichern Sie die Grafik. 9. Hinunterladen in ein Gerät : Laden Sie die Grafik in das Online-Gerät hinunter (wenn Sie die Grafik offline mit SCT definiert haben). Heraufladen von einem Gerät : Laden Sie die Grafik in die Archivdatenbasis des SCT (wenn Sie die Grafik online mit der Metasys Software definiert haben). Bearbeitungsmodus ändern (UGT) Klicken Sie in der Werkzeugleiste des Grafikprogramms auf die Option Bearbeiten, um vom Anzeigemodus in den Bearbeitungsmodus zu wechseln. Klicken Sie in der Werkzeugleiste auf Speichern, um vom Bearbeitungsmodus in den Anzeigemodus zu wechseln. Anwendergrafiken anzeigen Doppelklicken Sie auf eine Grafik, oder ziehen Sie ein Objekt vom Typ Grafik vom Navigationsbaum in die Anzeige der Arbeitsflächen und Anzeigerahmen, um eine Anwendergrafik anzuzeigen. Anmerkung: Um einen erfolgreichen Drag and Drop-Vorgang sicherzustellen, lassen Sie die Maustaste über dem Header-Bereich des gewünschten Anzeigerahmens los. Vorhandene Grafik kopieren Anmerkung: Dies ist nur bei der Arbeit im SCT möglich. 1. 2. 3. 4. Klicken Sie im Navigationsbaum auf ein vorhandenes Objekt vom Typ Grafik. Wählen Sie im Menü Bearbeiten die Option Kopieren. Klicken Sie im Navigationsbaum auf die Stelle, an der die neue Grafik eingefügt werden soll. Wählen Sie im Menü Bearbeiten die Option Einfügen und benennen Sie die neue Grafik. Symbole im Bearbeitungsmodus mit Objekte verknüpfen Schaltflächen So verknüpfen Sie Schaltflächen mit Objekten, URL-Adressen oder Anwendungen: BACnet® Workstation ODS (Open Data Server) : Grafikprogramm (UGT) 329
Related documents
Benutzerhandbuch für das Liegenschaftsportal
Konfigurieren von McAfee Advanced Threat Defense für die
Erweiterte Metasys Berichte und Energy Essentials
Benutzerhandbuch
Benutzerhandbuch Excel Touch (XI882)
Excel Web - Honeywell Building Solutions
Anzeige - Futurasmus KNX Group
Anzeige - Industry Mall
Jahresschaltuhr Expert 1 Kanal GPS / Annual
MANUEL D`INSTRUCTIONS
Anzeigen - Service
novaPro32 Installation novaPro32 Installation