Download Benutzerhandbuch BC Trader-Plattform

Transcript
Benutzerhandbuch
Benutzerhandbuch - MetaTrader 4 - Plattform
MetaTrader 4
von Brokersclub
Benutzerhandbuch - MetaTrader 4 - Plattform
Inhaltsverzeichnis
1. Präsentation der Plattform ..............................................................................................................................3
2. Installation der Software..................................................................................................................................3
2.1 Inbetriebnahme der Plattform ..........................................................................................................4
2.2 Öffnen eines Demonstrationskontos.................................................................................................4
2.3 Login ................................................................................................................................................5
3. Einstellungen...................................................................................................................................................6
3.1 Servereinstellungen .........................................................................................................................6
3.2 Einstellungen der Diagramme ..........................................................................................................8
3.3 Einstellung der Objekte.....................................................................................................................9
3.4 Trading Einstellungen ......................................................................................................................9
3.5 Expert Advisors...............................................................................................................................10
3.6 E-Mail Einstellungen ......................................................................................................................11
3.7 Publizieren .....................................................................................................................................12
3.8 Ereignisse ......................................................................................................................................12
4 Die Benutzeroberfläche – Das Menü ...........................................................................................................13
4.1 Datei ..............................................................................................................................................13
4.2 Ansicht ...........................................................................................................................................13
4.3 Einfügen .......................................................................................................................................14
4.4 Das Diagramme Menü....................................................................................................................14
4.5 Das Extras Menü ...........................................................................................................................14
4.6 Das Fenster Menü .........................................................................................................................15
4.7 Das Hilfe Menü ..............................................................................................................................15
4.8 Die Werkzeugleisten ......................................................................................................................15
5 Die verschiedenen Fenster ............................................................................................................................16
5.1 Der Markt .......................................................................................................................................16
5.2 Das Datenfenster ...........................................................................................................................16
5.3 Das Navigator Fenster ...................................................................................................................17
5.4 Das Terminal Fenster .....................................................................................................................17
6 Konfiguration der Charts ................................................................................................................................18
7 Ordertypen .....................................................................................................................................................18
7.1 Marktorder ....................................................................................................................................18
7.2 Konditioneller Auftrag (Pending Order)............................................................................................18
7.3 Take Profit.......................................................................................................................................19
7.4 Stop Loss .......................................................................................................................................19
7.5 Trailing Stop....................................................................................................................................19
8 Eröffnen einer Order........................................................................................................................................20
9 Ändern einer Order.........................................................................................................................................21
10 Schliessen einer Order.................................................................................................................................21
11 Hilfe und Support..........................................................................................................................................22
[1] Präsentation der Plattform:
1. Präsentation der Plattform
Die MetaTrader 4 Plattform ist ein komplettes und autonomes System für den elektonischen online Handel. Sie
wird auf dem PC installiert und bietet folgende Funktionalitäten:
•
•
•
•
•
•
•
Den Erhalt und die Anzeige von Echtzeitpreisen für den online Handel
Das Ausführen von verschiedenen Auftragstypen
Die Überwachung von offenen und pendenten Aufträgen
Das Reporting und die Analyse Ihrer Handelshistorie
Das Ausführen von technischen Analysen
Das Ausführen und die Programmierung von „Expert Advisors“, massgeschneiderten Indikatoren,
Scripts, und das Programmieren anderer Programme mittels der MQL 4 Programmiersprache
Das Testen und die Optimierung von Handelsstrategien
Benutzerhandbuch - MetaTrader 4 - Plattform
Die Software ist kompatibel mit Microsoft Windows Betriebssystemen (98SE/ME/2000/XP/2003/2007/VISTA)
[2] Installation der Software
Um die kostenlose Software zu installieren, besuchen Sie unsere Webseite und laden sich direkt als *.-zip-Archiv
oder selbstextrahierende *.exe-Datei die Software auf Ihren PC herunter. Besuchen Sie für den Download:
https://www.brokersclub.ag/competence/onlinetrading.html.
Laden Sie nun die Software herunter und öffnen Sie die Datei. Folgen Sie nun der Installationsanleitung um die
Software zu installieren.
3
2.1
Inbetriebnahme der Plattform
Sobald die Plattform installiert ist, wird die entsprechende Programmguppe im Start Menü kreiert. Sie können
ebenfalls eine Verknüpfung auf Ihren Arbeitsplatz zum schnellen Zugriff erstellen.
2.2
Öffnen eines Demonstrationskontos
Die Software erlaubt mit zwei Arten von Konten zu arbeiten : Demonstrationskonten (DEMO) und echten
Konten (LIVE Konto)
Ein Demonstrationskonto erlaubt es Ihnen die Software unter echten Bedingungen mit virtuellem Geld zu testen.
Demonstrationskonten können im Menü « Datei » unter « Konto eröffnen » eröffnet werden. Oder Sie können
über das « Navigator » Fenster auf die Kontoeröffnungsfunktion zugreiffen.
Folgende Informationen sind erforderlich um ein Demo zu eröffnen :
Name : Name und Vorname
Land
Staat
Stadt
PLZ
Addresse
Telefon
Email
Kontoart : USD, EUR oder CHF
Hebel: Ihnen stehen verschiedene Hebel zur Verfügung. Maximum ist 1:400
Einlage : Den Betrag an fiktivem Geld mit welchen Sie Ihr Demokonto finanzieren möchten
Benutzerhandbuch - MetaTrader 4 - Plattform
!
Um das Konto zu eröffnen müssen Sie die Option « Bitte Newsletter zusenden » ankreuzen, ansonsten
erlaubt Ihnen das System nicht, auf « Weiter » zu klicken.
4
Das folgende Fenster erscheint zur Server Auswahl :
Benutzerhandbuch - MetaTrader 4 - Plattform
Das folgende Fenster erscheint und zeigt Ihnen Ihren Benutzernamen und Ihr Passwort an :
Sobald dieser Prozess abgeschlossen ist, können Sie mit dem Demohandel beginnen.
2.3
Login
Jedes Mal wenn Sie auf die Plattform zugreiffen, werden Sie nach dem Login und dem Passwort gefragt. Es
bestehen zwei verschiedene Arten auf die Plattform zuzugreiffen: mit dem normalen Passwort und mit dem
Investorpasswort. Das normale Passwort gibt Ihnen alle Benutzerrechte inklusive Handelsrechte.
5
Das Investorpasswort erlaubt Ihnen bloss einen « read-only » Zugang. Das heisst, Sie können alle Operationen
überwachen, haben aber nicht das recht zu handeln.
Um sich einzuloggen, können Sie entweder im Menü « Datei » die Option « Login » wählen, oder Sie können
im « Navigtor » Fenster auf die Loginfunktion zugreiffen. Anschliessend wird die Kontonummer und eines der
oben beschriebenen Passwörter eingegeben und der Server ausgewählt. Anschliessend klicken Sie auf «
Einloggen ».
!
Falls das Feld « Sichern der Account-Information » markiert ist (siehe oben) werden Sie beim
nächsten Start der Software automatisch eingeloggt. Dies kann eventuell ein Sicherheitsrisiko
darstellen.
[3] Einstellungen
Das Menü Einstellungen kann via « Extras » und dann « Optionen » oder per Tastatur Befehl Ctrl+O erreicht
werden. Alle Konfigurationsoptionen sind gruppiert und können über 8 Tabs ereicht werden.
Benutzerhandbuch - MetaTrader 4 - Plattform
3.1.
Servereinstellungen
6
In diesem Fenster werden Server Einstellungen vorgenommen. Es gilt zu beachten, dass falsche
Servereinstellungen zu Verbnindungsproblemen führen können. Die Standardeinstellungen der Platform
sind so gewählt, dass ein einwandfreier Betrieb möglich ist. Es ist daher empfohlen, keine Veränderungen
vorzunehmen.
Es wird ebenfalls empfohlen den Server immer aus dem „drop down“ Menü auszuwählen und nicht manuell zu
konfigurieren.
Server
In der Essenz besteht die Arbeit der Plattform darin, Information die fortlaufend von einem Server geliefert
werden zu verarbeiten. Um die Plattform mit einem Server zu verbinden wird eine IP-Addresse und ein Port
benötigt. Sobald die Plattform installiert ist, werden Servereinstellungen so gewählt, dass ein einwandfreier
Betrieb möglich ist. Daher sollten Servereinstellungen nicht verändert werden. Um auf ein Demokonto
zuzugreiffen sollte der Brokersclub-Demo Server gewählt werden.
Einloggen und Passwort
Die Plattform kann nur benutzt werden, wenn man über ein Konto (Demo oder Live) verfügt. Ein Login
(Kontonummer) und ein Passwort (Normal oder Investor) sind nötig um sich mit der Plattform zu verbinden.
Falls die Option « Persönliche Einstellung bei Programmstart aktivieren » angekreuzt ist, speichert das System
Ihre Zugangsdaten und diese müssen bei einem Neustart der Software nicht mehr manuell eingegeben werden.
Ihr Passwort kann jederzeit geändert werden mittels der Option « Ändern ».
!
HINWEIS: Aus Sicherheitsgründen empfiehlt es sich Ihr Passwort in regelmässigen Abständen
zu ändern und ein sicheres Passwort zu verwenden. Um eine hohe Sicherheitsstufe Ihres Passwortes zu
erreichen, kombinieren Sie Zahlen, Buchstaben (Gross und Kleinschreibung) und Sonderzeichen und
verwenden Sie keine offensichtlichen Daten wie Ihren Namen oder Ihren Geburtstag.
Proxy server aktivieren
Ein Proxy Server dient dazu, via eines zwischengeschalteten Servers auf den eigentlichen Server zuzugreiffen.
Diese Art des Zugriffes auf das Internet wir oft von Internetanbietern und lokalen Netztwerken verwendet. Diese
Art auf die Handelsplattform zuzugreiffen führt jedoch oft zu Verbindungsproblemen und sollte wenn
möglich vermieden werden. Falls solche Probleme auftreten, sollten Sie Ihren Internetanbieter oder Ihren
Systemadministrator kontaktieren.
Benutzerhandbuch - MetaTrader 4 - Plattform
Wenn Sie das Feld « Proxy Server aktivieren » markieren, können Sie anschliessend die Proxy Server
Einstellungen konfigurieren. Es empfiehlt sich diese Einstellungen mit Hilfe eines Fachmannes vorzunehemen
um eine reibungslose Verbindung zu garantieren.
Data Center
Data Center sind Server die gebraucht werden, um mehrere Plattformen simultan mit Informationen zu speisen.
Brokersclub hat standardmässig die Data Center Einstellungen so gewählt, dass Sie keine Veränderungen
vornehmen
müssen. Es empfiehlt sich daher das Feld « Automatische Konfiguration des Data Canter » markiert zu
belassen und keine Änderungen an den Einstellungen vorzunehmen.
DDE Server aktivieren
Die Preise die an die Platform geliefert werden können mittel eines « DDE » Protokolls (Dynamic Data Exchange)
an andere Applikationen exportiert werden. Um diesen Datenexport zu nutzten, muss die Option „DDE Server
aktivieren“ angekreuzt werden. Der Datenexport beginnt sobald Sie „OK“ klicken.
7
3.2
Einstellungen der Diagramme
Diagramme oder Charts veranschaulichen die Dynamik der Preisentwicklung der Ausgwewählten
Handelsinstrumente. In Diesem Teil des Einstellungsmenüs können Allgemeine Konfigurationen der Diagramme
vorgenommen werden.
Die Option Trade Level anzeigen ermöglicht es alle relevanten Information zu Ihren Positionen (Eröffnungspreis,
Stop Loss, Take Profit, Entrypreis) direkt im Chart anzuzeigen, was zu einer besseren Übersicht führt. Um die
Einstellungen zu speichern klicken Sie auf „OK“. Geschlossene Positionen werden nicht angezeigt.
Benutzerhandbuch - MetaTrader 4 - Plattform
Die Option OHLC anzeigen ist eine Zusatzoption für Diagramme die darin besteht, in der linken oberen
Ecke jedes Diagrammes die folgenden Informationen zum jeweils letzten Balken anzuzeigen: Währungspaar,
Zeiteinheit der Balken, Eröffnungspreis, Hoch, Tief und Schlusspreis. (OHLC = Open, High, Low, Close) Wenn
die Option Ask Linie anzeigen markiert ist, wird in jedem Diagramm zusätzlich zum Bid Preis auch der Ask Preis
angezeigt.
Die Option Periodentrennung anzeigen erlaubt es Ihnen vertikale Linien anzuzeigen welche die Zeit des
Diagrammes in bestimmte Einheiten einteilt. So wird bei Diagrammen mit einer Periodizität zwischen M1 und
H1 die Zeit in Tage eingeteilt, bei H4 sind es Wochen, bei D1 Wochen und bei W1 und MN Jahre.
Mittels der Option Farbdruck können Diagramme in Farbe ausgedruckt werden. Die Standardeinstellung ist
Schwarz-Weiss. Die Option gelöschte Charts sichern für erneutes anzeigen ermöglicht es Ihnen eine Kopie
eines gelöschten Charts zu erstellen. Wenn diese Option aktiviert ist, wird sobald ein Chart gelöscht wird eine
Kopie erstellt und im Zielordner „Gelöschtes Chart“ abgelegt. Um gelöschte Charts zu öffnen benutzen Sie das
Menü „Datei“ und dann „Gelöschtes Chart öffnen“.
Die Auswahlen Balken max. In Historie und Balken max. Im Chart erlauben es Ihnen zu wählen, wie viele
Balken Sie maximal anzeigen möchten. Diese Auswahl kann von der verfügbaren RAM ihres PC’s abhängen.
8
3.3
Einstellung der Objekte
Die Objekt Einstellungen erlauben es Ihnen Parameter für graphischen Objekte die durch das Menü „Einfügen“
erreicht werden einzustellen. Dazu gehören: Indikatoren, Linien, geometrische Figuren, Texte und Symbole.
Jedes Objekt hat eigenschafften wie Linienbreite, Farbe und so weiter. Wenn die Option Objekteigenschaften
nach anlegen anzeigen markiert ist, erscheit jeweils sofort nach der Aktivierung eines Objekt das entsprechende
Einstellungsmenü.
Die Option Objekt nach anlegen auswählen erlaubt es Ihnen ein Objekt, sobald es aktiviert wurde, zu
markieren um es zum Beispiel zu bewegen oder zu verändern.
Die Option Objekt mit einfachem Mausklick auswählen erlaubt es Ihnen Objekte mit Einzel- anstatt Doppelklick
zu markieren.
Die Auswahl der Empfindlichkeit ermöglicht die benötigte Genauigkeit der Mausführung um ein Objekt
auzuwählen einzustellen. Ist der Wert bei 10 mauss mann auf 10 Pixel genau auf das Objet zielen um es mit
der Maus zu aktivieren. Ist der Wert bei 0 ist die Otion vollkommen desaktiviert.
3.4
Trading Einstellungen
Benutzerhandbuch - MetaTrader 4 - Plattform
In diesem Menü werden Einstellungen für die Eröffnung von Positionen vorgenommen.
9
Voreingestelltes Symbol
Hier können Sie auswählen, welches Handelsinstrument im Fenster « Auftrag » angezeit werden soll. Ist
die Option Automatisch gewählt, wird das Handelsinstrument des aktuelle angezeigten Charts gewählt, «
zuletzt aktiv » wählt das zuletzt gehandelte Instrument und mittles « Standard » können Sie ein bestimmtes
Handelinstrument festlegen.
Voreinstellungsvolumen
Hier können Sie auswählen, welche Positionsgrösse im Fenster « Auftrag » angezeit werden soll. Sie können
zwischen der letzten gewählten Positionsgrösse und einer festgelegten Standardgrösse wählen.
Voreingestellte Abweichung
Hier können Sie festlegen wie hoch die Abweichung vom aktuellen Marktpreis beim eröffnen einer Postition
maximal sein darf. (Slippage Control)
3.5
Expert Advisors
Expert Advisors (EA’s) sind in der MQL4 Programmiersprache geschriebene Programme, die das automatisierte
Tarding ermöglichen. In diesem Menü können Einstellungen für die EA’s gewählt werden.
Benutzerhandbuch - MetaTrader 4 - Plattform
Expert Advisors aktivieren
Hier können Sie alle EA’s aktivieren oder deaktivieren. Wenn diese Option nicht markiert ist, kann die Option
START der einzelnen EA’s nicht betätigt werden.
Wenn EA’s aktiviert sind erscheint ein « Smiley » neben dem Namen des EA’s im oberen rechten Eck des
Charts. Ist der EA nicht aktiviert erscheint ein Kreuz anstelle des Smileys.
Hinweis:
•
Diese Funktion aktiviert und desaktiviert ausschliesslich EA’s, andere Handelsprogramme und Scripts
sind davon nicht betroffen
•
Diese Einstellungen beinflussen bereits aktivierte und arbeitende EA’s nicht.
Experten bei Kontowechsel deaktivieren
Ist diese Option aktiviert, werden EA’s desaktiviert sobald Sie das Konto wechseln.
Experten bei Profilwechsel deaktivieren
Ist diese Option aktiviert, werden EA’s desaktiviert sobald Sie das Profil wechseln.
10
Life Trading zulassen
Ist diese Option aktiviert, Sind die EA’s aktiviert und arbeiten selbständig.
Ask manuell bestätigen
Ist diese Option aktiviert wird der EA jedes mal eine manuelle Bestätigung verlangen, wenn er eine
Position eröffnen will.
Import von DLL’s zulassen
Wenn diese Option aktiviert ist, wird dem EA erlaubt auf DLL’s (Dynamic Link Librairies) zurückzugreiffen, was
die Funktionalität eines EA’s erweitern kann. Es wird empfohlen diese Option zu desaktivieren falls Sie mit
einem unbekannten EA arbeiten.
Funktionsaufrufe von DLL’s bestätigen
Diese Funktion erlaubt Ihnen zu kontrolllieren, auf welche DLL’s der EA zurückgreifft.
Import von External Imports zulassen
Falls es notwendig ist Funktionen oder Informationen von anderen EA’s oder MQL4 Datenbanken zu importiern,
muss diese Option aktiviert sein. Es wird empfohlen diese Option zu desaktivieren falls Sie mit einem
unbekannten EA arbeiten.
3.6
E-Mail Einstellungen
Benutzerhandbuch - MetaTrader 4 - Plattform
Hier können alle E-Mail Einstellungen vorgenommen werden.
Um die E-Mail Funktion zu aktivierten muss zuerst „Aktivieren“ angekreuzt werden. Danach können Sie den
Versand von E-Mails an externe Adressen konfigurieren. Diese Funktion dient vor allem dazu, E-Mails die Sie
auf der Plattform erhalten an Ihre persönliche E-Mail Adresse weiter zu leiten.
SMPT-Server
Geben Sie hier den Namen Ihres Mail Servers ein.
SMPT Login
Geben Sie hier Ihre E-Mail Adresse ein
SMPT Passwort
Geben Sie hier dass Passwort Ihres Mail-Servers an.
11
Vom
Geben Sie hier Absender an, wie er Erscheinen soll
An
Geben Sie hier den Empfänger an, wie er erschienen soll
Prüfung
Klicken Sie auf „Prüfung“ um zu testen, ob die Einstellungen korrekt sind und der Versand funktioniert.
3.7
Publizieren
Die MetaTrader 4 Plattform erlaubt es Ihnen, Daten aus der Plattform auf eine externe Webseite zu exprotieren
um zum Beispiel automatische Berichte zum Kontostatus oder Handelsberichte zu erstellen. Für diese Funktion
werden FTP Protokolle (Flie Transfer Protocol) verwendet. Die Einstellungen dazu können im Menü „Publizieren“
vorgenommen werden.
men werden.
Um die FTP Funktion zu aktivieren kreuzen Sie bitte das Feld « aktivieren » an.
Benutzerhandbuch - MetaTrader 4 - Plattform
3.8
Ereignisse
In diesem Menü können Ereignisse wie Alarme oder Benachrichtigungen konfiguriert werden.
Um Ereignisse zu aktivieren kreuzen Sie
bitte das Feld « aktivieren » an. Hernach
können Sie die Ereignisse nach Ihren Wünschen definieren und Tonsignale einezelnen
Ereignissen zuweisen.
12
[4] Die Benutzeroberfläche - das Menü
4.1
Neues Chart :
Öffnet einen neuen Chart zu eröffnen.
Chart offline eröffnen :
Öffnet einen offline Chart der nicht aktualisiert wird. Dies wird vor
allem für den Ausdruck und „Backtests“ gebraucht.
Gelöschte Chart öffnen :
Erlaubt Ihnen auf gelöschte Charts zuzugreiffen, vorausgesetzt die
entsprechende Option ist aktiviert (siehe Abschnitt 3.2)
Profile :
Erlaubt Ihnen Profile zu kreieren und auf Profile zuzugreiffen.
Schliessen :
Schliesst das aktive Chartfenster.
Speichern als :
Erlaubt Ihnen das aktuelle Chartfenster in verschiedenen Formaten
zu speichern.
Speichern als Bild :
Erlaubt Ihnen das aktuelle Chartfenster als Bild zu speichern.
Konto eröffnen :
Erlaubt Ihnen ein Demokonto zu eröffnen. Um ein LIVE Konto zu
eröffnen -> https://www.brokersclub.ag
Login :
Erlaubt Ihnen sich einzuloggen
Druck einrichten... :
Hier können Sie Druckeinstellungen vornehmen.
Druckvorschau :
Hier erhalten Sie eine Druckansicht.
Druckern :
Klicken Sie hier, wird die aktive Seite ausgedruckt.
Beenden :
Schliesst das Programm.
4.2
Benutzerhandbuch - MetaTrader 4 - Plattform
Datei
Ansicht
Languages :
Hier können Sie die Sprache der Plattform einstellen. Die Software
muss neu gestartet werden damit die Auswahl aktiviert wird.
Werkzeugleiste :
Hier kann die grafische Werkzeugleiste angepasst werden.
Statusanzeige :
Hier können Sie wählen ob Sie die Statusleiste am unteren Rand der
Plattform angezeit haben möchten oder nicht.
Chartleiste :
Erlaubt Ihnen den vereinfachten Zugriff auf Chartfenster mittels Tabs
am unteren Chartrand.
Der Markt :
Zeigt Ihnen das Fenster mit den Marktpreisen an.
Datenanzeige :
Hier können Sie auswählen, ob Sie das Datenfenster angezeigt
haben möchten.
Navigator :
Hier können Sie auswählen, ob Sie den Navigator angezeigt haben möchten.
Terminal :
Hier können Sie auswählen, ob Sie den Navigator angezeigt haben möchten.
Der Terminal beinhaltet alle wichtigen Informationen über Ihr Konto.
Strategiefenster :
Hier können Sie auf das Strategiefenster zugreiffen.
Vollbildschirm :
Wählen hier den Vollbildmodus aus.
13
4.3
Einfügen
Indikatoren :
Hier wählen Sie technische Indikatoren zum einfügen aus.
Linien :
Hier wählen Sie Linien zum einfügen in die Charts aus.
Channel :
Hier wählen Sie Kanäle zum einfügen in die Charts aus.
Gann :
Hier wählen Sie Gann Indikatoren zum einfügen in die Charts aus.
Fibonacci :
Hier wählen Sie Fibonacci Indikatoren zum einfügen in die Charts aus.
Gebilde :
Hier wählen Sie geometrische Formen zum einfügen in die Charts aus.
Pfeile :
Hier wählen Sie verschiedene Pfeile zum einfügen in die Charts aus.
Andrews’ Pitchfork :
Hier wählen Sie den Andrews Indikator zum einfügen in die Charts aus.
Cycle lines :
Hier wählen Sie Perioden Linien zum einfügen in die Charts aus.
Text :
Hier können Sie ein Text in die Charts einfügen.
Text Label :
Hier können Sie ein Textfenster in die Charts einfügen.
4.4
Das Diagramm Menü
Indikatoren :
Zeigt Ihnen alle aktiven Indikatoren des ausgewählten Charts an.
Objekte :
Zeigt Ihnen alle Objektoptionen an.
Balken/Kerzen/Linien : Hier wählen Sie den Charttyp aus.
Periode :
Hier wählen Sie die Zeitspanne Ihres Charts.
Schablonen :
Hier können Sie die Charteinstellungen abspeichern.
Aktualisieren :
Ermöglicht Ihnen den Chart zu aktualisieren.
Gitter :
Ermöglicht Ihnen ein Koordinaten Gitter im Chart anzuzeigen.
Volumen :
Ermöglicht Ihnen das Handelsvolumen im Chart darzustellen.
Auto Scroll :
Hier können Sie den Auto Scroll aktivieren respektive desaktivieren. Ist der Auto
Scroll aktiviert, springt der Chart immer automatisch zum zuletzt erschienenen Balken.
Diagrammabweichung : Bestimmen Sie, ob der Chart bündig mit dem rechten Bildrand beginnen soll oder
Benutzerhandbuch - MetaTrader 4 - Plattform
leicht nach links verschoben sein soll, was einer besseren Übersicht dient.
Zoom ein :
Vergrössern Sie den aktuellen Chart.
Zoom aus :
Verkleinern Sie den aktuellen Chart.
Eigenschaften :
Hier greiffen Sie auf das Menü Eigenschaften des aktuellen Charts zu.
4.5
Das Extra Menü
Neuer Auftrag :
Hier können Sie einen neuen Handelsauftrag eingeben.
Vollständige Historie :
Hier können Sie auf die historischen Preise zugreiffen. Innerhalb dieses Menüs
haben Sie verschiedene Optionen um Datenbanken von historischen Preisen anzulegen.
Globale Variable :
Ermöglicht Ihnen Variablen für den aktuellen Chart zu bestimmen.
Metaquotes Editor:
Hier können Sie auf den Meta Editor zugreiffen. Der Meta Editor ist ein Zusatzprogamm
welches Ihnen erlaubt eigene Programme in der MQL 4 Programmiersprache zu schreiben.
Optionen :
Hier greiffen Sie auf das Optionsmenü zu.
14
4.6
Das Fenster Menü
Im Fenster Menü werden können alle Einstellung zur Anordnung der Chartfenster voorgenommen werden
4.7
Das Diagramm Menü
Hilfe :
Hier können Sie auf das Benutzerhanbuch in Englicher Sprache zugreiffen
MQL4 Community :
Verbindet Sie mit dem MetaTrader Blog, wo Sie nützliche Informationen finden
und sich mit anderen Usern austauschen können.
Über:
4.8
Gibt Ihnen Informationen zum Lizenznehmer und der aktuellen Version der Software.
Die Werkzeugleisten
Benutzerhandbuch - MetaTrader 4 - Plattform
Die oben beschriebenen Funktionen können auch direkt über die Werzeugleisten bedient werden. Die
Werkzeugleisten werden im Menü Ansicht/Werkzeugleiste angepasst. Die einzelnen Symbole können nach
belieben ein-, und ausgeblendet und verschoben werden.
15
[5] Die verschiedenen Fenster
5.1
Der Markt
Die MetaTrader 4 Plattform verfügt über verschiedene Fenster welche Ihre eigenen Funktionen haben. Die
Anordnung dieser Fenster ist Ihnen frei überlassen.
Dieses Fenster dient zur Anzeige der aktuellen Marktpreise.
Alle Währungspaare können frei angeordnet oder auch
entfernt werden. Durch Doppelklick auf ein Währungspaar
wir das „Auftrag“ Fenster geöffnet. Durch einen Klick mit der
rechten Maustaste erscheint ein „Dropdown“ Menü mit den
verschiedenen Optionen. Falls Sie die Preise noch grösser
Anzeigen möchten wählen Sie die Option Popup Preise
welche ein zusätzliches Fenster öffnet. Mit der „drag and drop“
Technik können einzelne Währungspaare mit der Maus in das
Chartfenster gezogen werden was einen neuen Chart öffnet.
5.2
Das Datenfenster
Benutzerhandbuch - MetaTrader 4 - Plattform
Im Datenfenster werden aktuelle Kusrsinformationen (OHLC),
Datum und Zeit des aktuellen Balkens sowie Informkationen zu
den aktiven Indikatoren angezeigt. In diesem Fenster werden
ausschliesslich Informationen angezeigt, es können jedoch
keine Einsetllungen oder Aktionen vorgenommen werden.
Um die Information zu einem bestimmten Balken zu erhalten
können Sie mit der Maus auf den gewünschten Balken fahren.
16
5.3
Das Navigator Fenster
Dieses Fenster ermöglicht Ihnen den schnellen Zugriff auf
verschiedene Funktionalitäten der Palttform.
Folgende Optionen stehen zur Verfügung :
Konten:
Hier können Sie auf verschieden Konten (z.B. DEMO und LIVE) zugreiffen
und Sie können neue DEMO-Konten eröffnen.
Indikatoren:
Zeigt Ihnen die Liste aller verfügbaren Indikatoren an und ermöglicht Ihnen
diese auszuwählen und anzupassen.
Expert Advisors :
Zeigt Ihnen alle verfügbaren Expert Advisors an und ermöglicht Ihnen diese
auszuwählen und anzupassen.
Scripte :
Zeigt Ihnen alle verfügbaren Scripts an und ermöglicht Ihnen diese auszuwählen
und anzupassen.
5.4
Das Terminal Fenster
Benutzerhandbuch - MetaTrader 4 - Plattform
Diese multifunktionale Fenster erlaubt es Ihnen auf verschiedene Funktionen zuzugreiffen. Der Terminal
beinhaltet alle relevanten Kontoinformation und sollte solange Sie Positionen offen halten immer angezeigt
werden.
Auf folgende Funktionen können zugegriffen werden :
Trading :
Dieser Tab enthält alle relevanten Informationen zu Ihrem Handelskonto wie
der aktuelle Kontostand, der Status Ihrer offenen Positionen und Ihrer
pendenten Aufträge.
Konto Historie:
In diesem Tab kann auf die gesamte Kontohistorie zurückgegriffen werden
und detailierte Berichte erstellt werden. Benützen Sie die rechte Maustaste
um die verschieden Optionen angezeigt zu erhalten. Sie können Kontoberichte
auch auf Ihrem Computer abspeichern.
17
Alarme :
In diesem Tab können Alarme kreiert und verwaltet werden.
Mailbox :
Brokersclub
Mit dieser in die Plattform integrierte Mailbox können Sie Nachrichten von
erhalten und an Brokersclub senden. E-Mails können auch auf Ihre private E-Mail
umgeleitet werden. Mehr dazu können Sie im Abschnitt 3.6 dieses
Benutzerhandbuches lesen.
Experten :
Dieser Tab ist nur sichtbar wenn ein Expert Advisor in einem Chart aktiviert ist. Es
handelt sich hierbei um ein Logbuch aller aktivitäten die von einem oder mehrerer
Expert Advisors ausgeführt werden.
Journal :
Das Journal ist ein Logbuch das alle Aktionen des Händlers während der aktuellen
Session registriert.
[6] Konfiguration der Charts
Das Erscheinungsbild und die Eigenschaften jedes einzelnen Charts können individuell angepasst werden. Um
dies zu tun können Sie entweder „Eigenschaften“ im Menü Diagramme auswählen oder die Taste F8 betätigen. Im
erscheinenden Fenster können alle gewünschten Einstellungen vorgenommen werden. Alle Einstellungen werden
sofort links im Fenster angezeigt um eine Vorschau auf die Einstellungen zu erhalten.
Die gewählten Einstellungen können gespeichert werden, damit Sie für einen neuen Chart sofort angewendet
werden können. Klicken Sie dazu auf die rechte Maustaste, wählen Sie „Template“ und dann „Template speichern“.
Um das entsprechende Template abzurufen, klicken Sie erneut mit der rechten Maustaste auf den Chart, wählen
„Template“ und wählen sie dann das gespeicherte Template aus.
[7] Ordertypen
7.1
Marktorder
Eine Marktorder ist ein Kaufs-, oder Verkaufsauftrag zum aktuellen Marktpreis. Der Auftrag wird ausgeführt, aslbald
Sie auf « Kaufen » oder « Verkaufen » geklickt haben.
Benutzerhandbuch - MetaTrader 4 - Plattform
7.2
Konditioneller Auftrag (Pending Order)
Dieser Typ von Order wird dann ausgelöst, wenn der Marktpreis ein von Ihnen festgelegtes Niveau erreicht. Wenn
der Marktpreis das entsprechende Niveau nicht erreicht, wird der Auftrag nicht ausgelöst. Es gibt vier verschiedene
konditionelle Aufträge :
1.
Buy Limit — Dieser Auftrag wird verwendet, um eine Kaufsposition zu einem Preis tiefer als der aktuelle
Marktpreis zu eröffnen. Der Auftrag wird demzufolge ausgelöst, sobald der « ASK » Preis gleich oder tiefer
ist, als der von Ihnen festgelegte Einstiegspreis. Dieser Auftragstyp wird verwendet, wenn der Händler
davon ausgeht, dass der Marktpreis ansteigen wird, sobald er auf ein gewisses Niveau gesunken ist.
2.
Buy Stop — Dieser Auftrag wird verwendet, um eine Kaufsposition zu einem Preis höher als der aktuelle
Marktpreis zu eröffnen. Der Auftrag wird demzufolge ausgelöst, sobald der « ASK » Preis gleich oder
höher ist, als der von Ihnen festgelegte Einstiegspreis. Dieser Auftragstyp wird verwendet, wenn der
Händler davon ausgeht, dass der Marktpreis noch stärker ansteigen wird, sobald er auf ein gewisses
Niveau gestiegen ist.
18
3.
Sell Limit — Dieser Auftrag wird verwendet, um eine Verkaufsposition zu einem Preis höher als der
aktuelle Marktpreis zu eröffnen. Der Auftrag wird demzufolge ausgelöst, sobald der « BID » Preis gleich
oder höher ist, als der von Ihnen festgelegte Einstiegspreis. Dieser Auftragstyp wird verwendet, wenn
der Händler davon ausgeht, dass der Marktpreis wieder sinken wird, sobald er auf ein gewisses Niveau
gestiegen ist.
4.
Sell Stop — Dieser Auftrag wird verwendet, um eine Verkaufsposition zu einem Preis tiefer als der
aktuelle Marktpreis zu eröffnen. Der Auftrag wird demzufolge ausgelöst, sobald der « BID » Preis gleich
oder tiefer ist, als der von Ihnen festgelegte Einstiegspreis. Dieser Auftragstyp wird verwendet, wenn
der Händler davon ausgeht, dass der Marktpreis weiter sinken wird, sobald er auf ein gewisses Niveau
gesunken ist.
Es besteht auch die Möglichkeit,
Stop Loss und Take Profit Limiten
zu setzten. Diese werden aktiv
sobald der konditionelle Auftrag
ausgelöst wurde.
7.3
Take Profit
Diese Order kann ausschliesslich verwendet werden, um offene Positionen zu schliessen. Sie dient dazu
mögliche Profite zu sichern ohne die Order manuell schliessen zu müssen. Um einen Take Profit zu aktivieren,
können Sie entweder bereits beim eröffnen der Order das Preisniveau zu welchem die Order geschlossen
werden soll eingeben, oder Sie können dies tun, indem Sie den Take Profit einer offenen Position hinzufügen.
Sobald der Markt das eingegebene Preisniveau erreicht, wird die Position automatisch geschlossen.
Benutzerhandbuch - MetaTrader 4 - Plattform
7.4
Stop Loss
Diese Order kann ebefalls ausschliesslich verwendet werden, um offene Positionen zu schliessen. Sie dient
dazu mögliche Verluste zu minimieren ohne die Order manuell schliessen zu müssen. Um ein Stop Loss
zu aktivieren, können Sie entweder bereits beim eröffnen der Order das Preisniveau zu welchem die Order
geschlossen werden soll eingeben, oder Sie können dies tun, indem Sie den Take Profit einer offenen Position
hinzufügen. Sobald der Markt das eingegebene Preisniveau erreicht, wird die Position automatisch geschlossen.
7.5
Trailing Stop
Der Trailing Stop ist ein dynamischer Stop der im Gegensatzt zum normalen Stop Loss nicht auf einem fixen
Preisniveau stehen bleibt, sondern sich mit dem Markt mitbewegt. Der Trailing Stop wird in einem von Ihnen
gewählten Abstand zum aktuellen Marktpreis gesetzt. Wenn sich der Markt für Ihre Position günstig entwickelt,
bewegt sich der Trailing Stop parallel mit dem Markt in der von Ihnen festgelegten Distanz zum aktuellen
Marktpreis. Bewegt sich der Markt jedoch gegen Ihre Position, bleibt der Trailing Stop stehen und folglich
verirngert sich die Distanz zwischen dem Trailing Stop und dem Marktpreis. Sobald dieser Abstand null ist,
schliesst der Trailing Stop automatisch Ihre Position. Der Trailing Stop ist somit ein dynamischer Stop, der bei
positiver Marktentwicklung hilft Ihre Profite zu maximieren und bei negativer Marktentwickling Ihr Verlustrisiko
limitiert.
19
Trailing Stops können ausschliesslich bei bereits geöffneten Positionen engegeben werden. Um einen Trailing
Stop einzufügen, klicken Sie die gewünschte offene Position an und wählen Sie Trailing Stop aus. Sie können
Nun die Distanz vom aktuellen Marktpreis in pips auswählen. Ein Trailing Stop kann nicht näher als 15 pips vom
aktuellen Marktpreis gesetzt werden.
HINWEIS :
Der Trailing Stop wird erst ausgelöst, wenn Ihre Position mit mindestens sovielen Pips im Gewinn
ist wie der gewählte Abstand vom Marktpreis. Ein Trailing Stop von 15 pips wird also zum Beispiel
erst ausgelöst wenn die betroffene Position einen Gewinn von mindestens 15 pips einfährt.
VORSICHT :
Der Trailing Stop ist ausschliesslich auf Ihrem Terminal gespeichert. Das heisst, wenn Sie sich aus
Ihrem Terminal ausloggen, verwandelt sich der Trailing Stop in einen normalen Stop auf dem
Preisniveau auf welchem der Trailing Stop zuletz stand.
[8] Eröffnen einer Order
Um eine neue Order zu eröffnen, können Sie etweder die Taste F9 drücken, auf die entsprechende Währung im
« Der Markt » Fenster doppelklicken oder Sie wählen Neuer Auftrag im Menü Extras. Sobald Sie die getan haben
erscheint das Auftrags Fenster.
Benutzerhandbuch - MetaTrader 4 - Plattform
In diesem Fenster können Sie alle wichtigen Parameter für Ihren neuen Auftrag festlegen:
Symbol :
Wählen Sie welche Währungen Sie handeln möchten
Volumen :
Wählen Sie die Positionsgrösse
Stop Loss :
Wählen Sie Ihren Stop Loss. Dies ist nicht notwendig um die Order zu öffnen aber
empfehlenswert
Take Profit :
Wählen Sie Ihren Take Profit. Die ist nicht notwendig um die Order zu öffnen aber
empfehlenswert
Kommentar :
Fakultativ
Typ :
Wählen Sie den Ordertyp (siehe Abschnitt 7)
HINWEIS : Falls der Stop Loss oder der Take Profit zu nahe am aktuellen Marktpreis ist, wird die Order nicht
ausgeführt und es erscheint die Meldung „Falscher S/L oder T/P“. In diesem Fall müssen Sie die entsprechenden
Anpassungen vornehmen.
20
[9] Ändern einer Order
Um eine offene Order zu ändern, zum Beispiel einen Take Profit, wählen Sie die Order mit der rechten Maustaste
aus und wählen Sie „Order ändern oder löschen“. Sobald alle gewünschten Änderungen vorgenommen worden
sind klicken Sie auf „ändern“ damit die Änderungen wirksam werden.
[10] Schließen einer Order
Benutzerhandbuch - MetaTrader 4 - Plattform
Um eine Order zu schliessen wählen Sie diese entweder per Doppelklick aus oder mittels der rechten Maustaste
und wählen Sie „Order schliessen“. Sobald das entsprechende Fenster erscheint klicken Sie auf den gelben
Balken „Close“ um die Order zu schliessen.
HINWEIS:
Wenn Sie eine Order in die entgegengesetzte Richtung öffnen wird die aktuelle Order nicht
geschlossen, sondern eine zweite unabhängige Order eröffnet.
21
[11] Hilfe & Support
Falls Sie weitere Fragen haben oder Unterstützung benötigen können Sie uns gerne kontaktieren:
Konto eröffnen:
Um ein Devisenhandelskonto bei Brokersclub AG zu eröffnen füllen Sie bitte
einen Kontoantrag auf unserer Webseite aus: www.brokersclub.ag oder laden
Sie sich direkt unsere Software auf Ihren PC herunter.
Telefon
Telefax
+ 41-41-710 90 22
+ 41-41-710 90 23
Online Chat
https://www.brokersclub.ag/contact-bc.html
E-mail
Allgemein:
Technische Unterstützung:
[email protected]
[email protected]
Benutzerhandbuch - MetaTrader 4 - Plattform
Adresse :
Brokersclub AG
Postfach 4159
CH 6304 Zug
Switzerland
22