Download CodeWarrior™ Development Tools IDE 5.1 User's Guide
Transcript
IDE Menus Windows Menu Layout Table 34.5 Project menu commands (continued) Menu command Explanation Synchronize Modification Dates Updates the modification dates of all source files in the active project. Debug Compiles and links all marked or modified files in the current build target of the active window, then runs the built executable file. or Resume Compiles and links all marked or modified files in the current build target of the active window, then runs the built executable file. Run Compiles and links all marked or modified files in the current build target of the active window, then runs the built executable file. Set Default Project Uses the Set Default Project menu to choose the default project when more than one project is open in the IDE. Set Default Target Uses the Set Default Target menu to choose the default build target when more than one build target is present in the project file. Debug Menu The Debug menu contains commands for managing program execution. Table 34.6 Debug menu commands Menu command Explanation Break Pauses execution of the program in a debugging session to enable examination of register and variable contents Kill Terminates the current debugging session returning control to the IDE. Restart Terminates the current debugging session, then restarts the program from the beginning. Step Over Executes each source line in the program, treating routine calls as a single statement and stopping the program at the next line of code. Step Into Executes each source line in the program, following any subroutine calls. Step Out Executes each source line in the subroutine and stops the program when the routine returns to its caller. Run to Cursor Sets a temporary breakpoint on the source line containing the insertion point. IDE 5.1 User’s Guide IDE–459
Related documents
CodeWarrior™ Development Studio 8/16
Raymarine C140w Specifications
Acronyms
Raymarine SL70C Product specifications
The Graph Visualization System (GVS) - Das IICM
Pragmatic Version Control
Raymarine E Series Installation guide
Wikipedia data analysis
SH67P847 - SinoWealth!
Java2QEDLPL User Manual
BBEdit 6.5 User Manual - Colorado State University
BBEdit User Manual