Download Version 4.0: Origin User's Manual
Transcript
Chapter 2: Origin Basics The columns in a worksheet are related to one another by their plotting designation (such as X and Y) and their location. The plotting designation determines how the selected data will plot. For example, in the following worksheet, if you select columns A through E and then click the Line & Symbol button the 2D Graphs toolbar, columns A and B, C and D, and C and E will plot as XY pairs. on Worksheet Column Plotting Designations Worksheet Menu Bar The File menu provides Origin project and window commands that are available independent of the active window. When a worksheet is active, the File menu also provides commands to: => import and export data The Edit menu provides cut, copy, paste, and undo commands that are available independent of the active window. Additionally, a "button edit mode" command is available for editing programmed labels. When a worksheet is active, the Edit menu also provides commands to: => set the worksheet display range Topography of an Origin Project and Workspace • 13