Download Essence Technology EIP 7012 User`s manual
Transcript
9/28/2007 VoIP Phone Administration Guide ․ Many other SIP protocols ․ Mimic second dial tone Voice Quality ․ Support 3 SIP accounts ․ Incoming call indicator ․ G.168 LEC (Line Echo ․ SIP server redundancy ․ MWI/VMWI Call Features ․ Provide 4 different ․ Call Hold ․ Call Waiting ringtones ․ Selectable ringtones ․ Caller ID ringtones ․ Call Forward ․ Programmable tone ․ Unconditional forward ․ Volume/Input gain ․ Busy forward adjustment MAG-07005-2 Rev. D Canceller) ․ AEC (Acoustic Echo Canceller) ․ VAD (Voice Activity Detection) ․ CNG (Comfort Noise Generator ․ Packet loss compensation ․ Call Transfer ․ Dial plan setting ․ Dial without waiting ․ Blind transfer DTMF Networking ․ Attended transfer(Ring ․ In-band DTMF ․ IP assignments: ․ Static IP ․ DHCP ․ PPPoE ․ Unavailable forward and Consult transfer) ․ 3-way Conference ․ RFC2833( Out-of-band DTMF) ․ Adaptive jitter buffer ․ Call Park/Call Pickup** ․ SIP INFO ․ STUN for NAT traversal ․ On-demand Call Codecs ․ MAC clone ․ G.711 μ-law/A-law ․ SNTP client ․ G.723.1 6.3k/5.3k bit/s ․ Bridge/NAT mode on LAN ․ G.726 16k/24k/32k/40k ․ DHCP server on NAT Recording** ․ Hotline Phone Functions ․ Feature keys ․ Phone Book ․ Redial ․ Do not disturb (DND) ․ Hold ․ Transfer ․ Conference ․ Forward ․ Voice Message ․ Speaker phone ․ Volume Adjustment ․ Call Recording ․ Mute ․ Phone Book (140sets) ․ Speed Dials (8 sets) ․ Call History (64 sets) ․ Caller ID Display ․ Speaker Phone ․ Multi-user(Up to 3) mode for LAN bit/s ․ G.729A 8k bit/s ․ DDNS ․ G.729A/B ․ Virtual Server ․ GSM Security Administration ․ HTTP 1.1 basic/digest ․ Web-based configuration authentication for web ․ Direct keypad setup configuration ․ Auto Provisioning on ․ MD5 for SIP authentication (RFC 2069/RFC 2617) boot** ․ Automatic firmware upgrade** QoS ․ IEEE 802.1Q VLAN ․ Firmware upgrade via web ․ Diagnostics (Syslog support) 2 ․ ToS field