Download Cabletron Systems 24 User guide
Transcript
• Switch Architecture: - 3 controllers with 8 10/100 ports - IEEE 802.3u auto-negotiation of half/full-duplex operation on all RJ-45 ports - Up to 4 switch units can be stacked together, supporting up to 100 connections - 128 KB packet buffering for 10/100 ports, 2 MB packet buffering for 1000 ports - Store-and-forward switching - 8K address forwarding table - Forwarding: 14,880 packets-per-second (64 byte packets) @10 Mbps; 148,800 pps @100 Mbps; 1,488,000 pps @1000 Mbps - Filtering: 14,880 packets-per-second (64 byte packets) @10 Mbps; 148,800 pps @100 Mbps; 1,488,000 pps @1000 Mbps • Network Management: - SNMP compliant agent: MIB II (RFC 1213); Bridge MIB (RFC 1493); Ethernet-like MIB (RFC 1643); RMON - Statistics, History, Alarm and Event groups (RFC 1757); Interface Evolution MIB (RFC 1573); Q-MIB (IEEE 802.1Q); private MIB extensions - Access via in-band, Internet browser, or Telnet - Console port (RS-232, male DB-9 connector, null modem) supports access via direct or modem connection - BootP for IP address configuration • Reliability: - Redundant power supply support • Software: - Diagnostics for product testing and troubleshooting - Firmware upgrades using the console port or in-band with TFTP • LED Indicators: - System: Power, RPU, Management - 10Base-T/100Base-TX ports: link/speed/disable, mode (flow control, full duplex, activity) - Media module ports: Status, Activity 9033260-01 Product Overview 3