Download Manual. - GIS Campus Core Facility

Transcript
102
Chapter 5. File Transfer
5.1 File Transfer Window Layout
The File Transfer window works a lot like Windows Explorer: it displays the contents of any open directories
represented as icons and optionally gives basic information (such as size and type) on each file.
The File Transfer windows consists of three panes: Local View (displaying the files on your local computer),
Remote View (displaying files on the server) and Transfer View (displaying files transferred between the
local and remote computers).
By default, Local View is displayed on the left-hand side of the window, Remote View on right-hand side
of the window, and Transfer View below the Local and Remote Views. You can change the default layout
on the File Transfer page on the Global Settings section of the Settings dialog - for more information, see
section 2.4.17 (File Transfer).
5.1.1 File Transfer Title Bar
The title bar is located on the top of the File Transfer window.
The leftmost item on the title bar is the window icon. Click it to display the Window menu or doubleclick to
close the window.
The next item on the title bar is the window’s sequence number. This helps you to distinguish between
different windows using the same connection.
Next on the title bar is displayed the remote computer’s host name. For example, a second window associated
with a connection to a host computer called ’remote’ would display as 2:remote.
After the host name, the next item on the title bar is the name of the settings file in use. If you are not using
a settings file that has been saved with a specific file name (using the Profiles option), a settings file called
default is in use.
If you have changed the settings without saving them, an asterisk (*) is displayed on the title bar, after the
name of the current settings file (for example: default*). For information on saving the changed settings,
see Section 2.1 (Saving Settings).
The last text item on the title bar is the name of the client, SSH Secure Shell File Transfer.
5.1.2 File Transfer Menu Bar
Under the File Transfer window’s title bar lies the menu bar. Most of the menu options are the same as in
the terminal window, but the Operation menu is unique to the File Transfer window, and some file transfer
specific options have been added to the View menu, and some terminal windows specific options have been
removed from the Edit menu. The File Transfer window’s menu options are detailed in Chapter 7 (Menu
Reference).
c 2002 SSH Communications Security Corp.
SSH Secure Shell Windows Client