Download Dialogic Vision 1000 Programmable Media Platform User`s Manual

Transcript
Dialogic® Vision™ 1000 Programmable Media Platform User's Manual
The Programmable Media Platform supports the following codecs:
Codec
type
Codec
Description
Audio
AMR
IETF RFC 3267; 3GPP TS 26.090, 26.101, and
26.073, version 5.3.0, 2004.
G.711 A-law
and mu-law
G.723.1
G.726
G.729 A
Video
Comfort
noise
IETF RFC 3389
H.263
Standard: IETF RFC 2190, ITU-T Recommendation
H.263, and 3GPP specifications TS.26.111,
TS.26.911, TS.26.140.
Encoding format (Profile/Level): Baseline level
10, 20, 30, 45.
Picture format: QCIF Quarter Common Interchange
Format (176 x 144) and CIF Common Interchange
Format (352 x 288).
Frame rate: 6 to 30 fps. Integer value only. 3G side
is up to 15 fps. IP side is determined via SDP
negotiation.
Encoding bit rate: Up to 384 kbps. 3G side is 42
kbps. IP side is determined via SDP negotiation.
H.263+
Standard: IETF RFC 2429, ITU-T Recommendation
H.263, and 3GPP specifications TS.26.111,
TS.26.911, TS.26.140.
Picture format, frame rate, and encoding bit rate are
the same as for H.263.
12