Download Internet Telephony PBX system

Transcript
Product Specification of ICA-101
Networking & Communication
Confidential
LAN
WAN
Telephony ports
4 (10Base-T/100Base-TX, Auto-Negotiation)
1 (10Base-T/100Base-TX, Auto-Negotiation)
6 RJ-11 (4 FXS for extension, 2 FXO for CO/PSTN line connection)
Protocols and
Standards
IEEE 802.3 (Ethernet)
IEEE 802.3u (Fast Ethernet)
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 1034, 1035 DNS
RFC 2136 DDNS
RFC 1631 NAT
RFC 2068 HTTP
RFC 2131 DHCP
RFC 2516 PPPoE
10Base-T
- 2-pair UTP Cat. 3, 4, 5, up to 100m (328ft)
100Base-TX – 2-pair UTP Cat.5, up to 100m (328ft)
Web
Fixed IP, PPPoE, DHCP, DHCP with host/domain name
Cabling
Management
Internet Connection
Type
Maximum Clients
Access Control
Policy
Virtual Server
Dynamic DNS
WAN port MAC
address
MAC Access Control
Other feature
30
32
32 entries
1
Manually configure
Yes
Remote Management
Call control
H.323
Voice CODEC support G.723.1 ACELP/M-MLQ (5.3, 6.3kbps),
G.729A CS-ACELP (8kbps)
Voice Active Detection,
DTMF detection/generation,
G.165/G.168 echo cancellation (ECN) (16mSec.),
Voice processing
Comfort noise generation (CNG),
Gain Control
Voice CODEC support G.723.1 ACELP/M-MLQ (5.3, 6.3kbps),
G.729A CS-ACELP (8kbps)
3.2PHYSICAL SPECIFICATION
Dimensions
132 (W) x 215 (D) x 30 (H)
Weight
554 g (net weight)
IPX-1000 Front panel
Filename: PS-IPX1000V1.doc
Page 3 of 4
Printed on 2004/12/8