Download User`s Guide - Kernel Data Recovery

Transcript
PRODUCT GUIDE
©Lepide Software Private Limited
Table of Contents
1.
2.
3.
4.
Introduction to Kernel for Lotus Notes to Outlook ......................................................................................................... 4
1.1
Using this Manual ................................................................................................................................................... 4
1.2
About Kernel for Lotus Notes to Outlook............................................................................................................... 5
1.3
Salient Features ....................................................................................................................................................... 5
1.4
Who Should Use this Software? ............................................................................................................................. 6
Getting Started ................................................................................................................................................................ 7
2.1
Installation Pre-requisites ........................................................................................................................................ 7
2.2
Downloading Kernel for Lotus Notes to Outlook for the First Time ...................................................................... 8
2.3
Install Kernel for Lotus Notes to Outlook............................................................................................................... 9
2.4
Start Kernel for Lotus Notes to Outlook ................................................................................................................. 9
2.5
Uninstall Kernel for Lotus Notes to Outlook .......................................................................................................... 9
Software Interface ......................................................................................................................................................... 10
3.1
Menu Bar .............................................................................................................................................................. 10
3.2
Tool Bar ................................................................................................................................................................ 11
Using Kernel for Lotus Notes to Outlook Software...................................................................................................... 13
4.1 Standard Mode ................................................................................................................................................................ 13
4.1.1 Convert NSF files to PST files ..................................................................................................................................... 13
4.1.2 Convert NSF files to Exchange Server ........................................................................................................................ 19
4.1.3 Convert Domino Server files to Exchange Server ....................................................................................................... 22
4.1.4 Convert Domino Server files to PST files.................................................................................................................... 27
4.2 Advanced Mode .............................................................................................................................................................. 27
4.2.1 Use of CSV File in Advanced Mode............................................................................................................................ 27
4.2.2 Convert NSF files to PST files ..................................................................................................................................... 30
4.2.3 Convert NSF files to Exchange Server ........................................................................................................................ 32
4.2.4 Convert Domino Server files to Exchange Server ....................................................................................................... 33
4.2.5 Convert Domino Server files to PST files.................................................................................................................... 35
5.
Full Version .................................................................................................................................................................. 38
5.1
Requirement of Full Version................................................................................................................................. 38
5.2
Purchasing Full Version ........................................................................................................................................ 38
©Lepide Software Private Limited
6.
Support .......................................................................................................................................................................... 39
7.
Troubleshooting ............................................................................................................................................................ 40
8.
7.1
Common Issues ..................................................................................................................................................... 40
7.2
Frequently Asked Questions ................................................................................................................................. 40
Legal Notices ................................................................................................................................................................ 41
8.1
Copyright .............................................................................................................................................................. 41
8.2
Trademark ............................................................................................................................................................. 41
8.3
Disclaimer ............................................................................................................................................................. 41
8.4
License Agreement ............................................................................................................................................... 41
©Lepide Software Private Limited
1. Introduction to Kernel for Lotus Notes to Outlook
Welcome to the user manual for Kernel for Lotus Notes to Outlook - NSF to PST Software, the most
powerful, professional and easy to use conversion software that helps you to convert unlimited NSF files
and Domino Server Mailboxes.
1.1 Using this Manual
This user manual is intended to guide users on using Kernel for Lotus Notes to Outlook. We suggest that
first time users should read this user manual completely and carefully before proceeding to use the
software. However, if you are an experienced user, you can use the table of contents to find out
information pertaining to the tasks that you need to perform by using Kernel for Lotus Notes to Outlook.
You can use the table of contents to navigate through different sections of this user manual. The table of
contents lists all the sections that are contained in this user manual in chronological order. The user
manual comprises the following sections:
Introduction
Getting Started
Software Interface
Convert NSF file to PST file
Convert Domino Server Mailboxes
Full Version
Support
Troubleshooting
Legal Notice
Certain abbreviations have been used throughout this manual. For clear understanding of the contents of
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual.
1.1.1 List of Abbreviations
NSF: Notes System Files
PST: Personal Storage Files
RTF: Rich Text Format
MS: Microsoft
©Lepide Software Private Limited
RAM: Random Access Memory
MB: Mega-Byte
GB: Giga-Byte
1.2 About Kernel for Lotus Notes to Outlook
Kernel for Lotus Notes to Outlook is an email migration tool for Lotus Notes email client that lets a user to
easily migrate from Notes to Exchange Server. A reliable, result-oriented software with high performance
percentage lets you convert your NSF files to PST files and access them with MS Outlook or directly lists
in MS Exchange Server user profile. This software uses quick algorithms to convert NSF files to PST files
and user mailboxes from Domino Server to Exchange Server.
Kernel for Lotus Notes to Outlook supports direct migration from Lotus Notes to Exchange Server. The
software accurately converts user's emails, calendar items, address books, appointments, tasks, Sent
Items, drafts, notes, alarms, journals, calendars, and every other folder and item existing in the user's
Lotus Notes account. Unlimited user accounts are easy to migrate from Domino Server to MS Exchange
Server using this tool. The software proves to be much helpful for both administrators and individual Lotus
Notes users. Companies, organizations switching from Lotus Domino server to MS Exchange Server can
be relaxed with Kernel for Lotus Notes to Outlook as the software meets every need of organizational
switch.
1.3 Salient Features
Salient features of Kernel for Lotus Notes to Outlook include:
Converts unlimited NSF files to PST files
Enables users to convert various NSF files into PST files easily. Moreover, it enables the user to save
converted NSF file into several Exchange mailboxes in a single attempt.
Enables users to edit Lotus Notes or Outlook's folder name and migrate contents accordingly.
Converts NSF files from Domino Server Mailbox(s).
Supports UNICODE character conversion.
Saves Converted File in PST or Exchange Server options.
Provides three options to save the converted emails in three different text formats:
o
Save item(s) in TEXT/HTML format- Fastest Speed
o
Save item(s) in RTF format- Low Quality - Medium Speed
o
Save item(s) in RTF format - Best Quality - Lowest Speed
Accurately converts emails, attachments, contacts, calendars, appointments, journals, to-do item list,
sent mails, drafts, alarms, rules, group calendars, created categories, and every other folder which is
created in the NSF file for a specific user account.
©Lepide Software Private Limited
Supports every version of Lotus Notes, MS Outlook, Domino Server and MS Exchange Server to
perform the process of file conversion.
Free demo version available to test the capabilities of the software before purchasing it that allows
saving first 10 items of every folder existing in the NSF file.
1.4 Who Should Use this Software?
Kernel for Lotus Notes to Outlook is an excellent tool indeed for system administrators, individuals,
technicians, who need to migrate from Lotus Domino Server environment to Exchange Server
environment or want to convert large NSF files from Lotus Domino Server to MS Exchange Server or MS
Outlook. Performing migration is a bit tedious task but with Kernel for Lotus Notes to Outlook, companies,
organizations, individuals can feel relaxed.
©Lepide Software Private Limited
2. Getting Started
Now that you have understood the features and potential of Kernel for Lotus Notes to Outlook, you are
ready to get a hand on experience of the software. To start migrating from Notes to MS Outlook, you will
first need to download and install the software.
It is strongly recommended that before installing Kernel for Lotus Notes to Outlook, you should go through
the installation pre-requisites for the software to ensure that your computer is appropriately configured to
run the software.
2.1 Installation Pre-requisites
The various pre-requisites for installing and running Kernel for Lotus Notes to Outlook can be broadly
classified into two major categories – Hardware requirements and Software requirements.
2.1.1 Hardware Requirements:
The hardware requirements for installing the software are as follows:
Pentium Class Processor
Minimum 64 MB RAM (128 MB Recommended)
10 MB for Software installation
Disk Space - Enough space to store the converted PST files

You should have at-least 10 MB of free disk space if you want to save 10 MB of
converted data.
2.1.2 Software Requirements:
The software requirements for installing the software are as follows:
2.1.2.1 Operating System Requirements
Supported Operating Systems:
Windows Server 2000
Windows Server 2003
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
©Lepide Software Private Limited
Windows XP
Windows Vista
Windows 7
Windows 8
Windows 2003
Windows 2000
2.1.2.2 Lotus Notes & Domino Server Version Requirements
Supported Lotus Notes & Domino Server versions:
Lotus Notes 8.5, 8.0, 7.0, 6.5, 6.0
Lotus Notes Domino Server 8.5, 8.0, 7.0, 6.5, 6.0
2.1.2.3 MS Outlook Version Requirements
Supported MS Outlook versions:
MS Outlook 97, 98, 2000, 2002, 2003, 2007, 2010, and 2013.
2.1.2.4 MS Exchange Server Version Requirements
Supported MS Exchange Server versions:
All versions of MS Exchange Server (Exchange Server 5.0, 5.5, 2000, 2003, 2007, 2010, 2013).

MS Outlook and Lotus Notes should be installed on the host computer on which you
are performing the conversion. Also, Lotus Notes Domino Server should be in
working condition while using the Convert Domino Mailboxes feature.
2.2 Downloading Kernel for Lotus Notes to Outlook for the First
Time
After checking your computer with the prescribed system requirements for Kernel for Lotus Notes to
Outlook, you can download and install the software on your computer. You can buy the full version of the
software from any one of our authorized resellers – Element5, Asknet and 2CO.
If you want to try using Kernel for Lotus Notes to Outlook before buying it, you can download the
evaluation version from the following link:
http://www.nucleustechnologies.com/download-convert-nsf-to-pst.php
©Lepide Software Private Limited

You can save the first 10 items of every folder existing in the .NSF file to PST file
format using the evaluation version of Kernel for Lotus Notes to Outlook; however, to
save the entire converted items you need to purchase the Full Version.
2.3 Install Kernel for Lotus Notes to Outlook
After downloading the installer file for Kernel for Lotus Notes to Outlook, you can install the software by
running the file. To install Kernel for Lotus Notes to Outlook, perform the following steps:
1. Double-click the Kernel for Lotus Notes to Outlook software installer file.
2. Follow the on-screen instructions. The Setup Installation Completion screen will be displayed.
3. Click Finish to launch the software. The main window of the software appears.
2.4 Start Kernel for Lotus Notes to Outlook
To start Kernel for Lotus Notes to Outlook software,
Click Start > All Programs > Kernel for Lotus Notes to Outlook
Alternatively, you can launch Kernel for Lotus Notes to Outlook by double-clicking the shortcut icon
available on the desktop and Quick Launch icon.
2.5 Uninstall Kernel for Lotus Notes to Outlook
You may need to uninstall and re-install Kernel for Lotus Notes to Outlook. To uninstall Kernel for Lotus
Notes to Outlook software,
1. Click Start > All Programs > Kernel for Lotus Notes to Outlook > Uninstall Kernel for Lotus
Notes to Outlook
A warning message will be displayed.
2. Click Yes to uninstall Kernel for Lotus Notes to Outlook.

Before proceeding to uninstall Kernel for Lotus Notes to Outlook, you must ensure
that the software is not running.
You can alternatively uninstall Kernel for Lotus Notes to Outlook from the Control Panel by performing the
following steps:
1. Click Start > Control Panel and then double-click Add or Remove Programs icon.
2.
Select Kernel for Lotus Notes to Outlook and click Remove.
A warning message will be displayed.
3. Click Yes to uninstall Kernel for Lotus Notes to Outlook.
©Lepide Software Private Limited
3. Software Interface
Now that Kernel for Lotus Notes to Outlook has been installed on your computer, you can start using the
software after getting acquainted with the software interface.
3.1 Menu Bar
The menu bar of Kernel for Lotus Notes to Outlook comprises three main menus – File, Tools, and Help.
3.1.1 File Menu
The File menu of Kernel for Lotus Notes to Outlook appears as:
Menu item in the File menu:
Field Name
Add File(s)
Field Description
Select to add NSF file(s) for conversion
Add Domino File(s) Select to add Domino files for conversion
Export
Select to start the conversion process from NSF files to Exchange
Server or PST files or Domino Server files to Exchange Server or PST
files
Exit
Select to close Kernel for Lotus Notes to Outlook software
3.1.2 Tools Menu
The Tools menu comprises one menu item.
Menu item in the Tools menu:
©Lepide Software Private Limited
Field Name
Field Description
Advance Settings
Select this option to access ‘View Folders’ which are by default created by
Lotus Notes. To view them, you need to activate the ‘Show View Folders’
option from the Advance Settings window.
3.1.3 Help Menu
The Help menu comprises three menu items.
Menu items in the Help menu:
Field Name
Field Description
Help
Select to open User Help Manual of Kernel for Lotus
Notes to Outlook software
Software home page
Select to visit software homepage on our website
About Kernel For
Lotus Notes to Outlook
Select to know version and support information about
Kernel for Lotus Notes to Outlook software
3.2 Tool Bar
The tool bar in Kernel for Lotus Notes to Outlook software contains following buttons:
Button
Button Description
Click to add and list .NSF file(s) for conversion
Click to add and list Domino Server to Kernel for Lotus Notes to
Outlook software for conversion
©Lepide Software Private Limited
Click to export/save selected .NSF file to .PST or Exchange
Server file format
Click to remove NSF files that have been added before the Lotus
Notes to Outlook conversion starts.
Click to preview NSF files that have been added before the Lotus
Notes to Outlook conversion starts. Preview works only for
Standard mode.
Click to view software’s home page on our website.
Click to know version & support info about the software
Click to buy full version of the software
©Lepide Software Private Limited
4. Using Kernel for Lotus Notes to Outlook Software
4.1 Standard Mode
4.1.1 Convert NSF files to PST files
The Standard Mode of Kernel for Lotus Notes to Outlook software allows its users performing following
conversions:
1. Convert NSF files to PST files
2. Convert NSF files to Exchange Server
3. Convert Domino Server files to Exchange Server
4. Convert Domino Server files to PST files
Let’s see how Kernel for Lotus Notes to Outlook software performs the NSF files to PST files conversion in
Standard mode:
Step 1: Launch Kernel for Lotus Notes to Outlook software and Choose Standard Mode for NSF files to
PST files conversion.
Step 2: Click the Add File(s) button and select any number of NSF files for conversion:
©Lepide Software Private Limited
Selected NSF files will get listed in the Kernel for Lotus Notes to Outlook software for conversion.
©Lepide Software Private Limited
Step 3: Select any NSF file and click the desired button.

Note: Kernel for Lotus Notes to Outlook software facilitates you to preview the NSF file content
before saving it with the help of Preview button.
Click the Preview button to preview or click the Export button to save the files before or after seeing the
preview. Here, the Preview button has been clicked to view email data:
Step 4: After the preview, click on Export button. Following screen will be displayed:
Select any one of them:
Save in PST
Save in Exchange Server
Choose the “Save in PST” Mode and Click OK.
©Lepide Software Private Limited
Provide the Saving Location and Date Range for the PST file:
Define the PST folder path to save the converted file on your disk. Define the Date Range and insert that
date range to convert NSF files from Start Date to End Date into PST File.
You can Exclude "All" folder present in Lotus Notes.
Step 5: After entering the exact details, Click OK to continue. Kernel for Lotus Notes to Outlook software
will display the following message:
©Lepide Software Private Limited
Click OK, Kernel for Lotus Notes to Outlook software displays the Saving Mode Selection window:
You can choose either of the options from the three and continue with the saving procedure. The
conversion process starts:
©Lepide Software Private Limited
On successful saving of the files, Kernel for Lotus Notes to Outlook software will display the following
message:
Hence, emails of NSF files are successfully saved into PST files, which now can be viewed with MS
Outlook email client.
©Lepide Software Private Limited
4.1.2 Convert NSF files to Exchange Server
The Save in Exchange Server option lets you access the MS Exchange Server and directly save emails
of NSF file in user profiles created on MS Exchange Server, which are then easily accessed by the user
from his/her MS Outlook email account.
Step 1: Select the Save in Exchange Server option. Click OK.
Step 2: Kernel for Lotus Notes to Outlook software will now ask for the Exchange Server details to get
connected to the server:
Here, enter Exchange Server IP Address or Exchange Server Name, Exchange User Name with Domain
and Password. Click OK.
On selecting the Checkbox, user can export all NSF files into the Exchange mailbox entered. If you do not
select the checkbox, the software will prompt you to enter new Exchange Mailbox every time for conversion
of each NSF files to Exchange Server.
©Lepide Software Private Limited
It is recommended to close all Microsoft Outlook instances (if running). The Software then asks the users to
enter Date Range. Enter the Start Date and End Date for the conversion and Click OK.
Step 3: The software displays Saving Mode Selection Window. Select the desired option and Click OK.
Kernel for Lotus Notes to Outlook software will start the saving process:
©Lepide Software Private Limited
After successful saving, following message is displayed:
Hence, Kernel for Lotus Notes to Outlook has successfully converted NSF files to Exchange Server.
©Lepide Software Private Limited
4.1.3 Convert Domino Server files to Exchange Server
Step 1: Launch Kernel for Lotus Notes to Outlook and Select Standard Mode.
Step 2: Click the Add Domino File(s) button.
Kernel for Lotus Notes to Outlook software will display the "Domino Server File Selection" window where
it will ask you to add the Domino Server Name or IP Address.
Define the Domino Server Name or IP Address in the field or search for the Domino Server in network with
the help of Search Domino Server button. Kernel for Lotus Notes to Outlook software will search for the
servers if you click the Search Domino Server button.
©Lepide Software Private Limited
Step 3: As the Kernel for Lotus Notes to Outlook software gets connected to the Domino Server, it will ask
for the password to obtain access to the server. The screen to enter password would appear irrespective of
Mode of Domino server selection:
©Lepide Software Private Limited
Type the password and click the OK button. Kernel for Lotus Notes to Outlook software will list the Domino
Server name and its respective NSF files:
©Lepide Software Private Limited
Step 4: Select NSF files and Click Add button to add these NSF files in Kernel for Lotus Notes to Outlook
software for conversion. The following message appears:
Step 5: You can choose to add more or proceed. Click OK and continue with the conversion process. Here,
you cannot preview the files by clicking the Preview button. Click the Export button to convert the files.
Kernel software will display the save options:
©Lepide Software Private Limited
Select the Save in Exchange Server option and click the OK button. The software asks for Storage
location to be entered.
Here, enter Exchange Server IP address or Exchange Server name, Exchange User name with Domain
and Password. Click OK.
Step 6: Enter the Date Range for converting emails between the given date range and click OK.
Step 7: Select the Saving Mode from the Saving Mode Selection Window. Select the desired option and
click OK to continue.
Step 8: Kernel for Lotus Notes to Outlook software will start the Domino Server files to Exchange Server
Conversion process.
After successful conversion, Kernel for Lotus Notes to Outlook software displays the successful conversion
message.
Hence, the software converts desired Lotus Notes Domino Server files into Exchange Server and saves at
the given location.
©Lepide Software Private Limited
4.1.4 Convert Domino Server files to PST files
The process of saving Domino Server files to PST files by selecting the Save in PST option is similar to the
Save in Exchange Server option. The only difference between these two is their saving location.
With Save in Exchange Server option, you need to provide user profile account details created in MS
Exchange Server whereas in the Save in PST option you need to provide the saving location for the PST
file.
1. Select the Save in PST option. Click OK.
2. Define the File location and Date Range (Start Date and End Date) to convert files.
3. A window appears asking user to close all instances of MS Outlook (if running). Close all Microsoft
Outlook instances if open and click OK.
The software displays Saving Mode Selection Window. Select the desired option and click OK.
4. Kernel for Lotus Notes to Outlook software will now start the saving process and will display successful
message on the completion of saving of the files.
5. When the conversion process completes, software displays the location in which PST file has been
saved.
Hence, Kernel for Lotus Notes to Outlook software has successfully completed the Domino files to PST
files conversion in Standard Mode.
4.2 Advanced Mode
4.2.1 Use of CSV File in Advanced Mode
In order to work with Advanced Mode, user must create CSV files. CSV file is used to convert several NSF
files into PST and Exchange Server in one attempt.
CSV file contains of three columns:
1. File Path
2. Saving Type
3. Saving Location
File Path: In the first column of CSV file, enter NSF file(s) with full path that you want to export in
Exchange Server or PST.
Saving Type: In the second column of CSV file, enter Saving type. Type “ES” if you want to save NSF file
in Exchange Server or type “PST” if you want to save NSF File in PST file format.
Saving Location: In the third column of CSV file, enter the Saving Location (destination) of exported file.
Enter Exchange Server IP address or Exchange Server Name, Exchange User Name with domain and
©Lepide Software Private Limited
Password if you want to save NSF file in Exchange Server or enter the Saving Location (destination on
Hard Disk) if you want to save NSF file in PST.

Note: Exchange Server IP Address or Exchange Server Name, Exchange User Name with
domain, Password is separated by forward slash (/) in case of “Save in Exchange Server”.
For Example: Exchange Server IP Address or Exchange Server Name/Exchange User Name with
domain/Password
The following screen shows Format of CSV File:
The following screen shows Example of CSV File:
©Lepide Software Private Limited
Restrictions of CSV File
There are few restrictions with CSV file:
File Path:
1. The NSF file source path should be entered with utmost precision in CSV file (for example, if NSF file is
located in a folder inside C:\ drive then file path should be “C:\Folder Name\file name”)
2. Take care in entering NSF file extension in CSV file (for example, if NSF file name is "abc" then file
name should be “abc.nsf”).
Saving Type:
1. Always remember to give valid Saving Type (Type “PST” for save in PST or Type “ES” for save in
Exchange Server).
Saving Location:
Always remember to give valid Saving Location. You can provide saving location in following two ways:
1. Save in PST: If you want to save NSF file in PST, then enter valid destination on hard disk drive in third
column of CSV file. (For example, if you want to save NSF file in a Folder in D:\ drive then saving location
should be “D:\Folder Name”).
2. Save in Exchange Server: If you want to save NSF file in Exchange Server then enter valid Exchange
Server IP Address or Exchange Server Name, Exchange User Name with domain and password. (For
example, if you want to save NSF file to Exchange user that is in a domain then saving location will be
“Exchange Server IP address or Exchange Server Name/Exchange User Name with Domain/Password”).
©Lepide Software Private Limited
Working of CSV File:
In Advanced Mode, click on Browse button. Here, “Select NSF file” dialog will open. Now select valid CSV
file from the computer system. When NSF files of entered CSV file are listed then click on Export button to
convert files into entered Saving Location.
4.2.2 Convert NSF files to PST files
Users can perform the following conversions in Kernel for Lotus Notes to Outlook software under Advanced
Mode:
1. Convert NSF files to PST files
2. Convert NSF files to Exchange Server
3. Convert Domino Server files to Exchange Server
4. Convert Domino Server files to PST files
Here, we will see how the Kernel for Lotus Notes to Outlook software performs NSF files to PST file
Conversion in Advanced Mode.
Step 1: Launch Kernel for Lotus Notes to Outlook software and Select Advanced Mode in it.
Step 2: Now, create a CSV file containing NSF file name, conversion mode and saving location and
Browse CSV file for entry:
©Lepide Software Private Limited
In order to give Saving Location, select the Domino Server NSF file(s) from the list and click on Saving
Location. Enter PST file location in the box given and Click OK. The software then displays the files along
with their Saving type and Saving location.
Step 3: Users cannot Preview the file in Advanced Mode. However, users can change or give the saving
location before NSF files to PST files conversion.
©Lepide Software Private Limited
Click the Saving Location button to change or give new Saving Location. Enter the new Saving location,
Start Date and End Date to convert emails within that date range. Click OK.
Step 4: When you click Export button, Kernel for Lotus Notes to Outlook software asks to close all
instances of Microsoft Outlook. Click OK.
Kernel for Lotus Notes to Outlook software will display the Saving Mode Selection Window. You can
choose either of the options from the three and continue with the saving procedure.
Step 5: The software starts the conversion process.
On successful saving of the files, Kernel for Lotus Notes to Outlook software displays the successful saving
message.
Hence, entire NSF file get converted to PST file and saved, which now can be viewed with MS Outlook
email client.
4.2.3 Convert NSF files to Exchange Server
The Save in Exchange Server option lets you access the MS Exchange Server and directly save emails
of NSF files in user profiles created on MS Exchange Server, which are then easily accessed by the user
from his/her MS Outlook email account. The functions required to Convert NSF files to Exchange Server
are similar to the functions required to Convert NSF files to PST files. However, while including NSF files,
the user must include Exchange Server details such as Exchange Server IP Address or Exchange Server
Name, User Name with Domain and Password in CSV file. The software will then ask for only Date Range
and it would not ask user to enter the Exchange Server details again.
Step 1: After selecting Advanced Mode and including CSV file containing Exchange Server Address, the
NSF files get listed as below:
©Lepide Software Private Limited
The File Name, Saving Type and Exchange Server Address are displayed. Click Export.
Step 2: The software displays File Location and Date Range Window. User can only enter the Date Range
as Exchange Server Location has already been entered.
Enter the Start Date and Ending Date to convert NSF files within that date range and click OK.
The Software asks the user to Close all instances of Microsoft Outlook (if running).
Click OK and close all Microsoft Outlook instances.
Step 3: The Software displays Saving Mode Selection Window. Select the mode you wish to and Click OK.
Step 4: Kernel for Lotus Notes to Outlook software will start the saving process.
After successful saving, Saving Complete message gets displayed.
Hence, Kernel for Lotus Notes to Outlook has successfully converted NSF files to Exchange Server in
Advanced Mode.
4.2.4 Convert Domino Server files to Exchange Server
Step 1: Launch Kernel for Lotus Notes to Outlook software and select Advanced Mode in it.
©Lepide Software Private Limited
 Note: Domino Server files cannot be added in CSV file format. One has to individually select
Domino Server files for conversion.
Step 2: Click the Add Domino File(s) button.
Kernel for Lotus Notes to Outlook software will display the "Domino Server File Selection" window where
it will ask you to add the Domino Server Name or IP Address.
Define the Domino Server Name or IP Address in the field or search for the Domino Server in network with
the help of Search Domino Server button. Kernel for Lotus Notes to Outlook software will search for the
Servers if you click the Search Domino Server button.
Step 3: As the software gets connected to the Domino Server, it will ask for the password to obtain access
to the Server. The screen to enter password would appear irrespective of Mode of Domino Server
selection. Enter the password and click OK.
The software lists NSF files contained in the Domino Server. Select the appropriate NSF file(s) which have
to be converted.
Step 4: Click Add button to list the NSF files in the software for conversion. It displays an error message
asking if you wish to enter more files or add other Domino Server. Click Add else click Finish to proceed
the conversion.
Step 5: Click the Export button to convert the files. As soon as the user clicks Export, the software asks
the Saving location to be entered.
In order to give Saving Location, select the Domino Server NSF file(s) from the list and click on Saving
Location. Enter the Exchange Server IP Address or Exchange Server Name, Exchange User Name with
Domain and Password. Click OK.
The software then lists the NSF files along with their name, conversion mode and Saving location.
Step 6: On clicking Export, software asks the user to enter the Date Range. Enter the Date Range for
converting emails between the given date range and click OK.

Note: Ensure that Exchange Server is in working condition while working with this option.
Step 7: A popup message appears saying “It is recommended to close all instances of Microsoft Outlook
while saving file(s). Click OK.
Kernel for Lotus Notes to Outlook software then displays Saving Mode Selection window. Select the
desired option and click OK to continue.
Step 8: Kernel for Lotus Notes to Outlook software will then perform the Domino Server files to Exchange
Server Conversion.
After successful conversion, Kernel for Lotus Notes to Outlook software displays saving completion
message.
Hence, Kernel for Lotus Notes to Outlook software has successfully converted Domino Server NSF files
into Exchange Server and saved to the desired location.
©Lepide Software Private Limited
4.2.5 Convert Domino Server files to PST files
The process of converting Domino Server files to PST files is similar to the Convert Domino Server to
Exchange Server option. User must add the Domino Server files as Convert Domino Server files to
Exchange Server process.
Step 1. The Domino Server NSF files get enlisted in the software:
Click the Export button to convert the files. As soon as the user clicks Export, the software asks the
Saving location to be entered:
©Lepide Software Private Limited
Select the Domino Server NSF file(s) from the list and click on Saving Location and save the files in PST.
Enter the PST file location in the box given and click OK. The software then displays the files along with
their Saving type and Saving location.
©Lepide Software Private Limited
Step 2. The software then asks user to enter the Date Range. Enter the Date Range for converting emails
between the given date range and click OK.
Step 3.The software asks you to close all instances of Microsoft Outlook (if running) and click OK.
The Software displays Saving Mode Selection window. Select the desired option and click OK.
Step 4. Kernel for Lotus Notes to Outlook software will then perform the Domino Server files to PST files
process.
After completing the conversion and saving files, the saving completion message appears.
Hence, Kernel for Lotus Notes to Outlook has successfully converted Domino Server files to PST files and
saved to the desired location.
©Lepide Software Private Limited
5. Full Version
Although you can use Kernel for Lotus Notes to Outlook evaluation version for free and experience the
capabilities of the software, there are certain features that are not available in the evaluation version.
5.1 Requirement of Full Version
By using the evaluation version of Kernel for Lotus Notes to Outlook, you can only utilize the “Save in
PST” option. You can convert only one single NSF file. Only first 10 items per existing folder of NSF file
are saved.
You will need to buy the FULL version of the software to enjoy its full featured functions without any
above-mentioned limitations of evaluation version. Full version of the software converts and saves every
email item from the NSF file.
5.2 Purchasing Full Version
You can buy the full version of Kernel for Lotus Notes to Outlook from any one of our authorized resellers
– Element5, Asknet and 2CO.
As soon the purchase transaction with our resellers gets completed, our sales team will send you an email
comprising the URL to download the full version of Kernel for Lotus Notes to Outlook and activation details
of the software.
©Lepide Software Private Limited
6. Support
We have an extensive and efficient support system in place to assist our customers with all issues related
to using Kernel for Lotus Notes to Outlook. The software comes with an embedded help manual that can
be accessed by clicking Help > Help in the menu bar or by simply clicking Help in the tool bar. You can
also press the F1 key on the keyboard of your computer to access the embedded help of Kernel for Lotus
Notes to Outlook.
You can access the online help for Kernel for Lotus Notes to Outlook at
http://www.nucleustechnologies.com/Online-Helps.html
We also have live support wherein you can chat with our software experts at
http://www.nucleustechnologies.com/Support.html .
To talk on phone with our software experts call:
Help line:
+91-9818725861
1-866-348-7872 (Toll Free for USA/CANADA)
You can also email us about your queries at;
[email protected] for Sales
[email protected] for Support
[email protected] for General Queries
©Lepide Software Private Limited
7. Troubleshooting
This section deals with your generic and specific queries pertaining to using Kernel for Lotus Notes to
Outlook.
7.1 Common Issues
Why does Kernel for Lotus Notes to Outlook have limitations in evaluation copy?
The free evaluation version of Kernel for Lotus Notes to Outlook is intended to enable you to experience
the capabilities of the software. You will need to buy the software to save all the converted data. Full
version of the software converts and saves every email item from the NSF file.
7.2 Frequently Asked Questions
What are the limitations of Free Evaluation version?
Few of the Kernel Lotus Notes to Outlook software limitations are:
You can only utilize the "Save in PST" option while saving in free trial version.
You can only convert single .NSF file and save it in .PST file.
You can only save 10 emails per existing folder in the .NSF file.
How to Buy Kernel for Lotus Notes to Outlook?
You can buy Kernel for Lotus Notes to Outlook online at http://www.nucleustechnologies.com/buy-convertnsf-to-pst.php
I have lost my full version for Kernel for Lotus Notes to Outlook. Can you help me?
Please email us at [email protected]. Please include your name, address, email address,
and order confirmation number (if you have it). We will be happy to help you.
©Lepide Software Private Limited
8. Legal Notices
This section comprises the legal specification about Kernel for Lotus Notes to Outlook and the company
NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED
8.1 Copyright
Nucleus Data Recovery.Com Private Limited, Nucleus Kernel, accompanied user manual and
documentation are copyright of Nucleus Data Recovery.Com Private Limited, with all rights reserved
under the copyright laws, this user manual cannot be reproduced in any form without the prior written
permission of Nucleus Data Recovery.Com Private Limited. No Patent Liability is assumed, however, with
respect to the use of the information contained herein.
© Nucleus Data Recovery.Com Private Limited. All rights reserved.
8.2 Trademark
Nucleus Kernel ® is a copyright work of Nucleus Data Recovery.Com Private Limited
Windows 95®, Windows 98®, Windows ME®, Windows NT®, Windows 2000 Server®, Windows 2000
Advanced Server®, Windows 2003 Server®, Windows XP®, MS Outlook, MS-DOS, MS Exchange Server
and Lotus Notes, Lotus Domino Server are registered trademarks of Microsoft Corporation and IBM.
All other brand and product names are trademarks or registered trademarks of their respective companies.
8.3 Disclaimer
The Information contained in this manual, including but not limited to any product specifications, is subject
to change without notice. Nucleus Data Recovery.Com Private Limited provides no warranty with regard to
this manual or any other information contained herein and here by expressly disclaims any implied
warranties of merchantability or fitness for any particular purpose with regard to any of the foregoing
Nucleus Data Recovery.Com Private Limited assumes no liability for any damages incurred directly or
indirectly from any technical or typographical errors or omissions contained herein or for discrepancies
between the product and the manual. In no event shall Nucleus Data Recovery.Com Private Limited, be
liable for any incidental, consequential special, or exemplary damages, whether based on tort, contract or
otherwise, arising out of or in connection with this manual or any other information contained herein or the
use there of.
8.4 License Agreement
Kernel for Lotus Notes to Outlook software is Copyright work of Nucleus Data Recovery.Com Private
Limited
Your Agreement to this License
You should carefully read the following terms and conditions before using, installing or distributing this
software, unless you have a different license agreement signed by Nucleus Data Recovery. The terms and
conditions of this License describe the permitted use and users of each Licensed Copy of Kernel for Lotus
©Lepide Software Private Limited
Notes to Outlook software. For purposes of this License, if you have a valid license, you have the right to
use a single Licensed Copy of Nucleus Kernel.
Scope of License
Each Licensed Copy of Kernel for Lotus Notes to Outlook software may either be used by a single person
or used non-simultaneously by multiple people who use the software personally installed on a single
workstation. All rights of any kind in Nucleus Kernel, which are not expressly granted in this License, are
entirely and exclusively reserved to and by Nucleus Data Recovery. You may not rent, lease, modify,
translate, reverse engineer, decompile, disassemble, or create derivative works based on, Nucleus Kernel,
nor permit anyone else to do so. You may not make access to Nucleus Kernel available to others in
connection with a service bureau, application service provider, or similar business, nor permit anyone else
to do so.
Warranty Disclaimers and Liability Limitations
Kernel for Lotus Notes to Outlook software, and any and all accompanying software, files, data and
materials, are distributed and provided AS IS and with no warranties of any kind, whether expressed or
implied. In particular, there is no warranty for the quality of data recovered. You acknowledge that good
data processing procedure dictates that any program, including Nucleus Kernel, must be thoroughly tested
with non-critical data before there is any reliance on it, and you hereby assume the entire risk of all use of
the copies of Nucleus Kernel covered by this License. This disclaimer of warranty constitutes an essential
part of this License. In addition, in no event does Nucleus Data Recovery authorize you or anyone else to
use Kernel for Lotus Notes to Outlook software in applications or systems where Kernel for Lotus Notes to
Outlook failure to perform can reasonably be expected to result in a significant physical injury, or in loss of
life. Any such use is entirely at your own risk, and you agree to hold Nucleus Data Recovery harmless
from any and all claims or losses relating to such unauthorized use.
General
This License is the complete statement of the agreement between the parties on the subject matter, and
merges and supersedes all other or prior understandings, purchase orders, agreements and
arrangements. This License shall be governed by the laws of the State of Delhi. Exclusive jurisdiction and
venue for all matters relating to this License shall be in courts and for a located in the State of Delhi, and
you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises,
obligations or representations made by Nucleus Data Recovery herein. Any waiver by Nucleus Data
Recovery of any violation of this License by you shall not constitute, nor contribute to, a waiver by Nucleus
Data Recovery of any other or future violation of the same provision, or any other provision, of this
License.
©Lepide Software Private Limited