Download Xcelerator - Referenzhandbuch

Transcript
Kapitel 1: Fenster und Dialogfelder in Xcelerator
Hinweis: Alle Änderungen, die Sie an den Einstellungen des Menüs Ansicht vornehmen, werden
gespeichert, sobald Sie den Rules-Editor beenden und beim nächsten Öffnen des Rules-Editors
erneut angewendet.
Name
Beschreibung
Zeilenumbruch
Aktiviert/deaktiviert den automatischen Zeilenumbruch, sodass Textzeilen entweder
nach rechts fortgeschrieben werden oder innerhalb des Bearbeitungsbereichs umbrechen.
Zeilennummern
Aktiviert/deaktiviert die Zeilennummerierung.
Funktionstipps
Aktiviert/deaktiviert die Anzeige der Funktionstipps.
Autom. beenden
Aktiviert/deaktiviert die Funktion Autom. beenden bei der Texteingabe im Bearbeitungsbereich.
Symbolleiste
Aktiviert/deaktiviert die Anzeige der Hauptsymbolleiste.
Statusleiste
Aktiviert/deaktiviert die Anzeige der Statusleiste am unteren Rand des Rules-Editors.
Steuerobjekte
Aktiviert/deaktiviert die Anzeige von Xcelerator-Steuerobjekten bei der Auswahl von
Cubes.
Alle Regionen einblenden Erweitert alle benutzerdefinierten Regionen in der aktuellen Rule, sodass alle Zeilen
angezeigt werden.
Alle Regionen ausblenden Blendet alle benutzerdefinierten Regionen in der aktuellen Rule aus, sodass alle Zeilen
einer Region ausgeblendet werden.
Menü "Einfügen"
In der folgenden Tabelle werden die Optionen des Menüs Einfügen beschrieben.
Name
Beschreibung
Funktion
Zeigt das Dialogfeld Funktion einfügen an, mit dem Sie der aktuellen Rule eine neue
Funktion hinzufügen können.
Cube-Referenz
Zeigt das Dialogfeld Cube-Referenz einfügen an, sodass Sie eine DB-Funktion hinzufügen
können.
Menü "Extras"
In der folgenden Tabelle werden die Optionen des Menüs Extras beschrieben.
Referenzhandbuch 63