Download Poser 7 Reference Manual - Smith Micro Software, Inc.
Transcript
POSER 7 REFERENZHANDBUCH bzw. Ende der Gehbewegung und den Einstellungen, die Sie im Gang-Designer festgelegt haben. Mithilfe dieser Funktion können Sie z. B. rasch einen Sprinter definieren, indem Sie die Figur in der kauernden Anfangsposition positionieren, einen Sprint definieren und dann eine realistische Übergangszeit angeben. Bei der Wiedergabe Ihrer Animation bewegt sich der Sprinter fließend von der gebückten in die aufrechte Pose und beginnt den Sprint. Das Aktivieren einer oder beider Optionen erzeugt die entsprechende Wirkung. Geben Sie anschließend die Anzahl an Frames ein, die für den Übergang verwendet werden sollen. Längere Zeitabschnitte (mehr Frames) erlauben realistischere Bewegungen. z Erster Frame: Geben Sie im Feld Erster Frame den Frame in Ihrer Animation an, in dem die Gehbewegung beginnt. z Letzter Frame: Geben Sie im Feld Letzter Frame den Frame in Ihrer Animation an, in dem die Gehbewegung endet. Poser 7 schlägt einen Wert vor, der voraussichtlich eine natürliche Gehgeschwindigkeit ergibt. Je mehr Frames zugeordnet sind, umso langsamer geht eine Figur den angegebenen Bewegungspfad entlang. z Keyframes erstellen in: Die Einstellung Keyframes erstellen in ermöglicht Ihnen die Auswahl einer neuen oder bereits vorhandenen Ebene für Ihre Geh-Keyframes. Animationsebenen dienen zur Organisation Ihrer Animationen und zum Speichern und Wiederverwenden bestimmter Aspekte größerer Animationen. Wir empfehlen die Erstellung von Keyframes in einer neuen Animationsebene. Aktivieren Sie Neue Animationsebene, um diese Option auszuwählen. Alternativ dazu können Sie auch eine bereits vorhandene Animationsebene verwenden, indem Sie die Option Ebene aktivieren und den Namen der Ebene aus dem Einblendmenü auswählen. Wenn Sie keine Animationsebenen verwenden möchten, können Sie auch alle Keyframes auf die Basisebene schreiben. Weitere Informationen zu Animationsebenen finden Sie unter „Registerkarte „Ebenen““ auf Seite 139. TON In Poser 7 können Sie Ton importieren, der bei der Wiedergabe Ihrer Animation abgespielt wird. Auf diese Weise können Sie Ihren Animationen bequem Soundtracks, Sprache etc. hinzufügen. Um einen Soundclip zu importieren, wählen Sie Datei > Importieren > Ton und wählen die gewünschte Tondatei im Standarddialog Öffnen. Wenn Sie einen Sprachclip zur Verwendung im Sprachdesigner importieren möchten, klicken Sie auf Datei > Importieren > Audio für Synchronisierung (Informationen zum Sprachdesigner finden Sie weiter unten). Importierter Ton wird im ersten Frame mit Ihren Animationen verbunden und abgespielt, sobald die Animation wiedergegeben wird. Es ist auch möglich, eine einzige Tondatei zu importieren. Wenn für Ihre Animation mehrere Töne erforderlich sind, bearbeiten Sie die gewünschten Töne in einem Audiobearbeitungsprogramm und erstellen eine neue Tondatei für den Import in Poser 7. 152