Download Vertical SUMMIT IP User guide
Transcript
SUMMIT.BK Page 1 Thursday, September 25, 1997 12:33 PM 9 IP Unicast Routing The chapter describes how to conÞgure IP routing on the Summit. It assumes that you are already familiar with IP unicast routing. If not, refer to the following publications for additional information: RFC 1058 Ñ Routing Information Protocol RFC 1256 Ñ ICMP Router Discovery Messages RFC 1723 Ñ RIP Version 2 RFC 1812 Ñ Requirements for IP Version 4 Routers OVERVIEW OF IP UNICAST ROUTING The Summit provides full Layer 3, IP unicast routing. It exchanges routing information with other routers on the network using the Routing Information Protocol (RIP). The Summit dynamically builds and maintains a routing table, and determines the best path for each of its routes. Each host using the IP unicast routing functionality of the Summit must have a unique IP address assigned. In addition, the default gateway assigned to the host must be the IP address of the Summit router interface. ROUTER INTERFACES The routing software and hardware routes IP trafÞc between router interfaces. A router interface is simply a VLAN that has an IP address assigned to it. SUMMIT SWITCH INSTALLATION AND USER GUIDE 9-1