Download SEWWHAT-PRO USER PRO USER MANUAL

Transcript
SewWhat-Pro Manual
File Commands
New
Use this command to create a new document (which will be saved as a sewing pattern file) in
SewWhat-Pro. You can open an existing document with the Open command.
Shortcuts
Toolbar:
Keys:
CTRL+N
Open
Use this command to open an existing pattern file in a new window. You can open multiple
documents at once. Use the Window menu to switch among the multiple open documents.
When you use this command, SewWhat-Pro displays the File Open Dialog so you can select the
pattern file(s) to open.
Alternatively, you can open an existing document by selecting it from the most recently used (MRU)
file list in the File menu, if it was recently opened.
You can create new blank pattern files with the File New command.
Shortcuts
Toolbar:
Keys:
CTRL+O
Merge
Merges a pattern from an existing (but unopened) embroidery file with the presently active pattern.
This is accomplished by appending the new pattern to the end of the design in the active window.
You can also use Paste from a file currently open in another SewWhat-Pro window to merge into
the present pattern.
To merge a pattern from another embroidery file into the current pattern that is opened in the
workspace, click on the File menu, Merge item, and select the design you want to merge. Select
(left-click) the new pattern and click the Open button (or just double-click the design icon). The new
pattern will appear in the hoop along with the original design. You can repeat these steps until all of
the designs merged.
If you have numerous designs to merge, such as letters from an alphabet, you can select the View
menu Album View item, and click your designs (from the list of design icons that will be displayed in
the right pane of the workspace) to merge them into the SewWhat-Pro workspace.
After merging each design, you will probably need to reposition them in the hoop by clicking on the
new design and dragging it to the desired location.
Shortcuts
7