Download DFTView User Manual

Transcript
DFTView® User Guide [Release 10.1.1, revision 173]
3.2.4
3.3
Undo/Redo........................................................................................................................29
Button Controls........................................................................................................................30
3.3.1
Regenerate Display...........................................................................................................30
3.3.2
Adjust Waveform Display.................................................................................................30
3.3.3
Previous Vector.................................................................................................................31
3.3.4
Next Vector.......................................................................................................................31
3.3.5
Adjust Source Display......................................................................................................31
3.3.6
Close Current Tab.............................................................................................................32
3.4
Menu Options...........................................................................................................................33
3.4.1
File Menu..........................................................................................................................33
3.4.1.1
Open..........................................................................................................................33
3.4.1.2
Close.........................................................................................................................38
3.4.1.3
Regenerate Display...................................................................................................38
3.4.1.4
Export Waveform to VCD........................................................................................38
3.4.1.5
Save Source..............................................................................................................38
3.4.2
Edit Menu.........................................................................................................................39
3.4.2.1
Undo/Redo................................................................................................................39
3.4.2.2
Reset Preferences......................................................................................................39
3.4.2.3
Set Font Size.............................................................................................................39
3.4.2.4
Toggle Insert/Overstrike...........................................................................................39
3.4.2.5
Previous Vector.........................................................................................................40
3.4.2.6
Next Vector...............................................................................................................40
3.4.2.7
Go to Line Number / Go to Vector...........................................................................40
3.4.2.8
Go to Time Point.......................................................................................................40
3.4.2.9
Go to Cycle...............................................................................................................41
3.4.2.10
Search.....................................................................................................................41
3.4.2.11
Search/Replace........................................................................................................41
3.4.3
Tools Menu.......................................................................................................................42
3.4.3.1
Compare Files...........................................................................................................42
3.4.3.2
Merge/Split Bidirs in Display...................................................................................42
Page 2