Download SNMP User Manual
Transcript
Dialogic® DSI Signaling Servers SNMP User Manual Issue 3 1 Introduction Contents 1.1 1.2 1.3 1.1 Overview…7 Applicability…8 Related Documentation…8 Overview This document is a supplement to the Dialogic® DSI Signaling Server user manuals describing the operation and capabilities of the Distributed Structured Management Information (DSMI) SNMP agent as it is used on the Dialogic® DSI Signaling Server in SIU and SGW modes. The existing, basic SNMP agent is already described by the User Manuals and therefore no further reference is made to it in this manual. DSMI SNMP operation provides comprehensive reporting of the state and alarms for Dialogic® DSI Signaling Server components (e.g., board instances, SS7 links, fans etc.) through SNMP. This information is classified into the following object groups: Management System Platform IP Boards SS7 SIGTRAN Access. Each of these object groups comprise one or more objects. These objects, together with the object groups, are defined in separate SNMP MIB definition files. This implementation of the DSMI SNMP agent only supports „read‟ (SNMP GET) requests from SNMP managers. There is no support for „write‟ (SNMP PUT) requests. DSMI SNMP support is implemented as a SNMP subagent and provides support of SNMP versions 1 (RFC1157), 2c (RFC1901) and 3 (RFC2571). The DSMI SNMP agent provides status information about various aspects of the Server‟s behavior. It also implements SNMP TRAP/NOTIFY events alerting SNMP manager software to various conditions that the agent has detected. Up to 32 SNMP managers can be defined to receive TRAP notifications. These managers can be configured to receive TRAP notifications supported by the various versions of SNMP. 7