Download USER MANUAL

Transcript
Table of Contents
TABLE OF CONTENTS
Starting Microsoft Windows 3.1 _________________________________________________ 4
Starting Microsoft Windows 95 __________________________________________________ 5
PAINT Graphics Guide _________________________________________________________ 6
File Menu ____________________________________________________________________ 7
Select Machine Type ___________________________________________________________________ 7
New pattern __________________________________________________________________________ 8
Open an existing Pattern _______________________________________________________________ 10
Import Pattern _______________________________________________________________________ 12
Close (Close Pattern) _________________________________________________________________ 20
Save (Save Pattern) __________________________________________________________________ 21
Save as ____________________________________________________________________________ 24
Cancel the pattern on the current machine _________________________________________________ 25
Print Setup __________________________________________________________________________ 26
Print _______________________________________________________________________________ 27
File 1, 2, 3, 4 ________________________________________________________________________ 31
Exit________________________________________________________________________________ 31
View Menu __________________________________________________________________ 32
Toolbar ____________________________________________________________________________ 32
Status Bar __________________________________________________________________________ 34
Display the Colour Palette of the Current Machine ___________________________________________ 35
On/off Grid __________________________________________________________________________ 37
Display the colours configured in the pattern _______________________________________________ 38
Preview Window _____________________________________________________________________ 38
Window Menu _______________________________________________________________ 39
New Pattern Window __________________________________________________________________ 39
Open Pattern Windows Cascade ________________________________________________________ 39
Open Pattern Windows Tile_____________________________________________________________ 39
Arrange Pattern Icons _________________________________________________________________ 39
Change Menu________________________________________________________________ 40
Pattern or Weft Command _____________________________________________________________ 40
Change the Colour of the Grid___________________________________________________________ 41
Cancels the command that has just been carried out _________________________________________ 41
Description of the commands ___________________________________________________________ 42
Configuration Menu __________________________________________________________ 43
Pattern configuration management - OLD SYSTEM__________________________________________ 43
Display the feed setup table ____________________________________________________________ 45
Pattern configuration management - NEW SYSTEM _________________________________________ 46
Defines trace thickness (only for DIGRAPH3)_______________________________________________ 48
Help Menu __________________________________________________________________ 49
PAINT Help Index ____________________________________________________________________ 49
Using Help __________________________________________________________________________ 49
About PAINT ________________________________________________________________________ 49
Interactive PAINT Help ________________________________________________________________ 49
Geometric Tools _____________________________________________________________ 50
Dot ________________________________________________________________________________ 50
Dot ________________________________________________________________________________ 51
Line _______________________________________________________________________________ 51
Curves _____________________________________________________________________________ 51
Rectangle __________________________________________________________________________ 52
Square _____________________________________________________________________________ 52
Diamond ___________________________________________________________________________ 53
Circle ______________________________________________________________________________ 54
Ellipse _____________________________________________________________________________ 54
Conic Section _______________________________________________________________________ 55
2