Download GNU Image Manipulation Program - Domain skolekonsulenterne.dk
Transcript
CHAPTER 2. GIMP CONCEPTS 2.3. WORKING WITH IMAGES 2.3.4.2. Making a selection partially transparent You can set layer opacity, but you cannot do that directly for a selection. It is quite useful to make the image of a glass transparent. You can achieve this by using these methods: • For simple selections, use the Eraser tool with the wanted opacity. • For complex selections: use the command Selection → Floating to create a floating selection. This creates a new layer called “Floating Selection”. Activate it and use the opacity slider to get the wanted opacity. Then anchor the selection: outside the selection, the mouse pointer comes with an anchor icon. When you click, the floating selection disappears from the Layer Dialog and the selection is at the right place and partially transparent (anchoring works this way only if a selection tool is activated : you can also use the command in the context menu that you get by right clicking on the selected layer in the layer dialog). And, if you use this function frequently: Ctrl–C to copy the selection, Ctrl–V to paste it, creating so a floating selection, adapt the opacity then make Layer/New Layer that pastes the floating selection into the new layer. You can also create a shortcut for the New Layer command to use keys only. • Another way: Layer → Mask → Layer mask to add a layer mask to the layer with the selection, initializing it with the selection. Then use a brush with the wanted opacity to paint the selection with black, i-e paint it with transparency. Then Layer/Mask/Apply Layer Mask. See Section 9.2.1.3 on page 196. 2.3.5. Undoing Almost anything you do to an image in GIMP can be undone. You can undo the most recent action by choosing Edit → Undo from the image menu, but this is done so frequently that you really should memorize the keyboard shortcut, Ctrl–Z. Undoing can itself be undone. After having undone an action, you can redo it by choosing Edit → Redo from the image menu, or use the keyboard shortcut, Ctrl–Y. It is often helpful to judge the effect of an action by repeatedly undoing and redoing it. This is usually very quick, and does not consume any extra resources or alter the undo history, so there is never any harm in it. C AUTION If you undo one or more actions and then operate on the image in any way except by using Undo or Redo, it will no longer be possible to redo those actions: they are lost forever. The solution to this, if it creates a problem for you, is to duplicate the image and then operate on the copy. ( Not the original, because the undo/redo history is not copied when you duplicate an image.) If you often find yourself undoing and redoing many steps at a time, it may be more convenient to work with the Undo History dialog, a dockable dialog that shows you a small sketch of each point in the Undo History, allowing you to go back or forward to that point by clicking. Undo is performed on an image-specific basis: the ”Undo History” is one of the components of an image. GIMP allocates a certain amount of memory to each image for this purpose. You can customize your Preferences to increase or decrease the amount, using the Environment page of the Preferences dialog. There are two important variables: the minimal number of undo levels, which GIMP will maintain regardless of how much memory they consume, and the maximum undo memory, beyond which GIMP will begin to delete the oldest items from the Undo History. 45
Related documents
title: GNU Image Manipulation Program subtitle: User Manual
OWNERS AND SERVICE MANUAL
Gimp - 2.2 User Guide
Gimp User Manual - eBookFrenzy.com
Uma coleção de “tool presets” - gps-gimp-paint
WinDOAS 2.1 - The BIRA
GUM, The GIMP User`s Manual
title: GNU Image Manipulation Program subtitle: Manuale utente
Color Section
GIMP-Handbuch
Gimp Quick Reference Card
GNU Image Manipulation Program Manuale utente