Download Audiocodes 320HD Admin Guide

Transcript
Administrator's Manual
7
7. Specifications
Specifications
Table 7-1: 320HD IP Phone Specifications
Feature
Details
VoIP Signaling Protocols
ƒ
SIP: RFC 3261, RFC 2327 (SDP)
Data Protocols
ƒ
IPv4, TCP, UDP, ICMP, ARP, DNS and DNS SRV for SIP Signaling
ƒ
SIP over TLS (SIPS)
ƒ
802.1p/Q for Traffic Priority and QoS
ƒ
ToS (Type of Service) field, indicating desired QoS DHCP Client
ƒ
DHCP Client
ƒ
NTP Client
ƒ
Voice Coders: G.711, G.723.1, G.729A/B, G.722
ƒ
Acoustic Echo Cancelation: G.168-2004 compliant, 64-msec tail length
ƒ
Adaptive Jitter Buffer 300 msec
ƒ
Voice Activity Detection
ƒ
Comfort Noise Generation
ƒ
Packet Lost Concealment
ƒ
RTP/RTCP Packetization (RFC 3550, RFC 3551)
ƒ
DTMF Relay (RFC 2833)
ƒ
Call Hold / Un Hold
ƒ
Call Transfer
ƒ
3-way Conference (with local mixing)
ƒ
Redial
ƒ
Caller ID Notification
ƒ
Call Waiting Indication
ƒ
Message Waiting Indication (including MWI LED)
ƒ
Local and Corporate Directories
ƒ
Automatic On-hook Dialing
ƒ
CWRR (Call Waiting Reminder Ring)
ƒ
Secondary Dial Tone
ƒ
Call Logs: Missed/Received Calls and Dialed Numbers
ƒ
Speed Dial (including BLF support for Asterisk and BroadWorksTM)
ƒ
Dial Plan
ƒ
Call Forward (Unconditional / Busy / No answer)
ƒ
Redundant SIP Proxy Mechanism
ƒ
Multiple Line (Currently support up to 4 lines)
Media Processing
Telephony Features
Version 1.4
107
July 2010