Download MAPaint User Manual and Help Pages

Transcript
CONTENTS
iii
4.2.17 Autosave Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
4.3
Input Data Formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
4.4
Output Data Formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
5 The User Interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
5.1
Main Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
5.1.1
5.2
5.3
12
3D Display . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Pull-down Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
5.2.1
File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
5.2.2
Anatomy Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
5.2.3
Domain Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
5.2.4
View Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
5.2.5
Options Menu
5.2.6
Misc Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
5.2.7
Macro Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
5.2.8
Help Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Dialogs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
5.3.1
Read/Write Reference Dialogs . . . . . . . . . . . . . . . . . . . . . . . . . . 27
5.3.2
Reference Properties Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
5.3.3
Read/Write Domain Dialogs . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
5.3.4
Write Painted Volume Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
5.3.5
View Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31
5.3.6
Tools Controls Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
5.3.7
Domain Review Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
5.3.8
Domain Surgery Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
5.3.9
Autosegment Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
5.3.10 Colormap Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35
5.3.11 Autosave Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
6 Using a Graphics Tablet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
6.1
Installing a WACOM tablet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
6.2
Generating Printed Views . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
6.3
Calibrating the Coordinate Mapping . . . . . . . . . . . . . . . . . . . . . . . . . . . 37