Download "user manual"

Transcript
7.3.1
DAS Explorer Functions
Functions available from the DAS Explorer menu include:
File Menu
Many of the operations available on the file menu change the contents of the HydroDAS
directory, and will require a refresh of the directory after they are executed. This may take a
second or two. Options include:
Creation of new Folders in the currently shown directory (also
on the Toolbar)
Creation of new Scripts in the currently shown directory (also
on the Toolbar).
Will prompt you for the Script Editor or Script Wizard.
Managing the display of flash disk partitions. You can not edit partitions from the
DAS Explorer, but if you have defined more than just the default C: partition on
the flash disk, the Manage Partitions option on the File menu should be used to tell
DAS Explorer about the additional drives.
Sending of files to the HydroDAS. This can also be accomplished by dragging
files from Windows™ Explorer or from the Windows™ desktop to DAS Explorer.
Please note that file transfers are much slower with DAS Explorer than with
Windows™ Explorer. Also, DAS Explorer does not have the ability to drag and
drop folders & sub-folders.
Getting files from the HydroDAS. This can also be accomplished by dragging
files from DAS Explorer to either a Windows™ Explorer window, the Windows™
desktop, or many Windows programs that accept dropped files. Alternatively,
double click on the file, and you will be prompted for a folder to save the file to.
Please note that file transfers are much slower with DAS Explorer than with
Windows™ Explorer. Also, DAS Explorer does not have the ability to drag and
drop folders & sub-folders.
Delete files (or via the Delete key), deletes currently selected file(s). Will not
delete directories that contain files. DAS Explorer may cause the HydroDAS to
appear to disconnect if you delete a large file (>200K), as large deletions from the
flash disk can consume a large amount of processor time, preventing other
activities from continuing. However the HydroDAS should return to normal
operation as soon as the deletion is completed.
Rename the currently selected file. This can also be accomplished by slowly
double clicking the mouse cursor on the file to be renamed.
Edit Menu
Delete selected files from the HydroDAS.
Select All files.
50