Download IriSearch Pro 2000 Manual

Transcript
Important Notice - Please Read Immediately
3
Installation of IriSearch Pro
Resolving Installation Problems
System Requirements for IriSearch Pro
4
4
5
Image Capture
Saving Your Photographs
Opening a Saved File
Select a Chart
System Chart
Using the Client List
Start Analysis
Reports
Client History
Quick Reference Guide for Menu Commands
6
7
7
7
9
10
13
13
14
15
File Menu
File Menu - Client Record
Edit Menu
View Menu
Image Menu
Select Menu
Draw Menu
Chart Menu
Test Menu
Irides Menu
Window Menu
Comprehensive Report Commands
18
19
26
26
27
27
28
30
31
31
31
34
Cursor Movement Keys
Dialog Box Keys
Editing Keys
Menu Keys
System Keys
Text Selection Keys
Window Keys
36
36
36
36
37
37
37