Download Aide TablEdit

Transcript
129
Aide TablEdit
L'instrument et les paroles sont désormais liés. TablEdit va faire correspondre les notes avec les
syllabes jusqu'à ce qu'il atteigne la fin de la partition ou le caractère '>'.
Pour indiquer à TablEdit de commencer un nouveau couplet sur une autre ligne, tapez simplement le
numéro du couplet. 4 couplets sont possibles.
Vous pouvez en outre, de façon optionnelle :
1.
ajuster la position verticale des paroles. Par défaut les paroles sont positionnés juste en
dessous de la portée. Un nombre préfixé par '-' fait baisser le texte. Un nombre préfixé par '+' le
fait monter
2.
changer la police d'affichage. Par défaut. La police "Textes 1" est utilisée mais en saisissant f0,
vous demandez à TablEdit d'utiliser la première police de la liste des polices, soit la police
Tablature.
Remarques:
Vous pouvez gérer une partition chorale en créant plusieurs sections de paroles dans la notice.
Voir l'exemple "Lasset uns den nicht zert.tef"
A chaque espace ou chaque tiret, TablEdit "saute" à la position de la note suivante. En ajoutant
des espaces, vous pouvez ainsi gérer le cas d'une partition instrumentale où il y a plus de
notes que de syllabes mais à laquelle vous ne voulez pas ajouter un module uniquement pour la
partie vocale.
Pour afficher un espace sans saut, tapez un signe '+'. Pour afficher un tiret sans saut, tapez un
signe '_'. Pour créer un saut et afficher une ligne continue jusqu'à la note suivante, tapez un
signe '~'.
Pour afficher un accord au dessus de la première ligne de texte insérer le nom de l'accord entre
crochets juste avant la syllabe correspondante. Par exemple "La sou-[Cmin]ris..."
Pour ajouter un couplet, commencez la première ligne du couplet par le numéro de celui-ci.
Vous pouvez gérer jusqu'à 8 couplets.
3.7
Menu Fenêtre
TablEdit est doté d'une interface multidocuments qui permet de gérer plusieurs fenêtres en
même temps. Chaque fenêtre peut contenir un fichier .TEF.
La façon dont TablEdit gère le multifenêtrage, mérite quelques explications.
En effet, TablEdit n'ouvre de nouvelle fenêtre que si le document courant a été modifié ou si on lui
demande expressément de le faire. Par défaut, le nouveau fichier est ouvert dans la fenêtre active et
il remplace le fichier qui était précédemment ouvert dans cette fenêtre.
Pour provoquer l'ouverture d'un document dans une nouvelle fenêtre, vous pouvez au choix :
créer une nouvelle fenêtre par la commande {Fichier | Nouveau} avant d'ouvrir ou d'importer un
document dans une nouvelle fenêtre.
cocher l'option "Nouvelle Fenêtre" de la boîte de dialogue "Ouvrir".
ouvrir plusieurs fichiers d'un seul coup en les sélectionnant successivement dans la liste de la
boîte de dialogue "Ouvrir" (cliquer sur les fichiers tout en maintenant la touche [Ctrl] enfoncée).
Fermer
Ferme la fenêtre.
Matthieu Leschemelle 2015