Download EndNote - Anatomy
Transcript
3. Citation Template にカーソルを置き、開いた丸括弧をタイプして Insert Field ボタンをクリックします。使用できるフィールドのリ ストから Author を選択し、コンマをタイプして Insert Field リス トから Year を選び、閉じる括弧をタイプします。 次に、Generic フォーマットを定義します。これは独自のテンプ レートを持たないレファレンスタイプ用のデフォルトテンプ レートとなります。ブックはこのようにフォーマットされる必 要があるので、このようなフォーマットを受け入れる Generic テ ンプレートを設定します。 Jones, VR, BK Marion, et al. (1976). The Theory of Foraging. New York, Smith and Barnes. 4. Bibliography ヘディング下部の Templates オプションをクリック し、Templates パネルの Generic セクションをクリックします。 5. Insert Field リストの Author を選択し、スタイルテンプレートに Author フィールドを追加します。“Author” とタイプすることもで きますが、リストからフィールド名を選ぶ方が安全です。ピリオ ドとスペースをタイプします。レファレンスのフォーマット通 りに表示できるテンプレートを作成できるまでフィールドや句 読点を挿入します。 Author. (Year). Title. Place Published, Publisher. 6. このスタイルでは、タイトルはイタリック体である必要がある ので、Title という単語をダブルクリックして選択します。その 後 Edit メニューの Style で Italic を選択します。 7. File メニューの Save を選択し、新しいスタイルを保存します。 表示されるダイアログにこのスタイル名を“Practice Style”と入 力し、 Save をクリックします。これでこのスタイルが保存され、 Edit メニューの Output Styles サブメニュー内にあるオプション として追加されます。 スタイルをテストする ライブラリを開き、Library ウィンドウ下部の Show Preview を選択し ます。ライブラリで別のレファレンスを選択し、どのようにフォー マットされるかを確認します。ブックでは見た目が良いと思われま すが、ジャーナル記事では十分なデータが表示されません。スタイ ルに戻り、以下のように、ジャーナル記事をフォーマットするテン プレートを作成する必要があります。これには以下の操作を行いま す。 444 第 15 章 : 参考文献スタイル
Related documents
PDF版 - (CEマーク)取得 株式会社サーテック Certec
EndNote Cite While You Write FAQs
manually
EndNote X2 for Macintosh User`s Manual
EndNote X3 with Word 2007
EndNote X4 with Word 2007
EndNote X5 with Word 2007
EndNote X6 with Word 2007
EndNote Handout ITC
Mac
Thomson Reuters EndNote X6 Help User Guide (For Macintosh)
ICカードの内容確認