Download Easylon Analyzer Benutzerhandbuch
Transcript
Benutzerhandbuch Anhänge 6 6.1 Anhänge Glossar Address Filter Ein Filtertyp basierend auf den logischen Adressen sendender und/oder adressierter Knoten. Eine Adressfilter wird mit dem Befehl “New Adresse Filter” im “Filter” Menü definiert. Adressfilter –> Address Filter Analyzer Box Hochleistungs-LONWORKS Knoten von Gesytec. Neben dem NEURON Chip und der LONWORKS Netzwerkschnittstelle verfügt die Analyzer Box auch über eine Motorola 683xx CPU. Analyzer Hardware Neben dem PC-fähigen Softwareprogramm unter Windows befinden sich wichtige Funktionen des Easylon Analyzer in einem separaten Gerät, der Analyzer Box. Befehlsleiste –>Toolbar Consistency Report Ein Bericht über die logische Konsistenz einer gescannten Netzwerk Domain (NEURON Chip Adressen und Bindings von Netzwerkvariablen). Ein Konsistenz Report wird durch den “Consistency Report” Befehl aus dem “View” Menü erstellt. Datenpuffer Ein Software-FIFO, implementiert im DRAM des –> Recorders in der Easylon Analyzer Hardware. Abhängig von der Größe der Datensätze können bis zu 18 000 Datensätze gespeichert werden. Filter Group Kombination unterschiedlicher Filter verbunden mit Filterbedingungen und Anweisungen. Nur die Filter der aktuellen Filter Group Liste werden zur Aufzeichnungssteuerung der Datensätze in den Datenpuffer des Analyzer benutzt. Die “Filter Group” wird durch den entsprechende Befehl im “Filter” Menü definiert. Filter Definition bestimmter Eigenschaften einer Nachrichten/eines Datensatzes. Es wird unterschieden zwischen Filtern, die auf Adresseigenschaften (Adressfilter) basieren und solchen die auf NV Eigenschaften basieren (NV Filter). Filter werden benutzt, um das Aufzeichnen von Datensätzen zu steuern, die der Beschreibung der Filterdefinition entsprechen oder nicht. Die entsprechenden Bedingungen und Befehlen für die Anwendung der Filter sind im Befehl –>“Filter Group” enthalten, wo darüber hinaus eine Auswahl von anzuwendenden Filtern aus der Liste der definierten Filter getroffen wird. Durch die Befehle im “File” Menü werden Filter definiert, gesetzt und aktiviert. Knoten-Fenster –>Node Window 31.8.2005 Seite 63