Download Benutzerhandbuch

Transcript
Anpassen von Layouts
5. Um Tabulatoreinstellungen für den Absatz festzulegen, klicken
Sie auf Tabulatoren.
6. Legen Sie im Dialogfenster „Tabulatoren“ die gewünschten
Einstellungen fest.
Aktuelle
Tabulatoreinstellungen
Ausrichtung für
Tabulator angeben
7-15
Zeichnen von Geraden und Formen
Verwenden Sie die Zeichenfunktionen in der WerkzeugeFunktionsleiste (über Ansicht > Funktionsleisten > Tools), um Linien
und andere Graphikobjekte zu zeichnen und Teile Ihres Layouts
hervorzuheben.
1. Wählen Sie im Layout-Modus die gewünschte Funktion in der
Werkzeugpalette oder der Werkzeug-Funktionsleiste.
Tabulatorposition
angeben
Füllzeichen
festlegen
Rechteckfunktion Geradenfunktion
Ellipsenfunktion
Gerundete Rechteckfunktion
7. Klicken Sie auf OK.
Beachten Sie folgende Punkte:
2. Positionieren Sie den Fadenkreuz-Zeiger im Layout, wo die
Gerade oder das Objekt beginnen soll.
1 Sie können vertikale Textausrichtung für Text und Felder angeben.
1 Verschieben Sie den Zeiger für eine Gerade, bis sie die gewünschte
Wählen Sie im Layout-Modus Format > Ausrichtung, und wählen Sie
dann Oben, Zentriert oder Unten.
Länge aufweist.
1 Sie können mit Hilfe des Textlineals Ränder oder Tabulatoren für
Textdaten im Blättern-Modus oder für Textobjekte im LayoutModus festlegen. Für die Formatierung von Feldern im LayoutModus müssen Sie jedoch die Dialogfenster „Absatz“ und
„Tabulatoren“ verwenden. Das Textlineal ist in der FileMaker ProOnline-Hilfe beschrieben. Wählen Sie Hilfe > Inhalt und Index,
klicken Sie auf die Registermarke Index, und geben Sie
Textlineal ein.
1 Vollständigere Informationen über das Festlegen von Absatz- und
Tabulatoreinstellungen finden Sie in der FileMaker Pro-OnlineHilfe. Wählen Sie Hilfe > Inhalt und Index, klicken Sie auf die
Registermarke Index, und geben Sie Formatieren von Text
ein.
1 Verschieben Sie den Zeiger für ein Rechteck, ein Quadrat, ein
abgerundetes Rechteck, eine Ellipse oder einen Kreis diagonal, bis
das Objekt die gewünschte Größe aufweist.
Für diese
Funktion:
Geradenfunktion
Sind folgende Optionen verfügbar:
Halten Sie für eine horizontale oder vertikale Gerade die
Umschalttaste gedrückt, während Sie den Zeiger
verschieben. Halten Sie für eine diagonale Gerade (45
Grad) beim Ziehen des Zeigers Strg (Windows) oder
Option (Mac OS) gedrückt.
Um eine vertikale Gerade zu erstellen, die über mehrere
Layoutbereiche verläuft, zeichnen Sie in jedem Bereich
überlagernde Geraden.
Rechteckfunktion Halten Sie für ein Quadrat beim Ziehen des Zeigers Strg
(Windows) oder Option (Mac OS) gedrückt.