Download Capture User's Guide
Transcript
capug.book Page 297 Thursday, November 12, 1998 3:38 PM Cross probing between Capture and Layout Table 5 Cross probing from Capture to Layout Selecting this in Capture Highlights this in Layout Part Corresponding component Gate (multiple parts per package) Corresponding component Wire segment Entire net Net All routes for the net Pin on part Corresponding component To select an object in Capture for cross probing with Layout 1 Open a Capture schematic page and a matching Layout design. 2 Choose Half Screen from Layout’s Window menu, then position the Capture and Layout session frames so that you can see both. 3 From Capture’s Options menu, choose Preferences. The Preferences dialog box appears. 4 Choose the Miscellaneous tab, select Enable intertool communication, then click OK. 5 Select an object in Capture. The corresponding object is highlighted on the board in Layout. 297
Related documents
PSpice A/D User's Guide
PSPICE (w/ Capture) Primer - SEAS
PSPICE Handout.docx - Department of Electrical Engineering
Lab1: Introduction to Orcad
CIRCUITS: Resistive Circuit Section 2
Guida utente di OrCAD Layout® - I blogs del`ISIS Leonardo da Vinci`
An object-oriented program shell for integrating CAD
Principles of Object Oriented Programming: Part 1: Abstraction and
Testooj user`s manual
CIS User's Guide
Introduction to OrCAD Capture and PSpice
Layout User's Guide