Download Inertial Explorer User Guide
Transcript
Table of Contents Software License 5 Foreword 7 Scope .......................................................................................................................................................... 7 How to use this manual............................................................................................................................... 7 Prerequisites ............................................................................................................................................... 7 Conventions ................................................................................................................................................ 7 Customer Service........................................................................................................................................ 8 Chapter 1 Inertial Explorer 9 1.1 Overview of Inertial Explorer ................................................................................................................. 9 1.2 Getting Started with Inertial Explorer .................................................................................................... 9 1.3 File Menu ............................................................................................................................................ 12 1.3.1 New Project ............................................................................................................................... 12 1.3.2 Add Master File(s) ..................................................................................................................... 12 1.3.3 Add Remote File........................................................................................................................ 12 1.3.4 Add IMU File.............................................................................................................................. 12 1.3.5 Load........................................................................................................................................... 13 1.3.6 Convert ...................................................................................................................................... 13 1.3.7 Removing Processing Files ....................................................................................................... 13 1.4 View Menu .......................................................................................................................................... 13 1.5 Process Menu ..................................................................................................................................... 14 1.5.1 Process LC (loosely coupled) and TC (tightly coupled)............................................................. 14 1.5.2 Combine Solutions .................................................................................................................... 26 1.5.3 Solve Boresighting Angles......................................................................................................... 27 1.6 Settings Menu ..................................................................................................................................... 29 1.7 Output Menu ....................................................................................................................................... 30 1.7.1 Plot Results ............................................................................................................................... 30 1.7.2 Export Wizard ............................................................................................................................ 30 1.8 Tools Menu ......................................................................................................................................... 31 1.9 Interactive Windows ............................................................................................................................ 31 1.10 Processing Window........................................................................................................................... 31 1.11 Help Menu......................................................................................................................................... 31 1.11.1 Help Topics.............................................................................................................................. 31 1.11.2 NovAtel Waypoint Products Web Page ................................................................................... 31 1.12 About Inertial Explorer....................................................................................................................... 32 Chapter 2 Conversion Utilities 33 2.1 Raw IMU Data Converter .................................................................................................................... 33 2.1.1 Waypoint IMU Data Conversion ................................................................................................ 33 2.1.2 Creating / Modifying a Conversion Profile ................................................................................. 34 2.1.3 Sensor Orientation Settings....................................................................................................... 35 2.1.4 Decoder Settings ....................................................................................................................... 35 Chapter 3 Data and File Formats 37 3.1 Data Formats ...................................................................................................................................... 37 3.1.1 NovAtel’s SPAN Technology ..................................................................................................... 37 Inertial Explorer 8.50 User Guide Rev 9 3