Download ATPDraw - Electrical & Computer Engineering

Transcript
Reference Manual
disconnected if it has no visual connections in
the circuit drawing and has no user specified
node name.
This I/O Type can be changed in TACS node input windows (right click on a TACS node). All
TACS nodes are assumed to be single phase.
4.2.6 Tools
Items in the Tools menu enable you to edit component icons or help, view or
edit text files, and save or customize several program options. Fig. 4.27 shows
the available commands in the Tools menu.
Fig. 4.27 - Tools menu
4.2.6.1 Icon Editor
Brings up an icon editor shown in Fig. 4.28 where the user can edit the components’ icon. It can
be invoked either from the Edit Component dialog box or by selecting the Icon Editor option in
the Tools menu. In either case you can create or edit the component icon of a support file.
Depending on how the editor was invoked, the file
menu provides different options. When opened from
the Objects menu (Edit Component / Edit UserSpecified / Edit Model / Edit TACS), you can only
import icons from other support files or cancel the
edit operation and close the editor window. In this
case the Done option in the main menu is used to
accept and store the modified icon as shown on Fig.
4.23.
When opened from the Tools menu, additional
options to load from and save to disk appear in the
File menu.
Fig. 4.28 - Icon Editor menus
At the bottom of the editor window there is a color palette with two boxes indicating the current
color selection, and a real-size image of the icon being edited. In the color palette, the color
marked with a capital letter T is the transparent color. To select a color from the palette, click
either the left or the right mouse button in one of the color boxes. The selected color will be
assigned to the mouse button you clicked until you use the same mouse button to select another
color. Two boxes on the left hand side of the palette indicate the current color selection. The
leftmost box displays the color currently assigned to the left mouse button. The one to the right
ATPDraw version 1 for Windows
74